A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Compaq Armada 7400 BIOS not ACPI compliant



 
 
Thread Tools Display Modes
  #1  
Old July 25th 04, 12:42 PM
gump33lt
external usenet poster
 
Posts: n/a
Default Compaq Armada 7400 BIOS not ACPI compliant

I have 2 identical Armada laptops that I have used for the last 3 or 4
years. One of them now fails to boot. Just as Windows is starting it
displays a blue screen with the message that the bios is not ACPI
compliant.

On advice from other sources I replaced the Compaq auxiliary battery.
The problem remains. I have not changed the RTC battery as I have not
been able to find a suitable replacement.

I seem to be unable to boot into the BIOS. Everything I read says to
wait until the cursor is in the upper right hand corner of the screen
and hit one of the Fx keys. My cursor never sits in the upper right
hand corner of the screen. F8 will get me to the point where I can
try to boot in safe mode but this, too, gives me the blue screen
result.

Any pointers would be much appreciated.

TIA

Larry
  #2  
Old July 25th 04, 02:15 PM
Airman Thunderbird
external usenet poster
 
Posts: n/a
Default

The BIOS setup is installed on the hard drive or run from floppy. Sounds
like you don't have it on the hard drive. If your other laptop does have
the BIOS on the drive, you can make a floppy set from it. Check here for
downloads and info:
http://h18007.www1.hp.com/support/fi...ate/4_951.html

gump33lt wrote:
I have 2 identical Armada laptops that I have used for the last 3 or 4
years. One of them now fails to boot. Just as Windows is starting it
displays a blue screen with the message that the bios is not ACPI
compliant.

On advice from other sources I replaced the Compaq auxiliary battery.
The problem remains. I have not changed the RTC battery as I have not
been able to find a suitable replacement.

I seem to be unable to boot into the BIOS. Everything I read says to
wait until the cursor is in the upper right hand corner of the screen
and hit one of the Fx keys. My cursor never sits in the upper right
hand corner of the screen. F8 will get me to the point where I can
try to boot in safe mode but this, too, gives me the blue screen
result.

Any pointers would be much appreciated.

TIA

Larry

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq FAQ HH Compaq Computers 0 July 17th 04 08:30 PM
Compaq FAQ HH Compaq Computers 0 July 10th 04 11:39 AM
Compaq FAQ HH Compaq Computers 0 July 3rd 04 04:25 AM
Compaq FAQ HH Compaq Computers 0 June 27th 04 06:21 PM
Compaq FAQ HH Compaq Computers 0 January 20th 04 12:23 PM


All times are GMT +1. The time now is 04:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.