A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GeForce4 Ti4200 locks up in OpenGl only with the new drivers



 
 
Thread Tools Display Modes
  #1  
Old January 25th 04, 12:44 PM
GreatShot
external usenet poster
 
Posts: n/a
Default GeForce4 Ti4200 locks up in OpenGl only with the new drivers

Hi !

I have a Tornado(Inno3D) Geforce 4 Ti 4200 128Mo AGPx4.
My OpenGl games (Ennemy territory, Wolfenstein...) locks up with the new
official detonator drivers.

With the driver version 53.03 . These games lock up after 20s of play (hard
reset).
With the driver version 52.16. These games lock up immediately ! at the init
of the opengl coponents.
With the old driver version 45.33. These games Work fine !

It's strange, because the 2 first drivers are WHQL certified, not the third
that works fine.
My motherboard and video card are not overclocked,
In the BIOS a have reduced to the minimum the AGP values - same results.
3DMARK2003 works fine with these 3 versions.

My Config:
All drivers, OS, BIOS are up to date.
Windows XP Home SP1
MB : ASUS A7N8X-X with nForce2 chipset
512DDR
Athlon 2600+
Sound Blaster live !

Any Idea ?
Best Regards.




  #2  
Old January 25th 04, 03:09 PM
SpyBorg
external usenet poster
 
Posts: n/a
Default

I'm also having the same problem with nVidia GeForce 4 Ti 4200 128Mb AGP 8x

i found only version 44.03 driver works for me, and that is not WHQL
certified either

I get an error report from windows telling me its a file called
'nvoglnt.dll'
apparently its something to do with OpenGL ?

Also i have been told that DirectX 9.0b may have conflicts with nVidia based
cards,
DirectX 9.0 has no conflicts im informed.

My system:
MB - Gigabyte GA-7N400 Pro nForce 2 chipset (Duel Bios, latest Bios, F12)
(Duel DDR RAM)
1Gb DDR RAM
AMD 2800+
Windows XP Pro w/SP1
On-board sound.

Hope some1 can help us both out, sounds like the same problem whatever it
is.

Thanks

Stu



"GreatShot" wrote in message
...
Hi !

I have a Tornado(Inno3D) Geforce 4 Ti 4200 128Mo AGPx4.
My OpenGl games (Ennemy territory, Wolfenstein...) locks up with the new
official detonator drivers.

With the driver version 53.03 . These games lock up after 20s of play

(hard
reset).
With the driver version 52.16. These games lock up immediately ! at the

init
of the opengl coponents.
With the old driver version 45.33. These games Work fine !

It's strange, because the 2 first drivers are WHQL certified, not the

third
that works fine.
My motherboard and video card are not overclocked,
In the BIOS a have reduced to the minimum the AGP values - same results.
3DMARK2003 works fine with these 3 versions.

My Config:
All drivers, OS, BIOS are up to date.
Windows XP Home SP1
MB : ASUS A7N8X-X with nForce2 chipset
512DDR
Athlon 2600+
Sound Blaster live !

Any Idea ?
Best Regards.






  #3  
Old January 25th 04, 06:58 PM
GreatShot
external usenet poster
 
Posts: n/a
Default

It's strange we are only 2 guys having this problem in the world ?
may be due to the nForce2 driver (latest version : 3.13) ?

Yes 'nvoglnt.dll' is the OpenGL driver. XP doesn't report me this lock up
because it was locked up too.

You have the 44.03 version , DL the 45.33 version on
http://www.gweb.me.uk/gweb/chk/chk_nv.htm
I haven't found other drivers between 45.33 and 52.16

Note:
I have installed the version 53.03 and have remplaced the 'nvoglnt.dll' file
by the file of the version 45.33,
that doesn't work (sight !)

Who much money NVidia gives to Microsoft to obtain certified drivers ?
A new driver MUST BE better the previous one.

I have spent enough time for this bug.
Next buy : I will try ATI video card

Thanks for your reply SpyBorg

Have a look about NVidia and Futurmark :
http://www.tomshardware.com/column/20030219/index.html



"SpyBorg" a écrit dans le message de
...
I'm also having the same problem with nVidia GeForce 4 Ti 4200 128Mb AGP

8x

i found only version 44.03 driver works for me, and that is not WHQL
certified either

I get an error report from windows telling me its a file called
'nvoglnt.dll'
apparently its something to do with OpenGL ?

Also i have been told that DirectX 9.0b may have conflicts with nVidia

based
cards,
DirectX 9.0 has no conflicts im informed.

My system:
MB - Gigabyte GA-7N400 Pro nForce 2 chipset (Duel Bios, latest Bios, F12)
(Duel DDR RAM)
1Gb DDR RAM
AMD 2800+
Windows XP Pro w/SP1
On-board sound.

Hope some1 can help us both out, sounds like the same problem whatever it
is.

Thanks

Stu



"GreatShot" wrote in message
...
Hi !

I have a Tornado(Inno3D) Geforce 4 Ti 4200 128Mo AGPx4.
My OpenGl games (Ennemy territory, Wolfenstein...) locks up with the new
official detonator drivers.

With the driver version 53.03 . These games lock up after 20s of play

(hard
reset).
With the driver version 52.16. These games lock up immediately ! at the

init
of the opengl coponents.
With the old driver version 45.33. These games Work fine !

It's strange, because the 2 first drivers are WHQL certified, not the

third
that works fine.
My motherboard and video card are not overclocked,
In the BIOS a have reduced to the minimum the AGP values - same

results.
3DMARK2003 works fine with these 3 versions.

My Config:
All drivers, OS, BIOS are up to date.
Windows XP Home SP1
MB : ASUS A7N8X-X with nForce2 chipset
512DDR
Athlon 2600+
Sound Blaster live !

Any Idea ?
Best Regards.








  #4  
Old January 27th 04, 12:44 AM
dorkus.erectus
external usenet poster
 
Posts: n/a
Default


"GreatShot" wrote in message
...
Hi !

I have a Tornado(Inno3D) Geforce 4 Ti 4200 128Mo AGPx4.
My OpenGl games (Ennemy territory, Wolfenstein...) locks up with the new
official detonator drivers.

With the driver version 53.03 . These games lock up after 20s of play

(hard
reset).
With the driver version 52.16. These games lock up immediately ! at the

init
of the opengl coponents.
With the old driver version 45.33. These games Work fine !

It's strange, because the 2 first drivers are WHQL certified, not the

third
that works fine.
My motherboard and video card are not overclocked,
In the BIOS a have reduced to the minimum the AGP values - same results.
3DMARK2003 works fine with these 3 versions.

My Config:
All drivers, OS, BIOS are up to date.
Windows XP Home SP1
MB : ASUS A7N8X-X with nForce2 chipset
512DDR
Athlon 2600+
Sound Blaster live !

Any Idea ?
Best Regards.







IMHO, (and some other's in this group and other forums I've read), the 45.23
are the most stable for any flavor of Ti4200. (Mine is a Gainward 64 MB).
I may be wrong, but aren't 5X.XX drivers optimized for DX9 hardware? I tried
one (don't remember which) and it gave me fits.
After installing DX9, I ran into many problems that required me to go to a
backed up image that has DX8 and all was fine.
Just my experience. Your mileage will vary.

Rick


  #5  
Old January 27th 04, 09:17 PM
GreatShot
external usenet poster
 
Posts: n/a
Default

any idea ?

"GreatShot" a écrit dans le message de
...
It's strange we are only 2 guys having this problem in the world ?
may be due to the nForce2 driver (latest version : 3.13) ?

Yes 'nvoglnt.dll' is the OpenGL driver. XP doesn't report me this lock up
because it was locked up too.

You have the 44.03 version , DL the 45.33 version on
http://www.gweb.me.uk/gweb/chk/chk_nv.htm
I haven't found other drivers between 45.33 and 52.16

Note:
I have installed the version 53.03 and have remplaced the 'nvoglnt.dll'

file
by the file of the version 45.33,
that doesn't work (sight !)

Who much money NVidia gives to Microsoft to obtain certified drivers ?
A new driver MUST BE better the previous one.

I have spent enough time for this bug.
Next buy : I will try ATI video card

Thanks for your reply SpyBorg

Have a look about NVidia and Futurmark :
http://www.tomshardware.com/column/20030219/index.html



"SpyBorg" a écrit dans le message de
...
I'm also having the same problem with nVidia GeForce 4 Ti 4200 128Mb AGP

8x

i found only version 44.03 driver works for me, and that is not WHQL
certified either

I get an error report from windows telling me its a file called
'nvoglnt.dll'
apparently its something to do with OpenGL ?

Also i have been told that DirectX 9.0b may have conflicts with nVidia

based
cards,
DirectX 9.0 has no conflicts im informed.

My system:
MB - Gigabyte GA-7N400 Pro nForce 2 chipset (Duel Bios, latest Bios,

F12)
(Duel DDR RAM)
1Gb DDR RAM
AMD 2800+
Windows XP Pro w/SP1
On-board sound.

Hope some1 can help us both out, sounds like the same problem whatever

it
is.

Thanks

Stu



"GreatShot" wrote in message
...
Hi !

I have a Tornado(Inno3D) Geforce 4 Ti 4200 128Mo AGPx4.
My OpenGl games (Ennemy territory, Wolfenstein...) locks up with the

new
official detonator drivers.

With the driver version 53.03 . These games lock up after 20s of play

(hard
reset).
With the driver version 52.16. These games lock up immediately ! at

the
init
of the opengl coponents.
With the old driver version 45.33. These games Work fine !

It's strange, because the 2 first drivers are WHQL certified, not the

third
that works fine.
My motherboard and video card are not overclocked,
In the BIOS a have reduced to the minimum the AGP values - same

results.
3DMARK2003 works fine with these 3 versions.

My Config:
All drivers, OS, BIOS are up to date.
Windows XP Home SP1
MB : ASUS A7N8X-X with nForce2 chipset
512DDR
Athlon 2600+
Sound Blaster live !

Any Idea ?
Best Regards.










 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Geforce FX 5200 Vs Geforce4 Ti4200 John F Nvidia Videocards 11 February 3rd 04 10:36 AM
A7N8X-X : GeForce4 Ti4200 locks up in OpenGl only with the new drivers GreatShot Asus Motherboards 1 January 28th 04 12:43 AM
GeForce4 Ti4200 Vs Radeon ? John F Ati Videocards 3 January 25th 04 12:42 PM
geforce4 ti4200 displays orange stripes BigJIm Nvidia Videocards 0 January 18th 04 07:53 PM
FA: Lowered reserve! Chaintech GeForce4 Ti4200 128MB Tylo Nvidia Videocards 0 August 18th 03 09:51 PM


All times are GMT +1. The time now is 12:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.