A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Webcams
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Logitech wecam 3000 MSN Messenger



 
 
Thread Tools Display Modes
  #1  
Old November 26th 03, 03:28 AM
sa
external usenet poster
 
Posts: n/a
Default Logitech wecam 3000 MSN Messenger

Logitech Quickcam 3000 pro does not work with MSN Messenger 6.1 and
Windows Messenger

I run WindowsXP SP2 on an AMD 1200 Desktop,
I am using Logitech Quickcam pro 3000 with latest drivers (from
windows.update site: 7.0.0.1221)
This webcam works perfectly with
- Yahoo Messenger
- all Logitech applications

It does no work with
- Windows Messenger
- MSN Messenger 6.1

I am puzzled.
What happens is that MSN Messenger can detect it, and make me believe
my Quickcam is properly installed, I can see my face!.
But then, when I want to establish a webcam connection with a friend,
a blue window is shown and no settings can be adjusted.

If I open MSN Messenger 6.1 Web Camera Settings a blue screen is
shown on the left side and no settings can be adjusted (in the same
conditions, my laptop instead shows the frame being recorded and i CAN
change all the settings)

If I try to establish a webcam connection, of course, my friend see
nothing and no mirror image of myself is shown (Messenger bottom-right
frame shows a still picture)
In the same conditionm, using my laptop, logitech 3000 pro shows my
face (mirror frame bottom right) and my friend can see me with no
problem at all.

TESTS
I have tried re-installing Logitech original drivers, no improvements.

I have tried to install Logitech on my Compaq 2800T laptop, winXP SP2,
here webcam works fine with MSN Messenger 6.1, no problem at all!
Drivers are the same: 7.0.0.1221

Please help

Thanks
saulo866
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Logitech 4000 Pro with Yahoo messenger, problem? Harry Webcams 2 December 17th 03 11:09 PM
logitech QuickCam Messenger Noel Thomas Webcams 0 August 7th 03 04:18 PM
: Logitech QuickCam Messenger Noel Thomas Webcams 0 August 5th 03 02:25 PM
Logitech QuickCam Messenger Ted Webcams 1 July 27th 03 02:21 AM
Logitech QuickCam Messenger (update) Jeff S Webcams 3 July 24th 03 10:28 PM


All times are GMT +1. The time now is 05:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.