A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Cdr
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Problem burning CD-RW : nero sends "error following track"



 
 
Thread Tools Display Modes
  #1  
Old January 3rd 04, 07:56 PM
Thierry
external usenet poster
 
Posts: n/a
Default Problem burning CD-RW : nero sends "error following track"

My CD recorder (LG CD-RW CED-8080B 24x 8x 2x no Burnproof) works very
well when burning CD-Rs, but with CD-RWs it almost always fails (not
quite always, I have a couple of discs which I have used several times
- media brand is not the issue).

With Nero 6, I get a message "error following track". I get similar
reactions from Clone CD.

My system is a PC Athlon 2500+ with 512 MB RAM running Windows XP, but
I already had the probleme with my previous configuration (Pentium
II/Windows 98).

My DMA settings are OK.

Does anyone have an idea?

Thanks in advance!
Thierry
  #2  
Old January 3rd 04, 08:04 PM
°Mike°
external usenet poster
 
Posts: n/a
Default

http://groups.google.com/groups?q=%2...owing+track%22


On 3 Jan 2004 10:56:05 -0800, in

Thierry scrawled:

My CD recorder (LG CD-RW CED-8080B 24x 8x 2x no Burnproof) works very
well when burning CD-Rs, but with CD-RWs it almost always fails (not
quite always, I have a couple of discs which I have used several times
- media brand is not the issue).

With Nero 6, I get a message "error following track". I get similar
reactions from Clone CD.

My system is a PC Athlon 2500+ with 512 MB RAM running Windows XP, but
I already had the probleme with my previous configuration (Pentium
II/Windows 98).

My DMA settings are OK.

Does anyone have an idea?

Thanks in advance!
Thierry


--
Basic computer maintenance
http://uk.geocities.com/personel44/maintenance.html
  #3  
Old January 5th 04, 05:27 PM
Thierry
external usenet poster
 
Posts: n/a
Default

Sorry, but I don't see anything on the issue on the page you've
referred me to -I always do such searches before asking in a forum.

So my question remains open: does anyone have a clue?

Thierry

°Mike° wrote in message ...
http://groups.google.com/groups?q=%2...owing+track%22


On 3 Jan 2004 10:56:05 -0800, in

Thierry scrawled:

My CD recorder (LG CD-RW CED-8080B 24x 8x 2x no Burnproof) works very
well when burning CD-Rs, but with CD-RWs it almost always fails (not
quite always, I have a couple of discs which I have used several times
- media brand is not the issue).

With Nero 6, I get a message "error following track". I get similar
reactions from Clone CD.

My system is a PC Athlon 2500+ with 512 MB RAM running Windows XP, but
I already had the probleme with my previous configuration (Pentium
II/Windows 98).

My DMA settings are OK.

Does anyone have an idea?

Thanks in advance!
Thierry

  #4  
Old January 5th 04, 07:00 PM
smh
external usenet poster
 
Posts: n/a
Default

.. --------------------------------------
Mike Richter, were you born with
"Scam Artist" emblazoned on your face?
--------------------------------------
(Mike Richter, any Material Connection w/ Roxio?)

http://groups.google.com/groups?selm...mindspring.com
(Messages 10, 12 -- 34, 54 -- 69)

( No pipsqueaks have been able to prove ANY of the above is a libel )
( -- despite Mikey's supposed to have proof of misquotes! )


Thierry wrote:

My CD recorder (LG CD-RW CED-8080B 24x 8x 2x no Burnproof) works very
well when burning CD-Rs, but with CD-RWs it almost always fails (not
quite always, I have a couple of discs which I have used several times
- media brand is not the issue).

With Nero 6, I get a message "error following track". I get similar
reactions from Clone CD.


There's "Track following" error. Try clean & lube job, and if this
doesn't fix, time to get a new drive.

(Search for Ricoh "lube" job for some hints on how to do clean&lube.)
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This problem has baffled everyone... Nick G General 46 May 22nd 04 04:01 AM
Is my hard drive the source of my CD burning woes? Jonathan King General 4 March 19th 04 01:06 AM
Problem backing up specified files with Nero express David Aylott Cdr 0 December 1st 03 01:32 PM
What setting are used in Nero 6 for burning a DVD from DVD files held on hard drive? The Old Timer Cdr 2 October 26th 03 03:01 AM
dvd burning problem Mike Cdr 3 October 4th 03 08:39 PM


All times are GMT +1. The time now is 01:56 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.