A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Compaq presario 6000 wont boot



 
 
Thread Tools Display Modes
  #1  
Old March 7th 05, 07:17 PM
david
external usenet poster
 
Posts: n/a
Default Compaq presario 6000 wont boot

Can anyone tell me the likely cause of this problem? .I have a compaq
presario 6000 about two years old , I have added a graphics card and
tv capture card with no problems until now , The problem began with
the monitor not powering up , it then came on and the computer
reached the xp logo screen which then turned off , after this i got a
sort of clicking sound from the hard drive ,the monitor stays in
standby and the computer doesnt even attempt to start also when i
initially switch on after a couple of seconds it turns off and then
back on again and i get the num lock led flashing on the keyboard .
Nothing seems to function and i cant even access the bios.

  #2  
Old March 7th 05, 08:19 PM
JAD
external usenet poster
 
Posts: n/a
Default

power supply first guess
video/tuner card loose 2nd guess

"david" wrote in message
...
Can anyone tell me the likely cause of this problem? .I have a compaq
presario 6000 about two years old , I have added a graphics card and
tv capture card with no problems until now , The problem began with
the monitor not powering up , it then came on and the computer
reached the xp logo screen which then turned off , after this i got a
sort of clicking sound from the hard drive ,the monitor stays in
standby and the computer doesnt even attempt to start also when i
initially switch on after a couple of seconds it turns off and then
back on again and i get the num lock led flashing on the keyboard .
Nothing seems to function and i cant even access the bios.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq FAQ HH Compaq Computers 0 November 20th 04 12:05 PM
Compaq FAQ HH Compaq Computers 0 July 10th 04 11:39 AM
Compaq FAQ HH Compaq Computers 0 June 27th 04 06:21 PM
Compaq FAQ ** New Link HH Compaq Computers 0 June 19th 04 11:47 AM
Compaq Presario 5451 will not boot Jay Bollyn Compaq Computers 3 December 14th 03 12:36 AM


All times are GMT +1. The time now is 02:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.