A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Enabling LTE Lite Modem (was LTE 4/25c)



 
 
Thread Tools Display Modes
  #1  
Old September 29th 05, 10:36 PM
bigwalk
external usenet poster
 
Posts: n/a
Default Enabling LTE Lite Modem (was LTE 4/25c)

I posted this as a new topic to possibly get input from any occasional
browsers.

Hi,

Anonymous wrote:
hello,

those modems you mentioned are they external ones or internal ones,
third party modems for the LTE Lite Series? never heard bout
them...Anyways..if you insert an internal modem (such as the SpeedPAQ

Modem) into the unit then you should check the BIOS (Press F10 right
after the memory counting). Somewhere under Modem-Settings.
Euro


They are internal PCMCIA type 2 and fit in the card slot. Since both
sub-assemblies( just the guts of the LTE) had the same modem
installed it must be a unit which works with the LTE Lite. The BIOS
lists

System Board Serial Device..........................Com1, IRQ4
Internal Modem/2nd Serial Device.................Com2, IRQ3
Modem State............................................. ..Off
Integrated Trackball.....................................Auto , IRQ15

F4 config brings up...... Internal Modem/2nd Serial Device
with "Com 2, IRQ3" hi-lited.

When it boots to DOS it lists:

C:C:\Mouse\Mouse.exe
and installs the Logitech Mouse Driver Release 6.44
Then
"Reading MOUSEDRV.ini initialization file
Searching for mouse..........
COM4 serial device found
EGA/VGA connected
Mouse driver installed

C:\SET LMOUSE=C:\MOUSE "

I don't have a serial mouse to try on Com 1 so I
can't see if somehow the LMOUSE is hogging the IRQ
but since the BIOS seems to recognize the modem
before the LMouse is installed it seems unlikely.

Does your LTE BIOS also show Modem State.....off
when you boot up ? Is there some sort of modem driver
install in your autoexec or config.sys files ?
MSDOS has the generic Unimodem.inf file which mentions
APEX but I imagine that it is only for W95.

Thanks,
BigWalk

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
suspect "external" modem is really internal modem sharon Homebuilt PC's 3 December 9th 04 04:32 PM
NTL to PC and Xbox Scott Homebuilt PC's 8 September 14th 04 09:53 AM
Uninstall Internal PCI V90 Modem from WinXP _Completely_ Jay Chan Dell Computers 1 June 2nd 04 03:18 AM
Dial up modem problem Richard Freeman General 21 September 22nd 03 05:50 AM
Dial up modem problem Richard Freeman Homebuilt PC's 21 September 22nd 03 05:50 AM


All times are GMT +1. The time now is 02:41 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.