A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Storage & Hardrives
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Backup Exec 9.1 and LTO3



 
 
Thread Tools Display Modes
  #1  
Old August 6th 08, 05:15 AM posted to comp.arch.storage
Will
external usenet poster
 
Posts: 338
Default Backup Exec 9.1 and LTO3

Has anyone gotten Backup Exec 9.1 to backup correctly to LTO3 drives and
media? Does Veritas even have a 9.1 driver of its own for LTO3?

We have a test lab installation we are checking out LTO3 drives on, and they
backup to LTO2 media without a problem, but in every case we try to backup
to LTO3 media that is brand new we get media errors immediately at start of
backup, and code 6 on the LTO3 drive.

--
Will


  #2  
Old August 7th 08, 09:03 AM posted to comp.arch.storage
Benno
external usenet poster
 
Posts: 3
Default Backup Exec 9.1 and LTO3

Will wrote:
Has anyone gotten Backup Exec 9.1 to backup correctly to LTO3 drives and
media? Does Veritas even have a 9.1 driver of its own for LTO3?

We have a test lab installation we are checking out LTO3 drives on, and they
backup to LTO2 media without a problem, but in every case we try to backup
to LTO3 media that is brand new we get media errors immediately at start of
backup, and code 6 on the LTO3 drive.

I think you have to upgrade to at least 10.1 (also known as 10.a).
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Harddisk to tape backup (A backup inside a backup or another way) with Symantec Backup Exec? markm75 Storage & Hardrives 0 February 26th 07 06:32 PM
Ultrium 2 FH: I/O errors when running backup with Veritas Backup Exec 9.1 with all patches installed. [email protected] Storage (alternative) 0 October 11th 04 02:00 AM
Remote backup in Veritas Backup Exec Christer Hamre Storage & Hardrives 0 April 2nd 04 09:12 PM
Help: Backup Exec 9.0 backup on to Plextor DVD+RW via Roxio Jeff Ishaq Cdr 0 October 22nd 03 06:39 PM
Help: Backup Exec 9.0 backup on to Plextor DVD+RW via Roxio Jeff Ishaq Storage & Hardrives 0 October 22nd 03 06:39 PM


All times are GMT +1. The time now is 09:00 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.