A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

compaq presario 4118 - major Problems



 
 
Thread Tools Display Modes
  #1  
Old February 18th 04, 08:23 PM
external usenet poster
 
Posts: n/a
Default compaq presario 4118 - major Problems

Hi, hope someone can help me here...
I recently bought a second hand presario 4118 and everything was fine
for a while now I cant seem to get the thing to work.
When I switch on the main unit I get absolutey nothing... The cd drive
seems to act but apart from that I dont get anything...
It has done his before but I have managaed to resurect it... but it
hasnt been in action for a couple of of days.
has anyone else had this problem, and is it beyond repair.
Any help would be greatly appreciated...
  #2  
Old February 19th 04, 10:49 AM
HH
external usenet poster
 
Posts: n/a
Default

Look at the back of the PC, specifically the power supply fan, does it move
at all when you hit the power switch?
HH

wrote in message
om...
Hi, hope someone can help me here...
I recently bought a second hand presario 4118 and everything was fine
for a while now I cant seem to get the thing to work.
When I switch on the main unit I get absolutey nothing... The cd drive
seems to act but apart from that I dont get anything...
It has done his before but I have managaed to resurect it... but it
hasnt been in action for a couple of of days.
has anyone else had this problem, and is it beyond repair.
Any help would be greatly appreciated...



  #5  
Old February 22nd 04, 12:21 AM
DEJ57
external usenet poster
 
Posts: n/a
Default

Uh, the 4118 is a desktop PC. Clearing CMOS, then resetting to defaults on
the desktop might be an option, however.


When my 4112 finally failed, it acted much like describe. One of the indicator
lights (the message light, I think) would glow red and nothing else. I did
discover that if I turn it on/off at the PS quickly several times, at last
leaving it on, it would boot. Got another two or three months worth of use out
of it like that until not even that abuse would get it to boot. Figure
systemboard failure of some type....

Dale
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq FAQ (new link included) HH Compaq Computers 0 January 24th 04 01:29 PM
Compaq FAQ HH Compaq Computers 0 January 20th 04 12:23 PM
Compaq ready to go Jazzy Ban Compaq Computers 0 October 14th 03 02:54 PM
Compaq FAQ HH Compaq Computers 0 October 3rd 03 04:09 PM
Compaq FAQ HH Compaq Computers 0 August 7th 03 04:22 PM


All times are GMT +1. The time now is 06:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.