A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

"Easy Access Buttons"....yes, again!



 
 
Thread Tools Display Modes
  #1  
Old June 26th 07, 05:54 AM posted to alt.sys.pc-clone.compaq
Dark Mikey
external usenet poster
 
Posts: 1
Default "Easy Access Buttons"....yes, again!

LOVED the keyboard on my old 5838 so much, I made sure my new keyboard
had Internet buttons. A very nice addition was the web forward/
backward buttons, I'm gonna miss those (sniff...)

Unfortunately the KEYS on my nice new keyboard were CRAP!! The
keyboard didn't last a year before the keys started failing. Bought a
cheap "Iconcepts" keyboard that had the same Internet buttons, but
some keys on it failed within a few weeks!

So, dug out my old Compaq keyboard. First thing I notice is the
buttons don't work. Second thing is DANG these keys are nice! They
have a lot more travel than the keys on my old boards. And they
WORK!!

Actually, SOME of the buttons work. "Shopping" gives me my homepage.
"Search" gives me calculator, LOL. That's it, though.

D/L'd and run the EAB support, and it said "Install failed." Anyone
know why? Was surprised to see the EAB icon in the tray, and try
changing a few keys, but still nothing.

Anyone know what I need to do to get the buttons working? My first
thought is there should be something in there reading buttons from the
old board, but I can't find anything on the hard drive, nor on task
manager. How do the other boards read the Internet buttons?

Thanks, all!

Mike
O-

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wit's End with "Direct Access Component" Conflict [email protected] Storage (alternative) 11 April 23rd 07 10:19 AM
Partition shows up, but can`t access,"not formatted" B A T M A N General 1 June 27th 06 12:01 AM
Downside of changing "Max frames to render ahead"/"Prerender Limit" to 1/0? Jeremy Reaban Nvidia Videocards 2 March 31st 06 04:24 AM
Easy Access Buttons on Armada M300 Karl Shaw Compaq Computers 4 April 2nd 04 07:41 PM
Easy Access Buttons (loss of...) Russell W. Barnes Compaq Computers 3 January 12th 04 09:12 AM


All times are GMT +1. The time now is 08:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.