A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Network chip not detected A8N-32 SLi



 
 
Thread Tools Display Modes
  #1  
Old July 24th 07, 10:44 PM posted to alt.comp.periphs.mainboard.asus,microsoft.public.windows.64bit.general
Skybuck Flying
external usenet poster
 
Posts: 917
Default Network chip not detected A8N-32 SLi

Removed nvidia firewall and some other nvidia/asus drivers.

One of the network chips now not detected ?

Bye,
Skybuck.


  #2  
Old July 24th 07, 11:02 PM posted to alt.comp.periphs.mainboard.asus,alt.comp.periphs.videocards.nvidia,microsoft.public.windows.64bit.general
Skybuck Flying
external usenet poster
 
Posts: 917
Default Network chip not detected A8N-32 SLi

Gonna try nvidia nforce 4 intel 16x driver:

6.86_nforce_winxp64_international_whql.exe

To see if it fixes the problem

Bye,
Skybuck.

"Skybuck Flying" wrote in message
...
Removed nvidia firewall and some other nvidia/asus drivers.

One of the network chips now not detected ?

Bye,
Skybuck.



  #3  
Old July 24th 07, 11:13 PM posted to alt.comp.periphs.mainboard.asus,alt.comp.periphs.videocards.nvidia,microsoft.public.windows.64bit.general
Skybuck Flying
external usenet poster
 
Posts: 917
Default Network chip not detected A8N-32 SLi

Ok,

I installed the nforce drivers.

The nvidia nforce network controller is now detected and the local network
is now working after configuring the ip address for the card.. took a few
seconds to configure also check "show in notification" area to display it...

I also said "no" to the nvidia firewall because it's buggy (?!)

I also said "yes" to special ide driver... hopefully I don't regret that

The installed drivers do NOT show up in the add/remove programs as "nvidia
nforce drivers".

It just says: "nvidia drivers"

Which was already present.. maybe a left over from the removal...

Also it seems windows does not have nvidia nforce network controller drivers
onboard ?!

Bye,
Skybuck.


"Skybuck Flying" wrote in message
...
Gonna try nvidia nforce 4 intel 16x driver:

6.86_nforce_winxp64_international_whql.exe

To see if it fixes the problem

Bye,
Skybuck.

"Skybuck Flying" wrote in message
...
Removed nvidia firewall and some other nvidia/asus drivers.

One of the network chips now not detected ?

Bye,
Skybuck.





  #4  
Old July 25th 07, 08:56 AM posted to alt.comp.periphs.mainboard.asus,microsoft.public.windows.64bit.general
Craig Sutton
external usenet poster
 
Posts: 207
Default Network chip not detected A8N-32 SLi


"Skybuck Flying" wrote in message
...
Removed nvidia firewall and some other nvidia/asus drivers.

One of the network chips now not detected ?

Bye,
Skybuck.

LOL


  #5  
Old July 26th 07, 09:53 AM posted to alt.comp.periphs.mainboard.asus,microsoft.public.windows.64bit.general
Skybuck Flying
external usenet poster
 
Posts: 917
Default Network chip not detected A8N-32 SLi


"Craig Sutton" wrote in message
...

"Skybuck Flying" wrote in message
...
Removed nvidia firewall and some other nvidia/asus drivers.

One of the network chips now not detected ?

Bye,
Skybuck.

LOL


What you laughing about dip**** ?

Bye,
Skybuck.


  #6  
Old July 26th 07, 11:40 AM posted to alt.comp.periphs.mainboard.asus,microsoft.public.windows.64bit.general
Craig Sutton
external usenet poster
 
Posts: 207
Default Network chip not detected A8N-32 SLi


"Skybuck Flying" wrote in message
...

"Craig Sutton" wrote in message
...

"Skybuck Flying" wrote in message
...
Removed nvidia firewall and some other nvidia/asus drivers.

One of the network chips now not detected ?

Bye,
Skybuck.

LOL


What you laughing about dip**** ?


Yep named skybuck

  #7  
Old July 26th 07, 12:33 PM posted to alt.comp.periphs.mainboard.asus,microsoft.public.windows.64bit.general
Skybuck Flying
external usenet poster
 
Posts: 917
Default Network chip not detected A8N-32 SLi


"Craig Sutton" wrote in message
...

"Skybuck Flying" wrote in message
...

"Craig Sutton" wrote in message
...

"Skybuck Flying" wrote in message
...
Removed nvidia firewall and some other nvidia/asus drivers.

One of the network chips now not detected ?

Bye,
Skybuck.
LOL


What you laughing about dip**** ?


Yep named skybuck


You retarded or something ?

Stop being stupid !

Bye,
Skybuck =D


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SST replacement chip for Winbond chip (Bios for A8N32-SLI) Skybuck Homebuilt PC's 10 June 7th 07 05:40 PM
Nvidia uses 3Dfx Rampage approach for G80: geometry chip + pixel chip ? AirRaid Nvidia Videocards 0 September 19th 06 11:17 PM
Nvidia uses 3Dfx Rampage approach for G80: geometry chip + pixel chip ? AirRaid Ati Videocards 0 September 19th 06 11:17 PM
Need source code for Intel network chip diagnostics Juergen Marquardt Intel 0 August 24th 06 10:23 AM
CDROM DRIVE NOT DETECTED IN WINDOWS BUT DETECTED IN BIOS RAJITH PV General Hardware 0 December 15th 03 12:21 AM


All times are GMT +1. The time now is 02:08 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.