A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Deskpro EN won't remember its BIOS disk configuration



 
 
Thread Tools Display Modes
  #1  
Old October 3rd 03, 08:10 PM
Reed Loefgren
external usenet poster
 
Posts: n/a
Default Deskpro EN won't remember its BIOS disk configuration

I am trying to build a Linux mailserver out of one of these machines
but at a cold boot I get a message that the machine has noted the two
drives and I must hit F1 to save these. I do so and the screen goes
black and a moment later the lilo boot takes off just fine.

I have gone into setup (F10) and re-re-re-saved everything in there
about the machine, but at every cold boot I still get this damn need
to hit F1. This won't work with a machine that will have no keyboard
or monitor. The machine keeps time/date fine so I'm presuming the cmos
battery is still OK. Is there a second battery? Or is there a key
combo to force the bios to drop the boot-time nag screen? Perhaps
re-load defaults and then re-sert them?


Regards,

rl
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP: P4C800-E Deluxe, Intel RAID and Windows detection problems Michail Pappas Asus Motherboards 2 November 20th 04 03:18 AM
ASUS PC-DL bios disaster biomorphic Asus Motherboards 3 September 22nd 04 02:11 AM
Best drive configuration? Noozer General 20 May 27th 04 03:10 AM
REPOST: A7V333: no longer able to access hard disks at boot time Chris Metzler Asus Motherboards 6 January 8th 04 06:29 PM
Problem booting from SATA disk with GA-8KNXP motherboard (like many others) Eric Janvier Gigabyte Motherboards 9 November 22nd 03 01:56 AM


All times are GMT +1. The time now is 05:58 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.