A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Processors » AMD x86-64 Processors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

ASUS A8V & ATI AIW 9600 "inf" "thunk.exe" error message?



 
 
Thread Tools Display Modes
  #1  
Old January 11th 06, 02:27 AM posted to alt.comp.hardware.amd.x86-64
external usenet poster
 
Posts: n/a
Default ASUS A8V & ATI AIW 9600 "inf" "thunk.exe" error message?


I have browsed google and appear to have found related situations but
only in regards to "Mobility" situations...........

I have the typical "thunk.exe" and "inf" error when using ATI's
installation disk installing to the 64bit OS of XP.........

I have already tried the updated drivers from ATI's site to no
avail........I've tried removing MS's generic drives from the device
manager before installing from the disk, and also have tried forcing the
drivers............

I've spent time on the net searching this issue & can't seem to find
anything concrete, is there something I'm missing or drivers available
somewhere that are modified???
I'm not sure if this makes a difference but the OS is installed to a 3rd
primary partition on my master drive in a dual boot scenario........And,
it's not a laptop...... ;0)

Thanks in advance..........
--
*************************************************
The Tobes of Hades, lit by flickering torchlight
The netherworld is gathered in the glare
Prince By-Tor takes the cavern to the north light
The sign of Eth is rising in the air.
By-Tor, knight of darkness,
Centurion of evil, devil's prince.

http://www.thekidfrombrooklyn.com/


  #2  
Old January 13th 06, 04:28 PM posted to alt.comp.hardware.amd.x86-64
external usenet poster
 
Posts: n/a
Default ASUS A8V & ATI AIW 9600 "inf" "thunk.exe" error message?

should have stuck with just regular Win XP


  #3  
Old January 13th 06, 04:29 PM posted to alt.comp.hardware.amd.x86-64
external usenet poster
 
Posts: n/a
Default ASUS A8V & ATI AIW 9600 "inf" "thunk.exe" error message?

specially since vista's due out, and that will be as much of a flop as 64
bit XP I'm thinking


  #5  
Old January 13th 06, 07:23 PM posted to alt.comp.hardware.amd.x86-64
external usenet poster
 
Posts: n/a
Default ASUS A8V & ATI AIW 9600 "inf" "thunk.exe" error message?

Don't worry, I got suckered into paying for windows ME,


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 02:04 AM
msi ti 4600 & asus p4c800e deluxe no powerup dluxea Asus Motherboards 9 May 19th 04 10:13 PM
Asus Motherboard Accessory Kit's-Update ME Asus Motherboards 0 April 1st 04 07:05 PM
ASUS BIOS pops up and says, CPU FREQ or something that effect. ASUS ASUS MOBO Jelly Asus Motherboards 2 February 21st 04 01:36 AM
Problem with Gexcube Radeon 9600 & Asus A7N8X second_coming Asus Motherboards 2 September 21st 03 11:58 PM


All times are GMT +1. The time now is 10:54 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 HardwareBanter.
The comments are property of their posters.