A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

P4P800-E Deluxe - No boot beeps after BIOS upgrade



 
 
Thread Tools Display Modes
  #1  
Old January 11th 05, 05:22 PM
Gaia's Avenger
external usenet poster
 
Posts: n/a
Default P4P800-E Deluxe - No boot beeps after BIOS upgrade


The beep at bootup stopped after I flashed to
1004.001 The speaker works, 2 weeks ago I
downloaded an XP update, the beep reappeared
after the next boot, but not since then.

The computer works fine, but I wonder what happened to the beeps?


Asus P4P800-E Deluxe BIOS 1004.001
P4 Prescott 2.8Ghz
1GB, 512x2, Dual Channel Infineon CAS 2.5
Radeon LE 32MB
Enermax Noisetaker 420 watt w/active PFC
80 GB WD800JB IDE HD
Liteon 52X CD-RW
3COM hardware PCI modem
--------------------------------

I gave up trying to use an external serial modem
on this board, both modems I tried caused Win 2K
to freeze whenever I clicked modem diagnostics
or "connect". Asus tech support was no help,
their solution was to try XP. I did that, but then I got
reboots instead of freezes. I tried 2 different mainboards,
2 different brands of external dialup modems,
2 different video cards, 2 different power supplies.
+

Johnny Asia, Guitarist from the Future
http://johnnyasia.info


"I say play your own way. Don't play what the public wants. You play what
you want and let the public pick up on what you're doing even if it does take
them fifteen, twenty years." - Thelonious Monk
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P4 3 switch to p4 3.4 Extreme Edition ? possible with my original Asus p4p800 Deluxe [not the E version] with bios 1019.005 ? Henry1 Asus Motherboards 2 October 27th 04 02:22 AM
P4P800 BIOS Disaster!!!! Suggestions PLS!!! Ken Fox Asus Motherboards 19 January 10th 04 01:47 AM
P4P800 Deluxe -- Bios and other Questions Eric Asus Motherboards 4 December 25th 03 03:48 AM
Cannot boot P4C800 Deluxe, cannot get into BIOS, Fatal Error.... thegroover Asus Motherboards 6 December 23rd 03 02:20 AM
P4P800 and bios 1009.006, lost boot from hard disk on VIA raid D. Vujaklija Asus Motherboards 0 July 20th 03 09:16 PM


All times are GMT +1. The time now is 05:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.