A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

SR1603WM won't boot?



 
 
Thread Tools Display Modes
  #1  
Old February 8th 07, 10:15 PM posted to alt.sys.pc-clone.compaq
***** charles
external usenet poster
 
Posts: 69
Default SR1603WM won't boot?

Hi all,

I just got a hold of a Presario SR1603WM computer.
It as a Sempron 3200 in it with one stick of 512M ram.
When I first got it I determined that the power supply
was bad so I got a new one. After I hooked it up, the
computer does the same thing, after I push the power
button, the keyboard lights flash, the monitor light goes
from amber to green, the hd light flickers and that's it,
nothing on the screen, no boot routine. Does this
mean the motherboard is fried? Any other insights?

thanks,
charles.....


  #2  
Old February 19th 07, 08:54 AM posted to alt.sys.pc-clone.compaq
daffcs
external usenet poster
 
Posts: 1
Default SR1603WM won't boot?

Hi charles

i have had this problem with computers that i have worked on and i
found that sometimes if you pull the modem out the computer they boot
up. hope this helps.


David

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BootIt NG high level steps - best approach?? Jason Storage (alternative) 3 November 6th 06 07:14 AM
Boot.ini question Dave C. Storage (alternative) 208 February 9th 06 11:30 PM
Why this configuration not working? Terry Pinnell Storage (alternative) 13 November 13th 05 07:38 PM
The Adaptec curse or why can't I boot from an SCSI cdrom Montana Pete Asus Motherboards 10 June 5th 05 12:46 AM
Trouble cloning XP with Ghost 2003 Kevin Storage (alternative) 26 February 8th 05 05:33 AM


All times are GMT +1. The time now is 04:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.