A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Getting a weird Promise RAID (Win XP) error with my ASUS P4C800 Deluxe



 
 
Thread Tools Display Modes
  #1  
Old February 6th 04, 01:57 PM
M. B.
external usenet poster
 
Posts: n/a
Default Getting a weird Promise RAID (Win XP) error with my ASUS P4C800 Deluxe

I am running Windows XP Pro SP1 with the ASUS P4C800 Deluxe motherboard.
Although I have only ONE hard drive (Maxtor 120 Gig), I am running it in
RAID (SATA) mode via a Promise FastTrak 378 built-in controller (driver
1.0.1.37), which is built-in to my motherboard. I've had this system now
for 9 months without any problems.

However, lately I have been tracking my "Management | Event Viewer | System
Log" and it seems that when I startup the computer, I always have 2 Errors
logged. Both of them have the following entry:
--------------------------
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 2/6/2004
Time: 5:56:23 AM
User: N/A
Computer: VIOLIN1
Description:
The Promise RAID message server service failed to start due to the following
error:
The system cannot find the file specified.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
-----------
When I go to the link that is given here, I get this information from
Microsoft:
-------------
Details
Product: Windows Operating System
ID: 7000
Source: Service Control Manager
Version: 5.0
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following error:
%2.

Explanation
Service Control Manager (SCM) could not start the specified service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible causes
for the error.
If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start the
service because the error was detected first.



Version: 5.2
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following error:
%2

Explanation
Service Control Manager (SCM) could not start the specified service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible causes
for the error.

If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start
the service because the error was detected first.
************************************************** ******************

So, my questions are WHAT exactly is missing? A file? If yes, what
is the name of it?
Is it RAID related or is it that the RAID Controller cannot find it?

I don't get any errors or prompts when my Windows XP boots up, but I
guess something is missing somewhere.

Your help/comments are appreciated.


--
To reply via email to this message, please delete REMOVETHESPAM from
the beginning of the email address.


  #2  
Old February 6th 04, 10:58 PM
Tim
external usenet poster
 
Posts: n/a
Default

"The Promise RAID message server service failed to start"

That means in simple english that the file required is not installed - note
that it is for the Message Server, not the driver itself.

You could try resolving this by upgrading to the latest proven drivers. The
message server may be part of the upgrade.

Don't deinstall the raid drivers!

- Tim



"M. B." wrote in message
...
I am running Windows XP Pro SP1 with the ASUS P4C800 Deluxe motherboard.
Although I have only ONE hard drive (Maxtor 120 Gig), I am running it in
RAID (SATA) mode via a Promise FastTrak 378 built-in controller (driver
1.0.1.37), which is built-in to my motherboard. I've had this system now
for 9 months without any problems.

However, lately I have been tracking my "Management | Event Viewer |

System
Log" and it seems that when I startup the computer, I always have 2 Errors
logged. Both of them have the following entry:
--------------------------
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 2/6/2004
Time: 5:56:23 AM
User: N/A
Computer: VIOLIN1
Description:
The Promise RAID message server service failed to start due to the

following
error:
The system cannot find the file specified.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
-----------
When I go to the link that is given here, I get this information from
Microsoft:
-------------
Details
Product: Windows Operating System
ID: 7000
Source: Service Control Manager
Version: 5.0
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following error:
%2.

Explanation
Service Control Manager (SCM) could not start the specified service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible

causes
for the error.
If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start

the
service because the error was detected first.



Version: 5.2
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following error:
%2

Explanation
Service Control Manager (SCM) could not start the specified service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible

causes
for the error.

If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start
the service because the error was detected first.
************************************************** ******************

So, my questions are WHAT exactly is missing? A file? If yes,

what
is the name of it?
Is it RAID related or is it that the RAID Controller cannot find it?

I don't get any errors or prompts when my Windows XP boots up, but I
guess something is missing somewhere.

Your help/comments are appreciated.


--
To reply via email to this message, please delete REMOVETHESPAM from
the beginning of the email address.




  #3  
Old February 6th 04, 11:45 PM
DaveW
external usenet poster
 
Posts: n/a
Default

Why are you running it on the RAID controller? There are non-RAID SATA
ports on that board.

--
DaveW



"M. B." wrote in message
...
I am running Windows XP Pro SP1 with the ASUS P4C800 Deluxe motherboard.
Although I have only ONE hard drive (Maxtor 120 Gig), I am running it in
RAID (SATA) mode via a Promise FastTrak 378 built-in controller (driver
1.0.1.37), which is built-in to my motherboard. I've had this system now
for 9 months without any problems.

However, lately I have been tracking my "Management | Event Viewer |

System
Log" and it seems that when I startup the computer, I always have 2 Errors
logged. Both of them have the following entry:
--------------------------
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 2/6/2004
Time: 5:56:23 AM
User: N/A
Computer: VIOLIN1
Description:
The Promise RAID message server service failed to start due to the

following
error:
The system cannot find the file specified.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
-----------
When I go to the link that is given here, I get this information from
Microsoft:
-------------
Details
Product: Windows Operating System
ID: 7000
Source: Service Control Manager
Version: 5.0
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following error:
%2.

Explanation
Service Control Manager (SCM) could not start the specified service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible

causes
for the error.
If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start

the
service because the error was detected first.



Version: 5.2
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following error:
%2

Explanation
Service Control Manager (SCM) could not start the specified service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible

causes
for the error.

If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start
the service because the error was detected first.
************************************************** ******************

So, my questions are WHAT exactly is missing? A file? If yes,

what
is the name of it?
Is it RAID related or is it that the RAID Controller cannot find it?

I don't get any errors or prompts when my Windows XP boots up, but I
guess something is missing somewhere.

Your help/comments are appreciated.


--
To reply via email to this message, please delete REMOVETHESPAM from
the beginning of the email address.




  #4  
Old February 7th 04, 05:24 AM
M. B.
external usenet poster
 
Posts: n/a
Default

Tim,

I am already running the latest drivers. Hence that's why I can't figure it
out.

- Michael

"Tim" wrote in message ...
"The Promise RAID message server service failed to start"

That means in simple english that the file required is not installed -

note
that it is for the Message Server, not the driver itself.

You could try resolving this by upgrading to the latest proven drivers.

The
message server may be part of the upgrade.

Don't deinstall the raid drivers!

- Tim



"M. B." wrote in message
...
I am running Windows XP Pro SP1 with the ASUS P4C800 Deluxe motherboard.
Although I have only ONE hard drive (Maxtor 120 Gig), I am running it in
RAID (SATA) mode via a Promise FastTrak 378 built-in controller (driver
1.0.1.37), which is built-in to my motherboard. I've had this system

now
for 9 months without any problems.

However, lately I have been tracking my "Management | Event Viewer |

System
Log" and it seems that when I startup the computer, I always have 2

Errors
logged. Both of them have the following entry:
--------------------------
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 2/6/2004
Time: 5:56:23 AM
User: N/A
Computer: VIOLIN1
Description:
The Promise RAID message server service failed to start due to the

following
error:
The system cannot find the file specified.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
-----------
When I go to the link that is given here, I get this information from
Microsoft:
-------------
Details
Product: Windows Operating System
ID: 7000
Source: Service Control Manager
Version: 5.0
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following

error:
%2.

Explanation
Service Control Manager (SCM) could not start the specified

service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered

when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible

causes
for the error.
If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start

the
service because the error was detected first.



Version: 5.2
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following

error:
%2

Explanation
Service Control Manager (SCM) could not start the specified

service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered

when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible

causes
for the error.

If the WIN32_EXIT_CODE is zero, then SCM did not attempt to

start
the service because the error was detected first.

************************************************** ******************

So, my questions are WHAT exactly is missing? A file? If yes,

what
is the name of it?
Is it RAID related or is it that the RAID Controller cannot find

it?

I don't get any errors or prompts when my Windows XP boots up, but

I
guess something is missing somewhere.

Your help/comments are appreciated.


--
To reply via email to this message, please delete REMOVETHESPAM

from
the beginning of the email address.






  #5  
Old February 7th 04, 05:25 AM
M. B.
external usenet poster
 
Posts: n/a
Default

Dave:

I was going to do a true RAID system originally, but then decided to keep
just to one drive. As I never had any problems, I just decided to keep my
single drive connected to the RAID connector.

It's been working just fine for the last 6 months. I just accidently
noticed this error at boot-up.

- Michael

"DaveW" wrote in message
news:[email protected]_s53...
Why are you running it on the RAID controller? There are non-RAID SATA
ports on that board.

--
DaveW



"M. B." wrote in message
...
I am running Windows XP Pro SP1 with the ASUS P4C800 Deluxe motherboard.
Although I have only ONE hard drive (Maxtor 120 Gig), I am running it in
RAID (SATA) mode via a Promise FastTrak 378 built-in controller (driver
1.0.1.37), which is built-in to my motherboard. I've had this system

now
for 9 months without any problems.

However, lately I have been tracking my "Management | Event Viewer |

System
Log" and it seems that when I startup the computer, I always have 2

Errors
logged. Both of them have the following entry:
--------------------------
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 2/6/2004
Time: 5:56:23 AM
User: N/A
Computer: VIOLIN1
Description:
The Promise RAID message server service failed to start due to the

following
error:
The system cannot find the file specified.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
-----------
When I go to the link that is given here, I get this information from
Microsoft:
-------------
Details
Product: Windows Operating System
ID: 7000
Source: Service Control Manager
Version: 5.0
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following

error:
%2.

Explanation
Service Control Manager (SCM) could not start the specified

service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered

when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible

causes
for the error.
If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start

the
service because the error was detected first.



Version: 5.2
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following

error:
%2

Explanation
Service Control Manager (SCM) could not start the specified

service,
probably because the service is not configured correctly.


User Action
Do one or all of the following:

a.. Review the error information displayed in the message.
b.. Verify that the service password has not expired.
c.. Verify that the service is in the correct location.
d.. Verify that the service is not infected with a virus.
e.. To display the WIN32_EXIT_CODE error that SCM encountered

when
trying to start the program, at the command prompt, type
sc query service name
The information displayed can help you troubleshoot possible

causes
for the error.

If the WIN32_EXIT_CODE is zero, then SCM did not attempt to

start
the service because the error was detected first.

************************************************** ******************

So, my questions are WHAT exactly is missing? A file? If yes,

what
is the name of it?
Is it RAID related or is it that the RAID Controller cannot find

it?

I don't get any errors or prompts when my Windows XP boots up, but

I
guess something is missing somewhere.

Your help/comments are appreciated.


--
To reply via email to this message, please delete REMOVETHESPAM

from
the beginning of the email address.






  #6  
Old February 9th 04, 12:19 AM
DCC
external usenet poster
 
Posts: n/a
Default

this error probably occurs at boot time before the primary raid drivers are fully loaded... try clearing your prefetch folder
there is a program floating around that will do this for you that should resolve things
but if your system runs fine other wise and if your event logs are not full of these entries just ignore it
/HTH

"M. B." wrote in message ...
: Tim,
:
: I am already running the latest drivers. Hence that's why I can't figure it
: out.
:
: - Michael
:
: "Tim" wrote in message ...
: "The Promise RAID message server service failed to start"
:
: That means in simple english that the file required is not installed -
: note
: that it is for the Message Server, not the driver itself.
:
: You could try resolving this by upgrading to the latest proven drivers.
: The
: message server may be part of the upgrade.
:
: Don't deinstall the raid drivers!
:
: - Tim
:
:
:
: "M. B." wrote in message
: ...
: I am running Windows XP Pro SP1 with the ASUS P4C800 Deluxe motherboard.
: Although I have only ONE hard drive (Maxtor 120 Gig), I am running it in
: RAID (SATA) mode via a Promise FastTrak 378 built-in controller (driver
: 1.0.1.37), which is built-in to my motherboard. I've had this system
: now
: for 9 months without any problems.
:
: However, lately I have been tracking my "Management | Event Viewer |
: System
: Log" and it seems that when I startup the computer, I always have 2
: Errors
: logged. Both of them have the following entry:
: --------------------------
: Event Type: Error
: Event Source: Service Control Manager
: Event Category: None
: Event ID: 7000
: Date: 2/6/2004
: Time: 5:56:23 AM
: User: N/A
: Computer: VIOLIN1
: Description:
: The Promise RAID message server service failed to start due to the
: following
: error:
: The system cannot find the file specified.
:
: For more information, see Help and Support Center at
: http://go.microsoft.com/fwlink/events.asp.
: -----------
: When I go to the link that is given here, I get this information from
: Microsoft:
: -------------
: Details
: Product: Windows Operating System
: ID: 7000
: Source: Service Control Manager
: Version: 5.0
: Symbolic Name: EVENT_SERVICE_START_FAILED
: Message: The %1 service failed to start due to the following
: error:
: %2.
:
: Explanation
: Service Control Manager (SCM) could not start the specified
: service,
: probably because the service is not configured correctly.
:
:
: User Action
: Do one or all of the following:
:
: a.. Review the error information displayed in the message.
: b.. Verify that the service password has not expired.
: c.. Verify that the service is in the correct location.
: d.. Verify that the service is not infected with a virus.
: e.. To display the WIN32_EXIT_CODE error that SCM encountered
: when
: trying to start the program, at the command prompt, type
: sc query service name
: The information displayed can help you troubleshoot possible
: causes
: for the error.
: If the WIN32_EXIT_CODE is zero, then SCM did not attempt to start
: the
: service because the error was detected first.
:
:
:
: Version: 5.2
: Symbolic Name: EVENT_SERVICE_START_FAILED
: Message: The %1 service failed to start due to the following
: error:
: %2
:
: Explanation
: Service Control Manager (SCM) could not start the specified
: service,
: probably because the service is not configured correctly.
:
:
: User Action
: Do one or all of the following:
:
: a.. Review the error information displayed in the message.
: b.. Verify that the service password has not expired.
: c.. Verify that the service is in the correct location.
: d.. Verify that the service is not infected with a virus.
: e.. To display the WIN32_EXIT_CODE error that SCM encountered
: when
: trying to start the program, at the command prompt, type
: sc query service name
: The information displayed can help you troubleshoot possible
: causes
: for the error.
:
: If the WIN32_EXIT_CODE is zero, then SCM did not attempt to
: start
: the service because the error was detected first.
:
: ************************************************** ******************
:
: So, my questions are WHAT exactly is missing? A file? If yes,
: what
: is the name of it?
: Is it RAID related or is it that the RAID Controller cannot find
: it?
:
: I don't get any errors or prompts when my Windows XP boots up, but
: I
: guess something is missing somewhere.
:
: Your help/comments are appreciated.
:
:
: --
: To reply via email to this message, please delete REMOVETHESPAM
: from
: the beginning of the email address.
:
:
:
:
:
:


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus A8V Deluxe Promise RAID Controller @#$%@! Peter van der Goes AMD x86-64 Processors 10 December 30th 04 04:01 PM
weird probhlem with promise fastrack100tx2 raid rello Homebuilt PC's 3 June 23rd 04 10:35 PM
Promise RAID 0+1 : Some experiences Dylan Kucera Asus Motherboards 3 November 8th 03 04:25 AM
P4C800-E Deluxe and S-ATA RAID... Intel RAID or Promise RAID ??? Fraizer Asus Motherboards 3 October 29th 03 01:50 PM
DAW & Windows XP RAID Tips, ProTools error -9086 Giganews Asus Motherboards 0 October 24th 03 06:45 AM


All times are GMT +1. The time now is 07:48 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.