A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Dell Problem Powersupply



 
 
Thread Tools Display Modes
  #1  
Old August 30th 03, 06:34 PM
Jerry Zwanenburg
external usenet poster
 
Posts: n/a
Default Dell Problem Powersupply

Dear Group,

I have a problem with my Dell PowerEdge 1400SC. I see while I reboot the
message in my screen "previous voltage alert!" This means accourding the
manual that I have to replace my powersupply. I wonder what really is the
problem and how serious this is. I had one year warrenty on this Dell
server. My server is now two years old.

Can someone advise me what the best way is to solve this problem and how
serious this is ?

Best Regards,
Jerry


  #2  
Old September 2nd 03, 03:13 PM
rcm
external usenet poster
 
Posts: n/a
Default

I would go through Dell support since you have a warrantee. Dell probably
uses a proprietary power supply in the server and it would cost a fortune to
replace out of warrantee.

Since you paid for Dell warrantee, use it.

"Jerry Zwanenburg" wrote in message
...
Dear Group,

I have a problem with my Dell PowerEdge 1400SC. I see while I reboot the
message in my screen "previous voltage alert!" This means accourding the
manual that I have to replace my powersupply. I wonder what really is the
problem and how serious this is. I had one year warrenty on this Dell
server. My server is now two years old.

Can someone advise me what the best way is to solve this problem and how
serious this is ?

Best Regards,
Jerry




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freezing, lock up, unresponsive problem. James General 5 September 5th 03 02:54 PM
Problem on Boot With a old dell optiplex ben - m00ch0 General 0 August 29th 03 10:35 AM
dell usb problem with HP printer woodrow General 3 August 4th 03 06:11 PM
RAID-5 Is Dell BSing me? Grandma Wilkerson General 0 July 10th 03 10:42 PM
DELL Upgrade problem Claus Christensen General 2 July 5th 03 02:01 AM


All times are GMT +1. The time now is 11:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.