A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

V8420 TV Out ????



 
 
Thread Tools Display Modes
  #1  
Old September 28th 03, 10:10 PM
Geoff
external usenet poster
 
Posts: n/a
Default V8420 TV Out ????

Lars-Erik Østerud wrote:
I have a Asus V8420 with TV output. I have plugged in the adapter
cable, but still the "TV output" in the driver control panel is greyed
out (use Nvidia 4403 driver for Win98se). Do I have to connect the
cable to the TV too (can't see why, how can it detect if the cable is
connected, it's only a standard video cable, right - or is it S-VHS)


as i remember the tv out never worked properly in those drivers
get newer ones

and yes you need to connect it to the tv and power your tv on before it will
detect it
(don't connect your cable with power on your pc end at least, my mate killed
the tv out on his ti4200 by plugging it in when the power was on, prob
static)


  #2  
Old September 30th 03, 09:58 PM
iamnotme
external usenet poster
 
Posts: n/a
Default

I have the ASUS V8420 Deluxe, and I'm using the ASUS version "44.71A"
drivers and I have gamma control in my ASUS control panel.



"Lars-Erik Østerud" [email protected] wrote in message
news:[email protected]
I have a Asus V8420 with TV output. I have plugged in the adapter
cable, but still the "TV output" in the driver control panel is greyed
out (use Nvidia 4403 driver for Win98se). Do I have to connect the
cable to the TV too (can't see why, how can it detect if the cable is
connected, it's only a standard video cable, right - or is it S-VHS)

--
Lars-Erik - http://home.chello.no/~larse/ - ICQ # 7297605

Win98se, Asus P4PE, 2.53 GHz, Asus V8420 (Ti4200), SB-Live!



  #3  
Old October 1st 03, 09:56 PM
Geoff
external usenet poster
 
Posts: n/a
Default

Lars-Erik Østerud wrote:
Geoff skrev:

as i remember the tv out never worked properly in those drivers
get newer ones


Aggghhh... These ones are the only one I got good results with
(had to mix them with Asus' original drivers to get gamma adjustment
right in my games as this feature is not in the reference drivers).

and yes you need to connect it to the tv and power your tv on before
it will detect it


Even for composite (don't think I can afford 5 meter S-video cable :-)
(BTW: Can I use a standard audio RCA cable for composite, or.... :-)))


i have gamma control in these drivers i just put in:
45.23

i use plain audio cabling for the composite tv output to my video,it doesn't
have s-video, works fine




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus V8420 v29.4x drivers for WinXP won't work Paul Asus Motherboards 1 November 4th 04 07:23 PM
P4P800 AND ASUS V8420 Mac Asus Motherboards 1 October 6th 03 03:56 AM
FOR SALE: ASUS V8420 series GeForce 4 Ti 4200 Graphics Card $100 CAD Michael Nvidia Videocards 0 September 18th 03 04:30 PM


All times are GMT +1. The time now is 08:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.