A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Presario 2701ea Boot problem



 
 
Thread Tools Display Modes
  #1  
Old August 30th 03, 07:35 PM
Ben Squires
external usenet poster
 
Posts: n/a
Default Presario 2701ea Boot problem

Hi,

I've been given a Presario 2701 notebook to mend, but I'm stumped. The
history is this - HDD was noisy so was replaced - when it was changed
the 'engineer' couldn't re-install XP so he installed ME. Now when the
machine is booted with the mains lead attached it hangs on the
'Compaq' screen. The machine boots OK on battery. So a couple of
(probably stupid) questions:

1) I suspect the Power Management is screwed and the machine thinks
the battery is flat when the mains lead is in - is this likely and how
do I fix it?
2) If I decide to re-install XP, should I use a COMPAQ specific (OEM)
version? All the function buttons such as volume don't work so do I
alternatively need a COMPAQ specific version of ME ?

Any help or thoughts gratefully received.

Many thanks,

Ben Squires
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot problem with A8V no spam Asus Motherboards 5 October 11th 04 02:36 PM
Disk Boot Failure problem atDFN General 2 February 8th 04 08:51 PM
P4PE cold boot problem resolved? Russell Keating Asus Motherboards 0 November 15th 03 07:13 PM
P4B266-C Boot Problem - Won't Scan Boot Devices Parallax Abstraction Asus Motherboards 2 November 15th 03 01:03 AM
IS7 and SCSI boot problem John Kang Abit Motherboards 0 July 19th 03 10:55 PM


All times are GMT +1. The time now is 02:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.