A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

PC won't turn on. It seems it isn't a power-supply problem..



 
 
Thread Tools Display Modes
  #1  
Old April 22nd 06, 01:33 AM posted to alt.comp.hardware.pc-homebuilt
external usenet poster
 
Posts: n/a
Default PC won't turn on. It seems it isn't a power-supply problem..

Greetings everyone...

The reason I'm writing this is because I'm having some problems with
one of my computers. It all happened when I shutdown the machine, it
shutdown normally, but the next time I tried to turn it on, it didn't.
It seemed like a power supply kind of problem, since, it did not do
anything at all. Trying to turn it on, was like trying to turn on a
computer whose cable is unplugged. I switched its power supply with
another one I had laying around. But, still... it did exactly the
same thing. I'm sure the power supply works, because I tested it on
other computer. Could it be that the motherboard is damaged? How can
I know the problem? If you any of you guys could point me out to a
online hardware troubleshooting guide (or perhaps enlight me with
your knowledge and experience), it would be most appritiated. Sorry
if this thread seems a bit dumb, but I rarely work with PC hardware
or anything. I try to take best care out of my machines and its rare
that they have (cost-effective, fixable) hardware problems.

Again, thanks for the future replies and help any of you may bring.
Cheers.

  #2  
Old April 22nd 06, 02:07 AM posted to alt.comp.hardware.pc-homebuilt
external usenet poster
 
Posts: n/a
Default PC won't turn on. It seems it isn't a power-supply problem..

The reason I'm writing this is because I'm having some problems with
one of my computers. It all happened when I shutdown the machine, it
shutdown normally, but the next time I tried to turn it on, it didn't.
It seemed like a power supply kind of problem, since, it did not do
anything at all. Trying to turn it on, was like trying to turn on a
computer whose cable is unplugged. I switched its power supply with
another one I had laying around. But, still... it did exactly the
same thing. I'm sure the power supply works, because I tested it on
other computer. Could it be that the motherboard is damaged? How can
I know the problem?



The motherboard is the most likely suspect at this time since
you tried another power supply. Did you make sure that the
power-on wire from the front of the case is attached properly?

---
Kevin Chalker, Owner (KC COMPUTERS)
E-mail: Web: www.kc-computers.com
Internet dealer since 1991!!! See WWW.RESELLERRATINGS.COM!!!


  #3  
Old April 22nd 06, 04:32 AM posted to alt.comp.hardware.pc-homebuilt
external usenet poster
 
Posts: n/a
Default PC won't turn on. It seems it isn't a power-supply probl

Yes, I mean, I'm almost sure of it. The motherboard is a AG8-V or
something, don't remember exactly right now.. anyways, I forgot to
say, that when I tried the power supply (both of them), the
motherboard showed some weird numbers... that's when I was sure
electricity was going through that couldn't be the power supply...
anyways, I'm almost sure it's the motherboard... I just want second
opinions... I want to make sure.

Thanks for your time and reply.

  #4  
Old April 22nd 06, 08:05 PM posted to alt.comp.hardware.pc-homebuilt
external usenet poster
 
Posts: n/a
Default PC won't turn on. It seems it isn't a power-supply probl

a neighbor had a similar problem, and it turned out to
be the power cable.
Also, if the recepticle is on a switch, and it's switched
off, then there is no elec reaching the computer which would also cause your
symtoms.
sometimes its the most basic things, and they are ofter over looked because
we take them for granted.

Mike



"phl0w" wrote in message
.. .
Yes, I mean, I'm almost sure of it. The motherboard is a AG8-V or
something, don't remember exactly right now.. anyways, I forgot to
say, that when I tried the power supply (both of them), the
motherboard showed some weird numbers... that's when I was sure
electricity was going through that couldn't be the power supply...
anyways, I'm almost sure it's the motherboard... I just want second
opinions... I want to make sure.

Thanks for your time and reply.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Failure - CPU Task JRS Asus Motherboards 13 November 9th 05 07:28 PM
Unusual Power supply problem mike General Hardware 7 April 8th 04 04:55 PM
NF7-S power up problem Jeff Green Abit Motherboards 9 January 18th 04 07:06 PM
How can I make motherboard to restart after power loss automatically? Amiran General 1 September 24th 03 11:35 PM
Power Surge David LeBrun General 44 September 12th 03 02:35 AM


All times are GMT +1. The time now is 05:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.