A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General Hardware
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

"Trying to recover allocation unit"



 
 
Thread Tools Display Modes
  #1  
Old November 20th 03, 01:05 PM
David
external usenet poster
 
Posts: n/a
Default "Trying to recover allocation unit"

I have a new BSE 40GB ATA100 IDE harddrive that I am trying to install
in a older AMD K6-400 computer. I believe the BSE drive is actually a
Maxtor OEM drive.

Anyway, I ran fdisk and partitioned the drive into two equal (16GB)
partitions. When I try to format either partition, the format starts
normally, but quickly I get a message saying, "Trying to recover
allocation unit," and a countdown.

Does this mean the harddrive is bad? Does it mean the harddrive is
too large for this older machine? Is there any way around this?

The harddrive arrived with no documentation or drivers.
  #2  
Old November 21st 03, 12:15 PM
David
external usenet poster
 
Posts: n/a
Default

Just an update here.

I let the format run its course overnight. It took more than 12
hours.

When it was finished, it formatted correctly, but found 132.5 MB of
bad sectors. The second partition is formatting now, just to see what
happens.

My question is this: Will it be okay to use the hard drive? I
understand that the machine will not write to the bad sectors, but
will the hard drive continue to go bad?

Thanks again for your help!

Dave
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SAN - optical unit q's bob & joe Storage & Hardrives 6 February 10th 05 11:01 AM
pc problems after g card upgrade + sp2 ben reed Homebuilt PC's 9 November 30th 04 01:04 AM
LITEON's dark secret? No Longer a LiteOn Customer Homebuilt PC's 49 April 15th 04 04:41 AM
Lite-On's dark secret? No Longer a LiteOn Customer Cdr 11 January 25th 04 04:54 PM
Hpt366 on BE6 allocation units transferred per cycle? hep me! Abit Motherboards 0 August 19th 03 12:33 PM


All times are GMT +1. The time now is 12:58 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.