A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Mail sent at each startup and constant disk access?



 
 
Thread Tools Display Modes
  #31  
Old June 8th 04, 07:18 PM
Dennis Kessler
external usenet poster
 
Posts: n/a
Default

"HH" wrote:
Only one way to know for sure. Remove the card. That was going to be the
next possibility I raised - network accessing the drive. If it's just
querrying the hardware, it's probably doing no harm.
HH


I'll live with the disk access for a while, rather than remove the card
for now.

-DK



"Dennis Kessler" wrote
"HH" wrote:
Every 4 seconds?? Hmmm. Might try this:
1. Hit start, Run and type "msconfig" (without quotes) and hit OK.
2.Select the Startup tab.
3. Uncheck everything except Explorer and Systray.
Exit msconfig and reboot.
See if the LED still flickers. If not, go back to msconfig and
recheck the boxes, one at a time, rebooting after each. This will
tell you what is querrying the HD.
HH


I've done that.

BTW: I did put a D-Link wirless PCI card in the machine. I wonder if
that's causing the disk access. I don't really see how to turned it off,
without completely removing either the hardware or the drivers.

I don't see the router's access point statistics change relative to the
sick access, so it's probably not the wireless card.

-Dennis

"Dennis Kessler" wrote
"HH" wrote:
With AIN active, the HD LED will flicker about once per second.
HH

It's not that. I did disable it.

The flicker is about every 4 seconds.

-DK

"Dennis Kessler" wrote
"HH" wrote:
Right click on any CD-ROM drives in Device Manager and select
Properties, then the Advanced tab.
HH


Oh!

BTW: the mail stoppped. Not sure which change did that. Now
just to run down the disk access. I'll try the CD tab, but I
doubt that that's accounting for the excessive dick access.

Thanks.
-DK

"Dennis Kessler" wrote
"HH" wrote:
If so, disabling Auto-Insert Notification in Device Manager
should fix it. HH


I don't see "Auto-Insert Notification in Device Manager" in
the device manager in the pc that I am sitting next to (not
the one with the problem). Is it on every Windows 98
machine?

-Dennis

"doS"
wrote
The disk activity may be your cd roms ...Windows
checks the cdrom status regularly...


"Dennis Kessler"
wrote
How can I stop the mail and constant hard drive
activity?

Everytime the Presario 5170, running Windows 98
is booted up, the computer tries to send an
email. I can see this activity on my router's log
file. No mail programs are running. Nothing is
queued to be sent.

This began yesterday, (I think, after fiddling
with the internet keyboard buttons). Prior to
yesterday, I had the startup configuration in
msconfig, set to not load the Compaq startup
software that controls the keyboard buttons.

Also, I see the hard drive light showing regular
activity every several seconds, no matter how
long the computer is idle.

The disk activity is not the fast find program. I
have that set to stop.

-Dennis



--
Dennis Kessler
http://denniskessler.com/acupuncture
  #32  
Old June 13th 04, 10:57 AM
Dennis Kessler
external usenet poster
 
Posts: n/a
Default

OK, found the answer to the hard drive access.

I finally did all the work. I removed the wireless PCI card,
disconnected the Zip, and the CD. It turned out to be the CD drive. It
was a combination of the "Auto Insert Notification", and the 'In CD'
startup program. (You had it right).

I did check the AIN in the past, and unchecking it did not stop the
access at the time. (It is possible that I did not restart the machine
after unchecking the AIM, the first try).

BTW: now the drive light flickers about every second.

Is there a way to have AIM checked and not have the constant hard drive
access? I don't the the constant access on my laptop.

-DK




"HH" wrote:
Only one way to know for sure. Remove the card. That was going to be the
next possibility I raised - network accessing the drive. If it's just
querrying the hardware, it's probably doing no harm.
HH

"Dennis Kessler" wrote in message
"HH" wrote:

Every 4 seconds?? Hmmm. Might try this: 1. Hit start, Run and
type "msconfig" (without quotes) and hit OK. 2.Select the Startup
tab. 3. Uncheck everything except Explorer and Systray. Exit
msconfig and reboot. See if the LED still flickers. If not, go
back to msconfig and recheck the boxes, one at a time, rebooting
after each. This will tell you what is querrying the HD. HH


I've done that.

BTW: I did put a D-Link wirless PCI card in the machine. I wonder if
that's causing the disk access. I don't really see how to turned it off,
without completely removing either the hardware or the drivers.

I don't see the router's access point statistics change relative to the
sick access, so it's probably not the wireless card.

-Dennis

"Dennis Kessler" wrote in message
"HH" wrote:
With AIN active, the HD LED will flicker about once per second.
HH

It's not that. I did disable it.

The flicker is about every 4 seconds.

-DK

"Dennis Kessler" wrote
"HH" wrote:
Right click on any CD-ROM drives in Device Manager and select
Properties, then the Advanced tab.
HH


Oh!

BTW: the mail stoppped. Not sure which change did that. Now
just to run down the disk access. I'll try the CD tab, but I
doubt that that's accounting for the excessive dick access.

Thanks.
-DK

"Dennis Kessler" wrote
"HH" wrote:

If so, disabling Auto-Insert Notification in Device Manager
should fix it. HH


I don't see "Auto-Insert Notification in Device Manager" in
the device manager in the pc that I am sitting next to (not
the one with the problem). Is it on every Windows 98
machine?

-Dennis

"doS"
wrote in
The disk activity may be your cd roms ...Windows
checks the cdrom status regularly...



"Dennis Kessler"
wrote in
How can I stop the mail and constant hard drive
activity?

Everytime the Presario 5170, running Windows 98
is booted up, the computer tries to send an
email. I can see this activity on my router's log
file. No mail programs are running. Nothing is
queued to be sent.


This began yesterday, (I think, after fiddling
with the internet keyboard buttons). Prior to
yesterday, I had the startup configuration in
msconfig, set to not load the Compaq startup
software that controls the keyboard buttons.

Also, I see the hard drive light showing regular
activity every several seconds, no matter how
long the computer is idle.


The disk activity is not the fast find program. I
have that set to stop.

-Dennis


--
Dennis Kessler
http://denniskessler.com/acupuncture
  #33  
Old June 13th 04, 11:51 AM
HH
external usenet poster
 
Posts: n/a
Default

Not to my knowledge. On those units where AIN causes the drive querry, as
long as it's enabled, the light will flicker about once per second. It does
no harm, but I know it can be aggravating. Occasionally it can interfere
with scandisk and defrag, causing these utilities to restart again and
again. In that case, disabling it is required, and, yes, you must reboot
after disabling and again after re-enabling.
HH

"Dennis Kessler" wrote in message
...
OK, found the answer to the hard drive access.

I finally did all the work. I removed the wireless PCI card,
disconnected the Zip, and the CD. It turned out to be the CD drive. It
was a combination of the "Auto Insert Notification", and the 'In CD'
startup program. (You had it right).

I did check the AIN in the past, and unchecking it did not stop the
access at the time. (It is possible that I did not restart the machine
after unchecking the AIM, the first try).

BTW: now the drive light flickers about every second.

Is there a way to have AIM checked and not have the constant hard drive
access? I don't the the constant access on my laptop.

-DK




"HH" wrote:
Only one way to know for sure. Remove the card. That was going to be the
next possibility I raised - network accessing the drive. If it's just
querrying the hardware, it's probably doing no harm.
HH

"Dennis Kessler" wrote in message
"HH" wrote:

Every 4 seconds?? Hmmm. Might try this: 1. Hit start, Run and
type "msconfig" (without quotes) and hit OK. 2.Select the Startup
tab. 3. Uncheck everything except Explorer and Systray. Exit
msconfig and reboot. See if the LED still flickers. If not, go
back to msconfig and recheck the boxes, one at a time, rebooting
after each. This will tell you what is querrying the HD. HH

I've done that.

BTW: I did put a D-Link wirless PCI card in the machine. I wonder if
that's causing the disk access. I don't really see how to turned it

off,
without completely removing either the hardware or the drivers.

I don't see the router's access point statistics change relative to

the
sick access, so it's probably not the wireless card.

-Dennis

"Dennis Kessler" wrote in message
"HH" wrote:
With AIN active, the HD LED will flicker about once per second.
HH

It's not that. I did disable it.

The flicker is about every 4 seconds.

-DK

"Dennis Kessler" wrote
"HH" wrote:
Right click on any CD-ROM drives in Device Manager and

select
Properties, then the Advanced tab.
HH


Oh!

BTW: the mail stoppped. Not sure which change did that. Now
just to run down the disk access. I'll try the CD tab, but I
doubt that that's accounting for the excessive dick access.

Thanks.
-DK

"Dennis Kessler" wrote
"HH" wrote:

If so, disabling Auto-Insert Notification in Device

Manager
should fix it. HH


I don't see "Auto-Insert Notification in Device Manager"

in
the device manager in the pc that I am sitting next to

(not
the one with the problem). Is it on every Windows 98
machine?

-Dennis

"doS"
wrote in
The disk activity may be your cd roms ...Windows
checks the cdrom status regularly...



"Dennis Kessler"
wrote in
How can I stop the mail and constant hard drive
activity?

Everytime the Presario 5170, running Windows 98
is booted up, the computer tries to send an
email. I can see this activity on my router's log
file. No mail programs are running. Nothing is
queued to be sent.


This began yesterday, (I think, after fiddling
with the internet keyboard buttons). Prior to
yesterday, I had the startup configuration in
msconfig, set to not load the Compaq startup
software that controls the keyboard buttons.

Also, I see the hard drive light showing regular
activity every several seconds, no matter how
long the computer is idle.


The disk activity is not the fast find program. I
have that set to stop.

-Dennis


--
Dennis Kessler
http://denniskessler.com/acupuncture




  #34  
Old June 13th 04, 06:48 PM
Dennis Kessler
external usenet poster
 
Posts: n/a
Default

OK then.

Thanks for hanging in with all the replies.

-DK

"HH" wrote:
Not to my knowledge. On those units where AIN causes the drive querry, as
long as it's enabled, the light will flicker about once per second. It does
no harm, but I know it can be aggravating. Occasionally it can interfere
with scandisk and defrag, causing these utilities to restart again and
again. In that case, disabling it is required, and, yes, you must reboot
after disabling and again after re-enabling.
HH

"Dennis Kessler" wrote in message
OK, found the answer to the hard drive access.

I finally did all the work. I removed the wireless PCI card,
disconnected the Zip, and the CD. It turned out to be the CD drive. It
was a combination of the "Auto Insert Notification", and the 'In CD'
startup program. (You had it right).

I did check the AIN in the past, and unchecking it did not stop the
access at the time. (It is possible that I did not restart the machine
after unchecking the AIM, the first try).

BTW: now the drive light flickers about every second.

Is there a way to have AIM checked and not have the constant hard drive
access? I don't the the constant access on my laptop.

-DK

"HH" wrote:
Only one way to know for sure. Remove the card. That was going to be the
next possibility I raised - network accessing the drive. If it's just
querrying the hardware, it's probably doing no harm.
HH

"Dennis Kessler" wrote in message
"HH" wrote:

Every 4 seconds?? Hmmm. Might try this: 1. Hit start, Run and
type "msconfig" (without quotes) and hit OK. 2.Select the Startup
tab. 3. Uncheck everything except Explorer and Systray. Exit
msconfig and reboot. See if the LED still flickers. If not, go
back to msconfig and recheck the boxes, one at a time, rebooting
after each. This will tell you what is querrying the HD. HH

I've done that.

BTW: I did put a D-Link wirless PCI card in the machine. I
wonder if that's causing the disk access. I don't really see
how to turned it off, without completely removing either the
hardware or the drivers.

I don't see the router's access point statistics change
relative to the sick access, so it's probably not the wireless
card.

-Dennis

"Dennis Kessler" wrote in message
"HH" wrote:
With AIN active, the HD LED will flicker about once per second.
HH

It's not that. I did disable it.

The flicker is about every 4 seconds.

-DK

"Dennis Kessler" wrote
"HH" wrote:
Right click on any CD-ROM drives in Device Manager
and select Properties, then the Advanced tab.
HH


Oh!

BTW: the mail stoppped. Not sure which change did that. Now
just to run down the disk access. I'll try the CD tab, but I
doubt that that's accounting for the excessive dick access.

Thanks.
-DK

"Dennis Kessler" wrote
"HH" wrote:

If so, disabling Auto-Insert Notification in
Device Manager should fix it. HH


I don't see "Auto-Insert Notification in Device
Manager" in the device manager in the pc that I am
sitting next to (not the one with the problem). Is
it on every Windows 98 machine?

-Dennis

"doS"
wrote in
The disk activity may be your cd roms ...Windows
checks the cdrom status regularly...



"Dennis Kessler"
wrote in
How can I stop the mail and constant hard drive
activity?

Everytime the Presario 5170, running Windows 98
is booted up, the computer tries to send an
email. I can see this activity on my router's log
file. No mail programs are running. Nothing is
queued to be sent.


This began yesterday, (I think, after fiddling
with the internet keyboard buttons). Prior to
yesterday, I had the startup configuration in
msconfig, set to not load the Compaq startup
software that controls the keyboard buttons.

Also, I see the hard drive light showing regular
activity every several seconds, no matter how
long the computer is idle.


The disk activity is not the fast find program. I
have that set to stop.

-Dennis


--
Dennis Kessler
http://denniskessler.com/acupuncture

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:08 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.