A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Armada 3500 and keyboard problem ...suite !



 
 
Thread Tools Display Modes
  #1  
Old October 23rd 03, 12:36 PM
news.wanadoo.fr
external usenet poster
 
Posts: n/a
Default Armada 3500 and keyboard problem ...suite !

I continue with my Armada 3500 story and the keyboard problem

So if i'm right, the keyboard are plugged on the motherboard with a large
connector. But if i remove it, the continuous "beep" (like you run your
notebook and stay press a key all time) are still here.

Symptom now ...

Notebook run (after unplugged CMOS battery and the "press F1 to save
settings") but the continuous beep are here.. And the notebook boot but take
a very long time ... (3 minutes for passing bios, 10-15 minutes for booting
XP)

on the windows deskop, i can't use keyboard and mouse, even if i plug
external keyboard. But if i plug external usb mouse, i can move pointer but
not click on any icon.

I really need a solution for desactivate internal keyboard & mouse of my
armada 3500

Thanks for reading


  #2  
Old November 2nd 03, 12:26 AM
- Bobb -
external usenet poster
 
Posts: n/a
Default

If you need the PC and do not need to use the onboard kb , how about a
DOCKING STATION on ebay - maybe $15 US.
Then you put the 3500 in the docking station and plug your kb and mouse and
monitor into that.

HOWEVER, you still do not know if the onboard kb IS your problem, correct ?
Try this - as soon as you turn it on - press Fn + F11 at the same time.
keep tapping - if you are successful, that will reset the BIOS to factory
settings. See if that helps. If Windows starts booting, it's too late power
down and up again - this F11 trick only works within the first 5-10 seconds
or so (until COMPAQ logo goes away.)
Also, you mentioned XP ... did it work for a while with XP, or have you
just installed XP and have this problem?

good luck. let us know how you do.

bobb



"news.wanadoo.fr" wrote in message
...
I continue with my Armada 3500 story and the keyboard problem

So if i'm right, the keyboard are plugged on the motherboard with a large
connector. But if i remove it, the continuous "beep" (like you run your
notebook and stay press a key all time) are still here.

Symptom now ...

Notebook run (after unplugged CMOS battery and the "press F1 to save
settings") but the continuous beep are here.. And the notebook boot but

take
a very long time ... (3 minutes for passing bios, 10-15 minutes for

booting
XP)

on the windows deskop, i can't use keyboard and mouse, even if i plug
external keyboard. But if i plug external usb mouse, i can move pointer

but
not click on any icon.

I really need a solution for desactivate internal keyboard & mouse of my
armada 3500

Thanks for reading




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:26 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.