A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Compaq EVO D310 vs Nvidia-ASUS Geforce4, Part 3



 
 
Thread Tools Display Modes
  #1  
Old November 18th 03, 07:47 AM
Tomas
external usenet poster
 
Posts: n/a
Default Compaq EVO D310 vs Nvidia-ASUS Geforce4, Part 3

After almost two weeks after my last post about this junk we have been
bought I now realize that I am the only one in the -world- that have this
kind of problem with SUBJECT. There is noone out there except us that used
this combination of video card and computer because after my last post I got
*NO* answers to my question. Not even compaq/HP seem to help. I think that
if I smash this machine with a sledgehammer I will see no difference at all.

If I am wrong and there's a possible solutions out there - tell me about
it - because I'm giving up very soon with this...


/Tomas


  #2  
Old November 18th 03, 08:05 AM
OldBoy
external usenet poster
 
Posts: n/a
Default

"Tomas" wrote in message
...
After almost two weeks after my last post about this junk we have been
bought I now realize that I am the only one in the -world- that have this
kind of problem with SUBJECT. There is noone out there except us that used
this combination of video card and computer because after my last post I

got
*NO* answers to my question. Not even compaq/HP seem to help. I think that
if I smash this machine with a sledgehammer I will see no difference at

all.

If I am wrong and there's a possible solutions out there - tell me about
it - because I'm giving up very soon with this...


I may be wrong, but I recall you tried the card in two other systems and got
the same result.
That' pointing to a defect card.
BTW, I have an EVO D310 with an ASUS VD9180TD card; no problems.


  #3  
Old November 18th 03, 04:51 PM
CBFalconer
external usenet poster
 
Posts: n/a
Default

Tomas wrote:

After almost two weeks after my last post about this junk we have
been bought I now realize that I am the only one in the -world-

.... snip ...

FYI, posting something like this with no quotes, and starting a
new thread, avoids any possible connection to a previous port
and/or answers.

--
Chuck F ) )
Available for consulting/temporary embedded and systems.
http://cbfalconer.home.att.net USE worldnet address!


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compaq EVO D310 vs Nvidia-ASUS Geforce4 / The battle continues. Tomas General 0 November 6th 03 08:25 AM
Problem: Compaq EVO D310 vs Nvidia Graphics Card. Tomas General 5 November 1st 03 05:39 PM


All times are GMT +1. The time now is 01:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.