A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

PS2 Port gone, Please Help Access The Bios



 
 
Thread Tools Display Modes
  #1  
Old September 17th 04, 09:15 PM
Jedinial bullfrogz
external usenet poster
 
Posts: n/a
Default PS2 Port gone, Please Help Access The Bios

Hi,

I think my PS2 port is fried on my new MB.

Tried two different PS2 KB's in it and I need to access the bios to disable
the port.

I am using a Wireless USB keyboard which works fine when windows starts but
will not do anything in the post boot up sequence.

I have both KB's plugged in (PS2 & USB) only way to make it work, and the PC
makes a strange noise (internal spaker) when starting up.

The PS2 KB does not work in the bios access sequence and when I start XP Pro

I only get the "PS2 error press F1 to continue" every 1 in 3 boots to which
I reset the PC again and hope it does not come up.

Is there any other way I can access the bios, say by using a direct pluging
USB KB, the legacy USB is enabled.

Many thanks in advance, it's driving me CRAZY!

Jed.



  #2  
Old September 17th 04, 10:28 PM
philo
external usenet poster
 
Posts: n/a
Default

Jedinial bullfrogz wrote:
Hi,

I think my PS2 port is fried on my new MB.

Tried two different PS2 KB's in it and I need to access the bios to disable
the port.

I am using a Wireless USB keyboard which works fine when windows starts but
will not do anything in the post boot up sequence.

I have both KB's plugged in (PS2 & USB) only way to make it work, and the PC
makes a strange noise (internal spaker) when starting up.

The PS2 KB does not work in the bios access sequence and when I start XP Pro

I only get the "PS2 error press F1 to continue" every 1 in 3 boots to which
I reset the PC again and hope it does not come up.

Is there any other way I can access the bios, say by using a direct pluging
USB KB, the legacy USB is enabled.

Many thanks in advance, it's driving me CRAZY!

Jed.



are you *sure* you don;t have the keyboard plugged into the mouse port???

  #3  
Old September 17th 04, 10:40 PM
Jedinial bullfrogz
external usenet poster
 
Posts: n/a
Default

"philo" wrote in message
...
Jedinial bullfrogz wrote:
Hi,

I think my PS2 port is fried on my new MB.

Tried two different PS2 KB's in it and I need to access the bios to
disable the port.

I am using a Wireless USB keyboard which works fine when windows starts
but will not do anything in the post boot up sequence.

I have both KB's plugged in (PS2 & USB) only way to make it work, and the
PC makes a strange noise (internal spaker) when starting up.

The PS2 KB does not work in the bios access sequence and when I start XP
Pro

I only get the "PS2 error press F1 to continue" every 1 in 3 boots to
which I reset the PC again and hope it does not come up.

Is there any other way I can access the bios, say by using a direct
pluging USB KB, the legacy USB is enabled.

Many thanks in advance, it's driving me CRAZY!

Jed.



are you *sure* you don;t have the keyboard plugged into the mouse port???


Yes, 100% sure, its color coded, for idiots! hehe

BTW, still no luck

Jed


  #4  
Old September 17th 04, 11:30 PM
JAD
external usenet poster
 
Posts: n/a
Default

most MB's will recognized a USB KB


"Jedinial bullfrogz" wrote in message
...
Hi,

I think my PS2 port is fried on my new MB.

Tried two different PS2 KB's in it and I need to access the bios to

disable
the port.

I am using a Wireless USB keyboard which works fine when windows

starts but
will not do anything in the post boot up sequence.

I have both KB's plugged in (PS2 & USB) only way to make it work,

and the PC
makes a strange noise (internal spaker) when starting up.

The PS2 KB does not work in the bios access sequence and when I

start XP Pro

I only get the "PS2 error press F1 to continue" every 1 in 3 boots

to which
I reset the PC again and hope it does not come up.

Is there any other way I can access the bios, say by using a direct

pluging
USB KB, the legacy USB is enabled.

Many thanks in advance, it's driving me CRAZY!

Jed.





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IDE RAID- Major problem need to save my data MC General 21 December 5th 04 05:38 AM
Bios problem with Asus A8V no spam AMD x86-64 Processors 1 October 23rd 04 01:34 PM
Got a bad USB port. How to fix? *Vanguard* General 5 February 21st 04 11:43 AM
Gigabyte Mobo with Keyboard PS2 port failure Hans Huber General 2 August 12th 03 10:47 PM
A7N8X DX Rev 2.0 Bios 1003 vs 1005 Question Archer Overclocking AMD Processors 9 July 19th 03 08:55 AM


All times are GMT +1. The time now is 11:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.