A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Presario 5116EA



 
 
Thread Tools Display Modes
  #1  
Old September 7th 07, 11:05 AM posted to alt.sys.pc-clone.compaq
Bruce Varney
external usenet poster
 
Posts: 87
Default Presario 5116EA

I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death, freezes
up etc. I did swap the hard drive and loaded W2K and the PC behaves
normally so no hardware problems. I have swapped back the hard drive.

Unfortunately I cannot make an Emergency Disk due to ME being screwed.
When I try to use the recovery disk from rebooting as per the manual, the PC
just hangs with a cursor flashing in the top left hand corner, also ALT,
CTRL, DEL has no effect at all, I have to turn off the PC and then back on
again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I can tell
is not corrupted. The drive is partitioned up as follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.


  #2  
Old September 7th 07, 12:44 PM posted to alt.sys.pc-clone.compaq
HH
external usenet poster
 
Posts: 110
Default Presario 5116EA

Bruce,
Do yourself a huge favor and dropkick Windows Millenium out the front or
back door (your choice). WinME is absolute crap and the worst OS MS ever
produced, IMHO.
XP drivers for the 5116EA can be found he

http://h10025.www1.hp.com/ewfrf/wc/s...30 56&lang=en

You can get an OEM full install version of XP home he

http://www.tigerdirect.com/applicati...2182&CatId=306

Once you see how well XP runs, once you up your RAM, you won't want to go
back. Here is a link to purchase RAM for your Prsario:

http://www.crucial.com/store/listpar... del%205116EA


HH


"Bruce Varney" wrote in message
...
I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death,
freezes up etc. I did swap the hard drive and loaded W2K and the PC
behaves normally so no hardware problems. I have swapped back the hard
drive.

Unfortunately I cannot make an Emergency Disk due to ME being screwed.
When I try to use the recovery disk from rebooting as per the manual, the
PC just hangs with a cursor flashing in the top left hand corner, also
ALT, CTRL, DEL has no effect at all, I have to turn off the PC and then
back on again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I can
tell is not corrupted. The drive is partitioned up as follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.



  #3  
Old September 7th 07, 04:34 PM posted to alt.sys.pc-clone.compaq
Bruce Varney
external usenet poster
 
Posts: 87
Default Presario 5116EA

Thanks for the reply HH. This PC will be used for word-processing only. I
have a COA for ME and also for W2K but If I install W2K on it then it will
be illegal as I have already installed it on another PC. Going to XP just
seems a waste on such a low spec' PC.

I would still like to know why the PC is hanging when it reads the Recovery
Disk.

Bruce.

"HH" wrote in message
news:[email protected] levision.com...
Bruce,
Do yourself a huge favor and dropkick Windows Millenium out the front or
back door (your choice). WinME is absolute crap and the worst OS MS ever
produced, IMHO.
XP drivers for the 5116EA can be found he

http://h10025.www1.hp.com/ewfrf/wc/s...30 56&lang=en

You can get an OEM full install version of XP home he

http://www.tigerdirect.com/applicati...2182&CatId=306

Once you see how well XP runs, once you up your RAM, you won't want to go
back. Here is a link to purchase RAM for your Prsario:

http://www.crucial.com/store/listpar... del%205116EA


HH


"Bruce Varney" wrote in message
...
I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death,
freezes up etc. I did swap the hard drive and loaded W2K and the PC
behaves normally so no hardware problems. I have swapped back the hard
drive.

Unfortunately I cannot make an Emergency Disk due to ME being screwed.
When I try to use the recovery disk from rebooting as per the manual, the
PC just hangs with a cursor flashing in the top left hand corner, also
ALT, CTRL, DEL has no effect at all, I have to turn off the PC and then
back on again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I can
tell is not corrupted. The drive is partitioned up as follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.





  #4  
Old September 7th 07, 06:58 PM posted to alt.sys.pc-clone.compaq
Ben Myers
external usenet poster
 
Posts: 3,432
Default Presario 5116EA

If the recovery disk is scratched, that could cause a system hang. If the hard
drive is failing, same. If the CD-ROM drive is failing, same.

DItch WinME. QUICKLY! ... Ben Myers

On Fri, 07 Sep 2007 15:34:12 GMT, "Bruce Varney"
wrote:

Thanks for the reply HH. This PC will be used for word-processing only. I
have a COA for ME and also for W2K but If I install W2K on it then it will
be illegal as I have already installed it on another PC. Going to XP just
seems a waste on such a low spec' PC.

I would still like to know why the PC is hanging when it reads the Recovery
Disk.

Bruce.

"HH" wrote in message
news:[email protected] blevision.com...
Bruce,
Do yourself a huge favor and dropkick Windows Millenium out the front or
back door (your choice). WinME is absolute crap and the worst OS MS ever
produced, IMHO.
XP drivers for the 5116EA can be found he

http://h10025.www1.hp.com/ewfrf/wc/s...30 56&lang=en

You can get an OEM full install version of XP home he

http://www.tigerdirect.com/applicati...2182&CatId=306

Once you see how well XP runs, once you up your RAM, you won't want to go
back. Here is a link to purchase RAM for your Prsario:

http://www.crucial.com/store/listpar... del%205116EA


HH


"Bruce Varney" wrote in message
...
I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death,
freezes up etc. I did swap the hard drive and loaded W2K and the PC
behaves normally so no hardware problems. I have swapped back the hard
drive.

Unfortunately I cannot make an Emergency Disk due to ME being screwed.
When I try to use the recovery disk from rebooting as per the manual, the
PC just hangs with a cursor flashing in the top left hand corner, also
ALT, CTRL, DEL has no effect at all, I have to turn off the PC and then
back on again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I can
tell is not corrupted. The drive is partitioned up as follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.




  #5  
Old September 7th 07, 08:27 PM posted to alt.sys.pc-clone.compaq
HH
external usenet poster
 
Posts: 110
Default Presario 5116EA

Like Ben says, it could be just about anything, including corruption of
the system.sav partition. Unless you have a bootable floppy or CD with
Scandisk.exe on it, it will be tough.
Even if you put in a new HD, the recovery disk would not work because it
must see an intact system.sav partition in order to restore the PC.
You might check around and see if anyone has the full QuickRestore CD set
for your model. This does not require the system.sav partition and can be
used on a blank, formatted hard drive. Unfortunately, Compaq stopped
providing these for pre-XP machines years ago.

Good luck,

HH


"Bruce Varney" wrote in message
...
Thanks for the reply HH. This PC will be used for word-processing only.
I have a COA for ME and also for W2K but If I install W2K on it then it
will be illegal as I have already installed it on another PC. Going to XP
just seems a waste on such a low spec' PC.

I would still like to know why the PC is hanging when it reads the
Recovery Disk.

Bruce.

"HH" wrote in message
news:[email protected] levision.com...
Bruce,
Do yourself a huge favor and dropkick Windows Millenium out the front
or back door (your choice). WinME is absolute crap and the worst OS MS
ever produced, IMHO.
XP drivers for the 5116EA can be found he

http://h10025.www1.hp.com/ewfrf/wc/s...30 56&lang=en

You can get an OEM full install version of XP home he

http://www.tigerdirect.com/applicati...2182&CatId=306

Once you see how well XP runs, once you up your RAM, you won't want to go
back. Here is a link to purchase RAM for your Prsario:

http://www.crucial.com/store/listpar... del%205116EA


HH


"Bruce Varney" wrote in message
...
I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death,
freezes up etc. I did swap the hard drive and loaded W2K and the PC
behaves normally so no hardware problems. I have swapped back the hard
drive.

Unfortunately I cannot make an Emergency Disk due to ME being screwed.
When I try to use the recovery disk from rebooting as per the manual,
the PC just hangs with a cursor flashing in the top left hand corner,
also ALT, CTRL, DEL has no effect at all, I have to turn off the PC and
then back on again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I can
tell is not corrupted. The drive is partitioned up as follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.







  #6  
Old September 7th 07, 10:06 PM posted to alt.sys.pc-clone.compaq
Bruce Varney
external usenet poster
 
Posts: 87
Default Presario 5116EA

Thanks for your replies gents. Just out of interest where should be the
system_sav partition be on the hard drive? Should it be at the beginning as
I seem to remember with the Compaqs of 14 odd years ago the Bios setup
partition had to be at the beginning of the drive or am I mistaken?

Bruce.

"HH" wrote in message
news:[email protected] .com...
Like Ben says, it could be just about anything, including corruption of
the system.sav partition. Unless you have a bootable floppy or CD with
Scandisk.exe on it, it will be tough.
Even if you put in a new HD, the recovery disk would not work because it
must see an intact system.sav partition in order to restore the PC.
You might check around and see if anyone has the full QuickRestore CD
set for your model. This does not require the system.sav partition and can
be used on a blank, formatted hard drive. Unfortunately, Compaq stopped
providing these for pre-XP machines years ago.

Good luck,

HH


"Bruce Varney" wrote in message
...
Thanks for the reply HH. This PC will be used for word-processing only.
I have a COA for ME and also for W2K but If I install W2K on it then it
will be illegal as I have already installed it on another PC. Going to
XP just seems a waste on such a low spec' PC.

I would still like to know why the PC is hanging when it reads the
Recovery Disk.

Bruce.

"HH" wrote in message
news:[email protected] levision.com...
Bruce,
Do yourself a huge favor and dropkick Windows Millenium out the front
or back door (your choice). WinME is absolute crap and the worst OS MS
ever produced, IMHO.
XP drivers for the 5116EA can be found he

http://h10025.www1.hp.com/ewfrf/wc/s...30 56&lang=en

You can get an OEM full install version of XP home he

http://www.tigerdirect.com/applicati...2182&CatId=306

Once you see how well XP runs, once you up your RAM, you won't want to
go back. Here is a link to purchase RAM for your Prsario:

http://www.crucial.com/store/listpar... del%205116EA


HH


"Bruce Varney" wrote in message
...
I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death,
freezes up etc. I did swap the hard drive and loaded W2K and the PC
behaves normally so no hardware problems. I have swapped back the hard
drive.

Unfortunately I cannot make an Emergency Disk due to ME being screwed.
When I try to use the recovery disk from rebooting as per the manual,
the PC just hangs with a cursor flashing in the top left hand corner,
also ALT, CTRL, DEL has no effect at all, I have to turn off the PC and
then back on again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I can
tell is not corrupted. The drive is partitioned up as follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.









  #7  
Old September 7th 07, 11:23 PM posted to alt.sys.pc-clone.compaq
HH
external usenet poster
 
Posts: 110
Default Presario 5116EA

No, it's not like the hidden CMOS partition on older Compaqs. The fact it
shows up in File Manager proves that. It normally is just the D: drive,
i.e., D: system.sav.


"Bruce Varney" wrote in message
...
Thanks for your replies gents. Just out of interest where should be the
system_sav partition be on the hard drive? Should it be at the beginning
as I seem to remember with the Compaqs of 14 odd years ago the Bios setup
partition had to be at the beginning of the drive or am I mistaken?

Bruce.

"HH" wrote in message
news:[email protected] .com...
Like Ben says, it could be just about anything, including corruption of
the system.sav partition. Unless you have a bootable floppy or CD with
Scandisk.exe on it, it will be tough.
Even if you put in a new HD, the recovery disk would not work because
it must see an intact system.sav partition in order to restore the PC.
You might check around and see if anyone has the full QuickRestore CD
set for your model. This does not require the system.sav partition and
can be used on a blank, formatted hard drive. Unfortunately, Compaq
stopped providing these for pre-XP machines years ago.

Good luck,

HH


"Bruce Varney" wrote in message
...
Thanks for the reply HH. This PC will be used for word-processing
only. I have a COA for ME and also for W2K but If I install W2K on it
then it will be illegal as I have already installed it on another PC.
Going to XP just seems a waste on such a low spec' PC.

I would still like to know why the PC is hanging when it reads the
Recovery Disk.

Bruce.

"HH" wrote in message
news:[email protected] levision.com...
Bruce,
Do yourself a huge favor and dropkick Windows Millenium out the front
or back door (your choice). WinME is absolute crap and the worst OS MS
ever produced, IMHO.
XP drivers for the 5116EA can be found he

http://h10025.www1.hp.com/ewfrf/wc/s...30 56&lang=en

You can get an OEM full install version of XP home he

http://www.tigerdirect.com/applicati...2182&CatId=306

Once you see how well XP runs, once you up your RAM, you won't want to
go back. Here is a link to purchase RAM for your Prsario:

http://www.crucial.com/store/listpar... del%205116EA


HH


"Bruce Varney" wrote in message
...
I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death,
freezes up etc. I did swap the hard drive and loaded W2K and the PC
behaves normally so no hardware problems. I have swapped back the
hard drive.

Unfortunately I cannot make an Emergency Disk due to ME being screwed.
When I try to use the recovery disk from rebooting as per the manual,
the PC just hangs with a cursor flashing in the top left hand corner,
also ALT, CTRL, DEL has no effect at all, I have to turn off the PC
and then back on again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I
can tell is not corrupted. The drive is partitioned up as follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.











  #8  
Old September 8th 07, 07:24 AM posted to alt.sys.pc-clone.compaq
Bruce Varney
external usenet poster
 
Posts: 87
Default Presario 5116EA

So it doesn't matter which position it is on the drive?


"HH" wrote in message
news:[email protected] levision.com...
No, it's not like the hidden CMOS partition on older Compaqs. The fact it
shows up in File Manager proves that. It normally is just the D: drive,
i.e., D: system.sav.


"Bruce Varney" wrote in message
...
Thanks for your replies gents. Just out of interest where should be the
system_sav partition be on the hard drive? Should it be at the beginning
as I seem to remember with the Compaqs of 14 odd years ago the Bios setup
partition had to be at the beginning of the drive or am I mistaken?

Bruce.

"HH" wrote in message
news:[email protected] .com...
Like Ben says, it could be just about anything, including corruption
of the system.sav partition. Unless you have a bootable floppy or CD
with Scandisk.exe on it, it will be tough.
Even if you put in a new HD, the recovery disk would not work because
it must see an intact system.sav partition in order to restore the PC.
You might check around and see if anyone has the full QuickRestore CD
set for your model. This does not require the system.sav partition and
can be used on a blank, formatted hard drive. Unfortunately, Compaq
stopped providing these for pre-XP machines years ago.

Good luck,

HH


"Bruce Varney" wrote in message
...
Thanks for the reply HH. This PC will be used for word-processing
only. I have a COA for ME and also for W2K but If I install W2K on it
then it will be illegal as I have already installed it on another PC.
Going to XP just seems a waste on such a low spec' PC.

I would still like to know why the PC is hanging when it reads the
Recovery Disk.

Bruce.

"HH" wrote in message
news:[email protected] levision.com...
Bruce,
Do yourself a huge favor and dropkick Windows Millenium out the
front or back door (your choice). WinME is absolute crap and the worst
OS MS ever produced, IMHO.
XP drivers for the 5116EA can be found he

http://h10025.www1.hp.com/ewfrf/wc/s...30 56&lang=en

You can get an OEM full install version of XP home he

http://www.tigerdirect.com/applicati...2182&CatId=306

Once you see how well XP runs, once you up your RAM, you won't want to
go back. Here is a link to purchase RAM for your Prsario:

http://www.crucial.com/store/listpar... del%205116EA


HH


"Bruce Varney" wrote in message
...
I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death,
freezes up etc. I did swap the hard drive and loaded W2K and the PC
behaves normally so no hardware problems. I have swapped back the
hard drive.

Unfortunately I cannot make an Emergency Disk due to ME being
screwed. When I try to use the recovery disk from rebooting as per
the manual, the PC just hangs with a cursor flashing in the top left
hand corner, also ALT, CTRL, DEL has no effect at all, I have to turn
off the PC and then back on again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I
can tell is not corrupted. The drive is partitioned up as
follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.













  #9  
Old September 9th 07, 06:11 PM posted to alt.sys.pc-clone.compaq
Bruce Varney
external usenet poster
 
Posts: 87
Default Presario 5116EA

The recovery disk is clean with no scratches, I have swapped the CD-ROM
drive with a known working one and the hard drive passes the Compaq
diagnostics that are in the BIOS. The PC still hangs when rebooting and
trying to read the recovery disk. The keyboard has no effect when it hangs.

Bruce.

"Ben Myers" wrote in message
...
If the recovery disk is scratched, that could cause a system hang. If
the hard
drive is failing, same. If the CD-ROM drive is failing, same.

DItch WinME. QUICKLY! ... Ben Myers

On Fri, 07 Sep 2007 15:34:12 GMT, "Bruce Varney"

wrote:

Thanks for the reply HH. This PC will be used for word-processing only.
I
have a COA for ME and also for W2K but If I install W2K on it then it will
be illegal as I have already installed it on another PC. Going to XP just
seems a waste on such a low spec' PC.

I would still like to know why the PC is hanging when it reads the
Recovery
Disk.

Bruce.

"HH" wrote in message
news:[email protected] ablevision.com...
Bruce,
Do yourself a huge favor and dropkick Windows Millenium out the front
or
back door (your choice). WinME is absolute crap and the worst OS MS ever
produced, IMHO.
XP drivers for the 5116EA can be found he

http://h10025.www1.hp.com/ewfrf/wc/s...30 56&lang=en

You can get an OEM full install version of XP home he

http://www.tigerdirect.com/applicati...2182&CatId=306

Once you see how well XP runs, once you up your RAM, you won't want to
go
back. Here is a link to purchase RAM for your Prsario:

http://www.crucial.com/store/listpar... del%205116EA


HH


"Bruce Varney" wrote in message
...
I have a Presario 5116EA that will not restore from the recovery disk.

The OS is ME and is totally screwed, lots of blue screens of death,
freezes up etc. I did swap the hard drive and loaded W2K and the PC
behaves normally so no hardware problems. I have swapped back the hard
drive.

Unfortunately I cannot make an Emergency Disk due to ME being screwed.
When I try to use the recovery disk from rebooting as per the manual,
the
PC just hangs with a cursor flashing in the top left hand corner, also
ALT, CTRL, DEL has no effect at all, I have to turn off the PC and then
back on again after removing the recovery disk.

The SYSTEM_SAV partition is still on the hard drive and as far as I can
tell is not corrupted. The drive is partitioned up as follows: -

C: Primary
D: Data Extended
E: SYSTEM_SAV Extended

Any ideas anyone please?

Bruce.






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will presario 1200 screen work on a presario 1688 notebook. lifewaveenergymike Compaq Computers 3 December 26th 05 02:27 AM
Presario 7PL290 (Presario 7000) connectors Ben Myers Compaq Computers 4 August 8th 05 04:37 PM
Dead Presario 17XL265 Use HD in other Presario 17** ? Help! Rich Compaq Computers 0 May 26th 05 05:42 AM
Compaq Presario 5446 into Presario 5440 Case Grocus Compaq Computers 0 September 4th 03 02:41 PM
Presario 1250 monitor in Presario 1200? Jaban Compaq Computers 0 July 5th 03 12:10 AM


All times are GMT +1. The time now is 10:52 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.