A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Presario 1800 reformat/update?



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #34  
Old January 8th 04, 11:18 AM
Whelan
external usenet poster
 
Posts: n/a
Default

That's interesting. I've noticed the "computer name" displays followed by a
period on the Compaq. I haven't noticed that on the others (but it may be
there).

Would you just check that by going to the Computer Name tabs?
Nan
"Kevin Childers" wrote in message
...
Check for hidden spaces in the computer names and workgroups.
Occasionally an leading or trailing space ends up causing a bit of problem
connecting to the workgroup and/or the other computers in the workgroup.

KC


"Whelan" wrote in message
...
Yep, 'Obtain DNS Server address automatically' is checked everywhere.

I've been reading the Belkin manual and I went to the router by running
192.168.2.1 and found MAC addresses. And from some tips there about

"adding
computer" I was able to get the compaq's wireless card to see the router

and
it can connect to the internet. That added an additional IP address for

the
Compaq.

But both ways, the Compaq can only ping with the others by IP addresses,

not
name. A microsoft troubleshooter said the computer name might be a
duplicate, so I changed it to PRESARIO. Now both names get listed but
neither is accessible.

I'm very happy to have wireless internet access on the Compaq now. I can
probably share most files by a USB drive.
I just wish I could print!
Nan


"tc" wrote in message
news:[email protected]
You did confirm that 'Obtain DNS Server address automatically' was

checked,
didn't you?
Terry

"tc" wrote in message
news:[email protected]
I don't think Simple File Sharing applies if you are running Fat32.

Hmmm.
Terry

"Whelan" wrote in message
...
SEQUOIA is just the Workgroup name ... it's one of several I've

tried.
But
it's always the same, the Compaq can't get beyond the workgroup's

name.

I've started reading the articles you linked to ... I notice

references
to
NTFS file system.
I just realized that this Compaq uses FAT32 instead of NTFS. Could

that
be
a
problem? (But then so does the 1998 Gateway laptop, and it can

share
anything.) Both the Dells have NTFS on their C partition.
Nan
Back to those articles.

"tc" wrote in message
news:[email protected]
What is SEQUOIA? Is this another computer on your network?
Terry

"Whelan" wrote in message
...
The File and Printer Sharing for Microsoft Networks box is

checked
too.
Its
Install button offers the same 3 choices: Client, Service, and
Protocol.
The Compaq laptop's name is COMPAQ.

When I choose View Workgroup Computers from the Dells, Compaq
appears
on
the
list, but when I click on it I get:
"\\Compaq is not accessible. You might not have permission to

use
this
network resource. Contact the administrator of the server to

find
out
if
you
have access permissions. The network path was not found. "

When I choose View Workgroup Computers from the Compaq, I get

the
hourglass
for 20 seconds, then:
"SEQUOIA is not accessible. You might not have permission to

use
this
network resource. Contact the administrator of the server to

find
out
if
you
have access permissions. The list of servers for this

workgroup
is
not
currently available."

Hmm, the final sentence is different. I've changed the

workgroup
name
several times, but no result.
Nan

"Thagor" wrote in message
y.com...
Do you see "File/Print sharing in that group? If not,

install
it
and
put
a
check in the box. Then lets see what you have. Also recheck

the
NAME
of
the
Laptop and make sure it is recognized properly.


"Whelan" wrote in message
...
You asked "Can your router give you a list of the
computers by name and ip address?"
I don't know how to look at or communicate with the

router.
(Maybe
it's
in
the router manual.)

Re Optional Network Components,
I see something similar under Local Area Connection, View
Status,
Properties. When highlighting either "Client for Microsoft
Networks"
or
"Internet Protocol TCP/IP", there's a button you can click
called
Install.
Clicking it gives you three choices: Client, Service, or
Protocol.
(I
saw
these Saturday but didn't think any of them applied.)
Client lets you add Client Service for Netware. Service

lets
you
add
Service
Advertising Protocol. Protocol lets you add Microsoft IPv6
Developer
Edition, Network Monitor Driver or NWLink IPX/SPX/NetBIOS
Compatible
Transport Protocol.
Are any of those worth adding?

The computers appear the same in these settings.
Nan

"tc" wrote in message
news:[email protected]
The 'can't ping by name' sounds significant. You haven't

got
2
computers
with the same name by any chance? Can your router give

you
a
list
of
the
computers by name and ip address?
Terry

"Whelan" wrote in message
...
Some helpful people, Angus for one, suggested many

things
to
try.
The firewall is off.
I've standardized the login and workgroup names (tried

3
different
workgroup
names actually, with many reboots).

I have connected to the router (at times): a Dell 4500
desktop,
a
Gateway
Solo 2500 (a 1998 model), a new Dell 8500 laptop and

the
Presario
1800.
They
all have XPPro except the Gateway has 98se. They can

all
see
each
others'
shared folders etc except the Compaq -- it can't see

past
the
workgroup
name.

Angus told me how to "ping": They can ping each other

by
name
and
IP
address, except the Compaq can only ping or be pinged

by
IP
address.

The TCP/IP settings are the same on all (except the

last
2
digits
of
the
addresses).

What are the "optional windows components? eg: the

networks
add-ons"
that
Trai' mentions? Will I find them on the XP

installation
CD?
That might be worth a try!
Nan

"tc" wrote in message
news:[email protected]
Also ensure the workgroup name is the same as any

other
computer
on
your
home network.
Terry

"tc" wrote in message
news:[email protected]
It seems to me, if you can access the internet,

you
should
be
able
to
access
your network. Assuming you are using a router and

the
other
machines
are
networking with tcp/ip, what would the difference

be?
Check
to
make
sure
your XP firewall is turned off.
Terry

"Whelan" wrote in message
...
I've just been handed down my son's Compaq

Presario
1800
laptop.
(I
bought
him a replacement.)

This Presario has never been able to tap into

our
home
network
for
printing
or file sharing (since I installed Win XPPro on

it
summer
2002.
However
it
can use DSL through our router. This last week I

have
tried
furiously
to
solve the networking problem, with lots of

advice
on
the
Dell
message
boards, but nothing works.

It looks like I will have to reformat the hard

drive
and
reinstall
Win
XPPro
to have any hope of networking it.

Has anyone made a fresh start on a a Presario

1800
with
XP?
Was
it
difficult
to find drivers etc to make it work? I'm not

finding
what
I
need,
so
far,
on
the web site; it only lists Win Me and 2000.

(We did purchase an extended warranty in July

2001...
Any
chance
Compaq
would provide support of the type I need by

phone?)

Nan














---

Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.558 / Virus Database: 350 - Release Date:

1/2/2004


















 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dimensions of Presario 1800? Whelan Compaq Computers 0 December 7th 03 09:21 PM
Compaq Presario 5446 into Presario 5440 Case Grocus Compaq Computers 0 September 4th 03 02:41 PM
Presario 524 Maxfax software Mike Calkins Compaq Computers 1 August 12th 03 12:59 AM
Problems with Presario 700 (711AU) SFR Compaq Computers 1 July 8th 03 10:34 AM
Presario 1250 monitor in Presario 1200? Jaban Compaq Computers 0 July 5th 03 12:10 AM


All times are GMT +1. The time now is 09:38 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.