A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Mail sent at each startup and constant disk access?



 
 
Thread Tools Display Modes
  #1  
Old June 4th 04, 10:03 PM
Dennis Kessler
external usenet poster
 
Posts: n/a
Default Mail sent at each startup and constant disk access?

How can I stop the mail and constant hard drive activity?

Everytime the Presario 5170, running Windows 98 is booted up, the
computer tries to send an email. I can see this activity on my router's
log file. No mail programs are running. Nothing is queued to be sent.

This began yesterday, (I think, after fiddling with the internet
keyboard buttons). Prior to yesterday, I had the startup configuration
in msconfig, set to not load the Compaq startup software that controls
the keyboard buttons.

Also, I see the hard drive light showing regular activity every several
seconds, no matter how long the computer is idle.

The disk activity is not the fast find program. I have that set to stop.

-Dennis

--
Dennis Kessler
http://denniskessler.com/acupuncture
  #2  
Old June 4th 04, 11:40 PM
doS
external usenet poster
 
Posts: n/a
Default

Geez..prolly a virus....

"Dennis Kessler" wrote in message
...
How can I stop the mail and constant hard drive activity?

Everytime the Presario 5170, running Windows 98 is booted up, the
computer tries to send an email. I can see this activity on my router's
log file. No mail programs are running. Nothing is queued to be sent.

This began yesterday, (I think, after fiddling with the internet
keyboard buttons). Prior to yesterday, I had the startup configuration
in msconfig, set to not load the Compaq startup software that controls
the keyboard buttons.

Also, I see the hard drive light showing regular activity every several
seconds, no matter how long the computer is idle.

The disk activity is not the fast find program. I have that set to stop.

-Dennis

--
Dennis Kessler
http://denniskessler.com/acupuncture



  #3  
Old June 4th 04, 11:52 PM
Dennis Kessler
external usenet poster
 
Posts: n/a
Default

"doS" wrote:

Geez..prolly a virus....



I think not. I think it has to do with me enabling the keyboard 'easy
access buttons.' ...Much of the Compaq software was unchecked in the
msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
seems like that is when the mail and the disk access problem began.

Also, I checked the computer with the lastest AVG anti-virus software.

Thanks.

-Dennis



"Dennis Kessler" wrote in message
How can I stop the mail and constant hard drive activity?

Everytime the Presario 5170, running Windows 98 is booted up, the
computer tries to send an email. I can see this activity on my router's
log file. No mail programs are running. Nothing is queued to be sent.

This began yesterday, (I think, after fiddling with the internet
keyboard buttons). Prior to yesterday, I had the startup configuration
in msconfig, set to not load the Compaq startup software that controls
the keyboard buttons.

Also, I see the hard drive light showing regular activity every several
seconds, no matter how long the computer is idle.

The disk activity is not the fast find program. I have that set to stop.

-Dennis

--
Dennis Kessler
http://denniskessler.com/acupuncture






--
Dennis Kessler
http://denniskessler.com/acupuncture
  #4  
Old June 5th 04, 12:23 AM
Pat Blank
external usenet poster
 
Posts: n/a
Default

Dennis Kessler wrote in
:

I think not. I think it has to do with me enabling the keyboard 'easy
access buttons.' ...Much of the Compaq software was unchecked in the
msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
seems like that is when the mail and the disk access problem began.

Also, I checked the computer with the lastest AVG anti-virus software.

Thanks.

-Dennis


Could be that the easy access keys are malfunctioning. If you disable
these and it stops then bingo.

--
pat - pat(underscore)blank(at)hotmail(dot)com
  #5  
Old June 5th 04, 12:47 AM
Dennis Kessler
external usenet poster
 
Posts: n/a
Default

Pat Blank wrote:

Dennis Kessler wrote in
:

I think not. I think it has to do with me enabling the keyboard 'easy
access buttons.' ...Much of the Compaq software was unchecked in the
msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
seems like that is when the mail and the disk access problem began.

Also, I checked the computer with the lastest AVG anti-virus software.

Thanks.

-Dennis


Could be that the easy access keys are malfunctioning. If you disable
these and it stops then bingo.


I tried that. I think an email was created and is queued somewhere. The
email never does get sent (something is fortunatly not configured
right). I see on my router's log file that an smtp mail failed, each
time. I just don't know where to look to stop the queued mail. Also, it
might be related to the ongoing intermittent disk access.

-Dennis


--
Dennis Kessler
http://denniskessler.com/acupuncture
  #6  
Old June 5th 04, 01:19 AM
doS
external usenet poster
 
Posts: n/a
Default

If its a worm or trojan, it is trying to mail itself out, AVG is kinda sucky
also.

"Dennis Kessler" wrote in message
...
Pat Blank wrote:

Dennis Kessler wrote in
:

I think not. I think it has to do with me enabling the keyboard 'easy
access buttons.' ...Much of the Compaq software was unchecked in the
msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
seems like that is when the mail and the disk access problem began.

Also, I checked the computer with the lastest AVG anti-virus software.

Thanks.

-Dennis


Could be that the easy access keys are malfunctioning. If you disable
these and it stops then bingo.


I tried that. I think an email was created and is queued somewhere. The
email never does get sent (something is fortunatly not configured
right). I see on my router's log file that an smtp mail failed, each
time. I just don't know where to look to stop the queued mail. Also, it
might be related to the ongoing intermittent disk access.

-Dennis


--
Dennis Kessler
http://denniskessler.com/acupuncture



  #7  
Old June 5th 04, 01:28 AM
Pat Blank
external usenet poster
 
Posts: n/a
Default

Dennis Kessler wrote in
:

Could be that the easy access keys are malfunctioning. If you disable
these and it stops then bingo.


I tried that. I think an email was created and is queued somewhere.
The email never does get sent (something is fortunatly not configured
right). I see on my router's log file that an smtp mail failed, each
time. I just don't know where to look to stop the queued mail. Also,
it might be related to the ongoing intermittent disk access.

-Dennis



Have you also run a spyware check? What OS are you using? Have you
looked at what processes or startup tasks are running? Perhaps uninstall
and reinstall the latest EA keyboard driver. I'm not familiar with the
functions of the keyboard, but I assume one of the buttons does a
receive/send email? Maybe it tries regardless of whether there actually
is queued mail. Maybe it is set for a different server and since it
doesn't exist it fails. Check Options to see what it was supposed to do
before it was apparantly disabled.

All I can think of so far.

--
pat - pat(underscore)blank(at)hotmail(dot)com
  #8  
Old June 5th 04, 05:09 PM
Kevin Childers
external usenet poster
 
Posts: n/a
Default

Could be some form of spyware too.

KC

"Dennis Kessler" wrote in message
...
"doS" wrote:

Geez..prolly a virus....



I think not. I think it has to do with me enabling the keyboard 'easy
access buttons.' ...Much of the Compaq software was unchecked in the
msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
seems like that is when the mail and the disk access problem began.

Also, I checked the computer with the lastest AVG anti-virus software.

Thanks.

-Dennis



"Dennis Kessler" wrote in message
How can I stop the mail and constant hard drive activity?

Everytime the Presario 5170, running Windows 98 is booted up, the
computer tries to send an email. I can see this activity on my

router's
log file. No mail programs are running. Nothing is queued to be sent.

This began yesterday, (I think, after fiddling with the internet
keyboard buttons). Prior to yesterday, I had the startup configuration
in msconfig, set to not load the Compaq startup software that

controls
the keyboard buttons.

Also, I see the hard drive light showing regular activity every

several
seconds, no matter how long the computer is idle.

The disk activity is not the fast find program. I have that set to

stop.

-Dennis

--
Dennis Kessler
http://denniskessler.com/acupuncture






--
Dennis Kessler
http://denniskessler.com/acupuncture



  #9  
Old June 8th 04, 07:29 AM
Dennis Kessler
external usenet poster
 
Posts: n/a
Default

"Kevin Childers" wrote:

Could be some form of spyware too.

KC


I've run SpyBot and adAware. No joy.

-DK



"Dennis Kessler" wrote
"doS" wrote:

Geez..prolly a virus....



I think not. I think it has to do with me enabling the keyboard 'easy
access buttons.' ...Much of the Compaq software was unchecked in the
msconfig startup tab. I check 'em to enabled the Compaq stuff, and it
seems like that is when the mail and the disk access problem began.

Also, I checked the computer with the lastest AVG anti-virus software.

Thanks.

-Dennis



"Dennis Kessler" wrote in message
How can I stop the mail and constant hard drive activity?

Everytime the Presario 5170, running Windows 98 is booted up,
the computer tries to send an email. I can see this activity on
my router's log file. No mail programs are running. Nothing is
queued to be sent.

This began yesterday, (I think, after fiddling with the
internet keyboard buttons). Prior to yesterday, I had the
startup configuration in msconfig, set to not load the Compaq
startup software that controls the keyboard buttons.

Also, I see the hard drive light showing regular activity every
several seconds, no matter how long the computer is idle.

The disk activity is not the fast find program. I have that set
to stop.

-Dennis


--
Dennis Kessler
http://denniskessler.com/acupuncture
  #10  
Old June 5th 04, 02:25 AM
doS
external usenet poster
 
Posts: n/a
Default

Install the free Zone Alarm firewall, it will tell you if anything is
calling out......

"Dennis Kessler" wrote in message
...
How can I stop the mail and constant hard drive activity?

Everytime the Presario 5170, running Windows 98 is booted up, the
computer tries to send an email. I can see this activity on my router's
log file. No mail programs are running. Nothing is queued to be sent.

This began yesterday, (I think, after fiddling with the internet
keyboard buttons). Prior to yesterday, I had the startup configuration
in msconfig, set to not load the Compaq startup software that controls
the keyboard buttons.

Also, I see the hard drive light showing regular activity every several
seconds, no matter how long the computer is idle.

The disk activity is not the fast find program. I have that set to stop.

-Dennis

--
Dennis Kessler
http://denniskessler.com/acupuncture



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:01 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.