A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Storage & Hardrives
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

StorageTek L180 and L700 Temperature Related Gripper Problems



 
 
Thread Tools Display Modes
  #1  
Old September 14th 03, 07:11 AM
CHANGE USERNAME TO westes
external usenet poster
 
Posts: n/a
Default StorageTek L180 and L700 Temperature Related Gripper Problems

On both the StorageTek L180 and L700 tape libraries, I have noticed that if
the library is run in an environment with a high ambient temperature (over
about 80-to-85 degrees), you start to get problems with tapes getting stuck
in the gripper. Once this happens, the library fails initialization right
after exercising the gripper, and the FSC code refer to Z and Theta
problems.

Power off the library for five minutes and the library can pass
initialization, but after a short time period if you re-initialize it will
fail again, in the identical way.

As I said, I have seen this on both the L180 and L700, and I test quite a
few of both of these models.

Has anyone else observed this?

--
Will
westes AT earthbroadcast.com


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:55 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.