A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

something messing up DVI



 
 
Thread Tools Display Modes
  #1  
Old July 8th 04, 06:43 AM
ucsdtritons
external usenet poster
 
Posts: n/a
Default something messing up DVI

I recently replaced a Radeon 9600 because the DVI output was
constantly getting messed up - screen blanking out, jittering,
displaying some noise.. I tried another monitor and changing every
kind of setting there was and I'm sure it was the video card at
fault.. I got a warranty replacement and all was good except a few
weeks afterwards I started to have the same problems again, albeit
less often, but I'm worried that this video card will go bad also. Is
it possible that something in my computer can selectively mess up the
DVI? I'm not sure what to do at this point (VGA output is OK).
  #2  
Old July 8th 04, 05:29 PM
sheer
external usenet poster
 
Posts: n/a
Default

Did you replace the DVI cable?

"ucsdtritons" wrote in message
om...
I recently replaced a Radeon 9600 because the DVI output was
constantly getting messed up - screen blanking out, jittering,
displaying some noise.. I tried another monitor and changing every
kind of setting there was and I'm sure it was the video card at
fault.. I got a warranty replacement and all was good except a few
weeks afterwards I started to have the same problems again, albeit
less often, but I'm worried that this video card will go bad also. Is
it possible that something in my computer can selectively mess up the
DVI? I'm not sure what to do at this point (VGA output is OK).



  #3  
Old July 9th 04, 01:53 AM
ucsdtritons
external usenet poster
 
Posts: n/a
Default

Yeah, I have 2 DVI cables and I tried both, but no difference.

"sheer" wrote in message ...
Did you replace the DVI cable?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:54 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.