A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Asus Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Can't get network to work on A7N8X-E Deluxe



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old April 6th 04, 01:42 AM
Clarity
external usenet poster
 
Posts: n/a
Default Can't get network to work on A7N8X-E Deluxe

I've tried everything I can think of but can't get this network going. I
know the nic's work, the cable, ics, addresses..everything I can think of.
I've done this half a dozen times. Got xp pro on the host, 98 on the
client. The nic's always worked before I installed xp. Can't get the
motherboard's built-in nic's to work...no matter what I try. Installed pci
nic's that I know have worked...still nothing. Cable used to work but no go
there either. No ics on the client but did use the xp network
wizard...still no go. The network connection shows an X thru the network
nic but the nic's are all approved by the ms compatibilitity thingie...still
no go. Nic's previously worked...cable previously worked...but can't get
past the X. The nic's are properly installed...I think....usual software
installations...nothing untoward. On every level...everything looks a go
except the X...but it just won't work...grrrr...Pinging don't work cuz it
doesn't seem to recognize the network nic's...tried a couple others with
full uninstallation and reinstallation.
Any suggestions would be greatly appreciated...thinking it's the Asus
A7N8X-E Deluxe motherboard. Is it possible the MB just won't let the nic's
talk?
Thanks.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P4C800-E Deluxe I cannot get my Network to work wilbure Asus Motherboards 4 February 18th 04 01:58 PM
A7N8X Deluxe board rev 2.0 changes? GWHSU Asus Motherboards 5 February 2nd 04 02:34 PM
A7N8X Deluxe LAN Problems with Linux Shane Berringer Asus Motherboards 4 January 18th 04 07:49 PM
Suggested Settings for my new A7N8X Deluxe rev 2 Mortimer Schnurd Asus Motherboards 0 December 9th 03 06:34 PM
Help with Asus A7N8X Deluxe & Corsair XMS pc3200 C2 -S- Asus Motherboards 3 July 9th 03 06:32 AM


All times are GMT +1. The time now is 03:05 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.