A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Nvidia Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How GT 520 auto detect VGA,HDMI,DVI device ? Is there manual override ?



 
 
Thread Tools Display Modes
  #1  
Old May 6th 19, 10:13 PM posted to alt.comp.periphs.videocards.nvidia
[email protected]
external usenet poster
 
Posts: 288
Default How GT 520 auto detect VGA,HDMI,DVI device ? Is there manual override ?

How does the GT 520 auto-detect the connected the device ?

It has 3 connectors: VGA, HDMI and DVI.

What I want to do is:

1. Use VGA always for monitor.
2. Use HDMI only for audio connection to receiver.

Problem with this setup is that GT 520 believes receiver to be a monitor and switches to it automatically on boot, with different/weird results, either no screen, or bad screen.

Only pulling out HDMI cable and rebooting will restore screen to VGA.

I have not yet tried the following solution:

1. Use DVI for monitor.
2. Use HDMI for receiver.

What would happen in this scenerio ?

I could not perform this experiment cause I didn't think of it at the time and the nvidia driver installation failed, complaining about some wizard already running after reboot which was kinda weird.

I installed an older driver over a newer driver (gt 1030).

I have now replaced the GT 520 by the GT 1030 and will attempt to re-install latest GT 1030 driver.

Hopefully this time it will work.

I would still like to know how GT 520 does auto-detect and if it's somehow possible to force it to always use VGA or always use DVI... instead of having to revert to physical solutions like yanking/plugging high-powered hdmi cables and rebooting.

For now I assume this forcing/manual selection of display device is not possible but please enlightening me if I am wrong.

(System uses a socket 939 winfast motherboard which only supports one graphics card in normal mode unfortunately... would have liked to use both cards for experimenting purposes and maybe even cuda-ing sometime in future.... perhaps it's the build in sli-card-link thing that causes this not sure).

Bye,
Skybuck.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get my onboard video to auto detect [email protected] Homebuilt PC's 4 March 19th 12 09:12 PM
1x2, HDMI or DVI devices with remote (IR ability) out there ($100?)auto res switch? markm75 Homebuilt PC's 5 February 21st 08 06:35 PM
Antec 120mm case fan (Smartcool - thermally controlled). Not spinning fast enough. Need manual override Darren Homebuilt PC's 0 January 13th 05 01:22 PM
P2bf - Auto detect WD 26400 ? Steven Hilgendorf Asus Motherboards 1 September 1st 04 05:00 PM
Nero 6 CD-ROM auto detect? Richard Dower Cdr 0 July 31st 03 02:12 AM


All times are GMT +1. The time now is 04:41 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 HardwareBanter.
The comments are property of their posters.