A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

GIMP - Failed to create thumbnail folder'/home/tahr/.thumbnails/normal'



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old August 21st 17, 08:30 PM posted to alt.os.linux.ubuntu, alt.comp.periphs.videocards.ati
Adam
external usenet poster
 
Posts: 399
Default GIMP - Failed to create thumbnail folder'/home/tahr/.thumbnails/normal'

On Mon, 21 Aug 2017 10:52:38 -0400, Paul wrote:

Adam wrote:


On to another problem encountered today. I started up the system and
it froze. So, I tried starting again. It got a little further and the
screen looked like a mosaic for a few seconds. Does that mean my video
card is near the EOL ?


Inspect video card while system is powered.
Is the fan spinning ?

Pull video card with system powered off and inspect.
Is the heatsink clean enough for air movement ?
Does the fan move freely with finger access ?

If the fan fails, some plastic fan shrouds start to melt from the heat.
And the over-temperature is what makes video fail. Once the GPU spends a
while at 200C, that'll finish it off. The heatsink delays the approach
to high temperature, but on ones with the smaller heatsinks, they can
get pretty hot, and (apparently) hot enough to melt the plastic. I've
not had one fail like that here yet.

Video can also fail due to solder joint failures.
Some models of video cards are known for this, and if you use a search
engine on the model number, you'll find reports of it. NVidia had a
series of GPUs where the underfill was an issue and there was too much
stress on things. The Easy Bake Oven method was used to repair those
(amateurs using their toaster ovens, to attempt repair). A really
horrible method, but you cannot fault them for trying. Some Easy Bake
Oven repair attempts, only last a month or two.

*******

You can boot with a Linux LiveCD, for a second opinion on the hardware.
That's to eliminate a recently downloaded update as the cause.

*******

I've not tried lm_sensors based stuff lately, but in principle, the
video card has a thermal sensor,
and is capable of temperature readout. Which is another way of
determining whether the video card cooling is working.

I have a couple fanless ("gutless") video cards,
and those are relying on air movement within the computer case. One is
unconditionally stable. The other one will crash the computer, if the
video card is called on in such a way as to be "flat out".
So you could also have a fanless card for all I know,
and as demonstrated by mine, the card could be marginal right out of the
box. I have since taken to mounting an 80mm fan next to such things and
then there are no more problems.

The thermal paste on the heatsink can dry out and the GPU may not be
making good contact any more (this might make the GPU 10C hotter than it
used to be). So that's another possibility. On the fan-equipped card on
this computer, I took it apart about a year ago, removed the four screws
on the heatsink, and (carefully) re-did the paste with some Arctic
Silver. The card still works,
so I didn't manage to ruin it. The trick on that card was to:

1) Prepare GPU, putting a grain of paste on it.
2) Place fan cooler assembly face-down on table.
3) Lower video card on top of it, being careful (use
flashlight), to precisely align holes in the card, with holes in
heatsink.
4) Insert two screws on one diagonal. Tighten finger-tight.
Use the holes on the second diagonal to check alignment as you work.
5) Install second set of screws on the other diagonal.
The screws can be spring loaded. The objective is, to *not* slide
the two parts of the assembly all over the place, wiping off the
paste in the process.

At first I was worried I wouldn't get it back together again properly,
but the process went off without a hitch. Just lucky I guess.

*******

There aren't a lot of nice solutions for video card testing. Not in my
opinion. I wish we could tell it was really broken. The Linux LiveCD
test should be a start at determining basic health.

Paul


Thanks (Guru Paul), just wanted to give a quick response until I have
more time to troubleshoot.

I probably should start looking for a backup video card. Any
recommendations ?

Current video card is...
================================================== =======================
Sapphire 100315L Radeon HD 6850 Video Card - 1024MB, GDDR5, PCIe, mini-
Display Port, HDMI, Dual DVI (A271-6850)
================================================== =======================

Also, I have added newsgroup alt.comp.periphs.videocards.ati.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Overlay Failed/Create Overlay Failed Error Message? Bay G Ati Videocards 0 January 16th 10 10:04 AM
How to create video session between 2 home connected PCs ? emil_lam Webcams 2 February 9th 07 11:54 PM
Create Overlay Failed PROBLEM Peter Bell Ati Videocards 1 November 5th 05 09:25 PM
Create Overlay failed on Windows 98 Anand Narayanan S General Hardware 0 June 11th 04 07:39 PM
WinXP Home and system32 folder Brian K Dell Computers 3 April 7th 04 12:08 PM


All times are GMT +1. The time now is 12:53 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.