A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Problem with Compaq Presario 7360



 
 
Thread Tools Display Modes
  #1  
Old July 16th 03, 06:13 PM
stingray
external usenet poster
 
Posts: n/a
Default Problem with Compaq Presario 7360

My nephew upgraded his PC(this computer) to a faster one. He took the HD
with him. So what is left is the case, MB, CPU.

I installed HD(with OS), HD2, CD, SDRAM(168pin) and a NIC.

All the parts have worked in other systems.

PROBLEM: I see the COMPAQ logo and it goes through the mem count upto
40-50(mem is a 128) and then I get a screen that looks like a 100 cursers
blinking.

Anyone have a clue????

--
If you want to reply to me personally, remove 'ANTISPAM' from the address.


  #2  
Old July 17th 03, 06:02 AM
the yeti
external usenet poster
 
Posts: n/a
Default

"stingray" wrote in message ...
My nephew upgraded his PC(this computer) to a faster one. He took the HD
with him. So what is left is the case, MB, CPU.

I installed HD(with OS), HD2, CD, SDRAM(168pin) and a NIC.

All the parts have worked in other systems.

PROBLEM: I see the COMPAQ logo and it goes through the mem count upto
40-50(mem is a 128) and then I get a screen that looks like a 100 cursers
blinking.

Anyone have a clue????




Try to boot from a Win9x floppy. (www.bootdisk.com) make sure the HD
is dectected and working. You most likely need to reinstall the OS.
You cant take a HD with a OS from one machine to another unless the
machines are exactly the same.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help in upgrade of CPU in Compaq presario 5221 jax9w General 1 October 15th 04 11:42 AM
Compaq Presario 5660 Martyr General 2 October 7th 04 04:15 AM
howto switch from 66 to 100mhz bus on compaq presario 4240es PII 333 john Homebuilt PC's 8 August 31st 04 01:35 PM
This problem has baffled everyone... Nick G General 46 May 22nd 04 04:01 AM
compaq presario 700 reinstall ?? Jim Oliver Compaq Computers 0 June 25th 03 11:34 PM


All times are GMT +1. The time now is 08:11 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.