A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Graphic card problem



 
 
Thread Tools Display Modes
  #1  
Old November 24th 03, 09:06 PM
Shep©
external usenet poster
 
Posts: n/a
Default

On Tue, 25 Nov 2003 07:25:27 +0100, Knowing that it was a Hollywood
invention that lemmings jump off cliffs "Guy"
wrote :

Hello and thanks for reading me,

I am the owner of a Packard Bell computer which has an AMD 2400+ cpu, a NOVA
mother board and an integrated nVidia Geforce2 graphic processor.

Yestarday, I bought and installed a new graphic card : the Hercules 3D
Prophet 7500 dual display.

The installation ( hardware and software ) made no problem, no " error
message". Unfortunatelly, the new card doesn' t work, its performances are
close to the integarted graphic processor. I haved used PassMark
PerformanceTest 4.0 to realise that test. So, I downloaded and installed the
latest drivers from Hercules website with no improvement. However, I have
noticed two things :
In the card properties : 1) Emplacement : Bus PCI 2, périphérique 0,
fonction 0. Shouldn' t it rather be AGP ??? As the card is in an AGP4X
slot.
2) Still in the card properties, the AGP folder indicates that the AGP speed
is detected as being 1x and Fast Writting is desabled.
Consulting my computer documentation, I see that it' s an AGP4X slot with
Fast Writting capability.

What is wrong ? Many thanks for your help, Guy


Have you disabled the on board Graphics card/chip.Some systems this is
done in the BIOS and on some it's a jumper on the mother board.



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
email shepATpartyheld.de
Free songs download,
http://www.soundclick.com/bands/8/nomessiahsmusic.htm
  #2  
Old November 25th 03, 06:25 AM
Guy
external usenet poster
 
Posts: n/a
Default Graphic card problem

Hello and thanks for reading me,

I am the owner of a Packard Bell computer which has an AMD 2400+ cpu, a NOVA
mother board and an integrated nVidia Geforce2 graphic processor.

Yestarday, I bought and installed a new graphic card : the Hercules 3D
Prophet 7500 dual display.

The installation ( hardware and software ) made no problem, no " error
message". Unfortunatelly, the new card doesn' t work, its performances are
close to the integarted graphic processor. I haved used PassMark
PerformanceTest 4.0 to realise that test. So, I downloaded and installed the
latest drivers from Hercules website with no improvement. However, I have
noticed two things :
In the card properties : 1) Emplacement : Bus PCI 2, périphérique 0,
fonction 0. Shouldn' t it rather be AGP ??? As the card is in an AGP4X
slot.
2) Still in the card properties, the AGP folder indicates that the AGP speed
is detected as being 1x and Fast Writting is desabled.
Consulting my computer documentation, I see that it' s an AGP4X slot with
Fast Writting capability.

What is wrong ? Many thanks for your help, Guy


  #3  
Old November 25th 03, 11:16 AM
kony
external usenet poster
 
Posts: n/a
Default

On Tue, 25 Nov 2003 07:25:27 +0100, "Guy" wrote:

Hello and thanks for reading me,

I am the owner of a Packard Bell computer which has an AMD 2400+ cpu, a NOVA
mother board and an integrated nVidia Geforce2 graphic processor.

Yestarday, I bought and installed a new graphic card : the Hercules 3D
Prophet 7500 dual display.

The installation ( hardware and software ) made no problem, no " error
message". Unfortunatelly, the new card doesn' t work, its performances are
close to the integarted graphic processor. I haved used PassMark
PerformanceTest 4.0 to realise that test. So, I downloaded and installed the
latest drivers from Hercules website with no improvement. However, I have
noticed two things :
In the card properties : 1) Emplacement : Bus PCI 2, périphérique 0,
fonction 0. Shouldn' t it rather be AGP ??? As the card is in an AGP4X
slot.
2) Still in the card properties, the AGP folder indicates that the AGP speed
is detected as being 1x and Fast Writting is desabled.
Consulting my computer documentation, I see that it' s an AGP4X slot with
Fast Writting capability.

What is wrong ? Many thanks for your help, Guy


1) That's not a problem, an AGP video card will be reported that way.

2) Check the BIOS for an AGP speed and fastwrites setting.

A Radeon 7500 should be a little faster in 3D games, but perhaps not
noticably faster in PassMark... try benchmarking with 3DMark 2001.
Even so, a Radeon 7500 is a poor upgrade from Geforce2 integrated
video, the performance of the two can be similar (relatively speaking)
with midrange and newer cards being much faster. Radeon 7500 is a
low-end card and has low-end performance.


Dave

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB/Firewire combo card problem Bruin General 0 November 8th 03 01:28 AM
problem installing Diamond AGP card net General 17 October 16th 03 12:17 AM
Major problems with new graphic card Jerry Manner General 0 October 12th 03 03:45 PM
Defect in graphic card? Mads Noe General 9 October 6th 03 10:37 PM
MSI FX5600 Graphic card - Latest driver problem John Hellingsworth General 1 September 21st 03 01:17 PM


All times are GMT +1. The time now is 04:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.