A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

CPU upgrade?



 
 
Thread Tools Display Modes
  #1  
Old October 16th 08, 04:48 AM posted to alt.sys.pc-clone.compaq
gmc1
external usenet poster
 
Posts: 1
Default CPU upgrade?


I have a Compaq Presario S3300NX,1024 MB DDR PC3200 RAM,2-100GB Maxtor
HD's,AGP NVIDIA GeForce 6200 256 MB video card.
Today the system would not boot up.When powered on the monitor was
black and the computer started to beep.I shut it down ,removed the cover
and checked to make sure the memory and video card were in right.I
restarted the computer,same result..it started to beep.I shut it down
again.This time I pressed on the heat sink and cpu. When I powered it up
this time everything worked fine.If I move the tower or cables the
screen goes black and the computer shuts down immediately.It will only
start up again if I press firmly on the heat sink and cpu before pushing
the power button.Once it starts it works great.
I think the problem is the cpu...It's a AMD Athlon XP 2600+ 333
Fsb,Socket A .The motherboard is a MS-6390 manufactured by Micro-Star
International.
Would be worthwhile to change the cpu and install a AMD Athlon XP
2800+ or 3000+ ? would it make it any faster??both are also 333 Fsb.
It's an older system but still does what is needed at home.


  #2  
Old October 17th 08, 06:03 PM posted to alt.sys.pc-clone.compaq
- Bobb -
external usenet poster
 
Posts: 179
Default CPU upgrade?


"gmc1" wrote in message
...

I have a Compaq Presario S3300NX,1024 MB DDR PC3200 RAM,2-100GB Maxtor
HD's,AGP NVIDIA GeForce 6200 256 MB video card.
Today the system would not boot up.When powered on the monitor was
black and the computer started to beep.I shut it down ,removed the cover
and checked to make sure the memory and video card were in right.I
restarted the computer,same result..it started to beep.I shut it down
again.This time I pressed on the heat sink and cpu. When I powered it up
this time everything worked fine.If I move the tower or cables the
screen goes black and the computer shuts down immediately.It will only
start up again if I press firmly on the heat sink and cpu before pushing
the power button.Once it starts it works great.
I think the problem is the cpu...It's a AMD Athlon XP 2600+ 333
Fsb,Socket A .The motherboard is a MS-6390 manufactured by Micro-Star
International.
Would be worthwhile to change the cpu and install a AMD Athlon XP
2800+ or 3000+ ? would it make it any faster??both are also 333 Fsb.
It's an older system but still does what is needed at home.

That seems more a physical problem than a 'new CPU' issue.
Is latch for CPU socket latched ?
Did you remove the CPU and reseat it ?

What is bad socket - new CPU would have same issue.
Check physical conditions first.
If reseat and then all ok - then decide if extra $$ is worth incremental
speed


  #3  
Old October 17th 08, 07:29 PM posted to alt.sys.pc-clone.compaq
Ben Myers[_2_]
external usenet poster
 
Posts: 1,607
Default CPU upgrade?

gmc1 wrote:
I have a Compaq Presario S3300NX,1024 MB DDR PC3200 RAM,2-100GB Maxtor
HD's,AGP NVIDIA GeForce 6200 256 MB video card.
Today the system would not boot up.When powered on the monitor was
black and the computer started to beep.I shut it down ,removed the cover
and checked to make sure the memory and video card were in right.I
restarted the computer,same result..it started to beep.I shut it down
again.This time I pressed on the heat sink and cpu. When I powered it up
this time everything worked fine.If I move the tower or cables the
screen goes black and the computer shuts down immediately.It will only
start up again if I press firmly on the heat sink and cpu before pushing
the power button.Once it starts it works great.
I think the problem is the cpu...It's a AMD Athlon XP 2600+ 333
Fsb,Socket A .The motherboard is a MS-6390 manufactured by Micro-Star
International.
Would be worthwhile to change the cpu and install a AMD Athlon XP
2800+ or 3000+ ? would it make it any faster??both are also 333 Fsb.
It's an older system but still does what is needed at home.



From your description, I would strongly recommend replacing the power
supply. Unfortunately, HPaq uses cheap Bestec power supplies in its
Presario and Pavilion products. Bestec is the same junk brand that made
eMachine computers famous for system failures. When a Bestec power
supply fails, more than likely it will take the motherboard along with
it. Furthermore, this power supply is rated at an anemic 200w,
according to the HP web site.

I am fairly certain that the dimensions of the power supply are standard
in the modern Presarios, so you need a good quality replacement that has
a 20-pin ATX power connector plus the auxiliary 4-pin 12v connector used
by many motherboards. 250w or 300w would be far better than 200w.

You might also clean the inside of the chassis with a can of compressed
air, some q-tips and maybe a soft-bristle artist's brush. Dust and dirt
can keep the air from flowing properly inside and cause overheating.
Pay attention to the rotating fans inside the power supply and on the
processor heat sink... Ben Myers
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade XPS 410 from Home Premium to Ultimate - Anytime Upgrade Dean[_3_] Dell Computers 3 August 6th 07 07:40 AM
vista upgrade upgrade assistant? Tony Pacc Dell Computers 1 March 5th 07 06:34 PM
To upgrade or not to upgrade... Advice welcomed!! Ben General 9 September 12th 04 12:08 AM
Presario 1260 bios upgrade (was: Upgrade to Win 2k or XP fails/hangs) Tom Garcia Compaq Computers 2 July 26th 04 02:51 PM
celeron 433 128mb- upgrade ram, or upgrade cpu? Dave Arbok Homebuilt PC's 3 January 2nd 04 11:16 PM


All times are GMT +1. The time now is 02:08 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.