A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Problems recognizing hard disk Compaq Proliant ML350



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old October 9th 07, 11:30 PM posted to alt.sys.pc-clone.compaq
martino
external usenet poster
 
Posts: 1
Default Problems recognizing hard disk Compaq Proliant ML350


Hi,
last week I bought a second-hand Compaq Proliant ML350 server. There
are 2 SCSI 9 GB drives in it, but they are not connected (I was told),
and there's also a 80 GB IDE drive, as well as a SCSI tape unit and a
CD-ROM drive.
The computer won't boot from the hard drive, but that's okay: the
seller told me he had formatted the drive (in another computer, why,
really?), but when I tried to install a copy of Windows on it the
procedure produced the message that "no hard disk was found on your
system".
The thing is, when I enter setup (F10) it says that there is no primary
drive 0 found (it sees the CD-ROM drive just fine). It's not possible to
change that entry in the setup from there.
What options do I have? Take out the battery for a while to reset the
BIOS? Try to get the Compaq Diagnostics CD's from somewhere? Something
else?
And yes, the drive is physically there, anmd it's spinning...

Thanks in advance


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any know the compaq part number for a VRM for an ML350? Trojan Hussar Compaq Servers 5 September 19th 07 04:54 PM
help installing SCO on proliant ML350 DaveT Compaq Servers 8 July 30th 04 07:09 AM
problem with compaq proliant ml350 kuba Compaq Computers 1 February 17th 04 04:44 PM
problem with compaq proliant ml350 kuba Compaq Servers 1 February 17th 04 04:44 PM
Compaq Presario 5446A Hard Disk Problems. Iain West Compaq Computers 0 September 18th 03 10:07 AM


All times are GMT +1. The time now is 01:25 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.