A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Compaq Portable II Power Supply Problem



 
 
Thread Tools Display Modes
  #1  
Old April 13th 07, 02:25 AM posted to alt.sys.pc-clone.compaq
[email protected]
external usenet poster
 
Posts: 1
Default Compaq Portable II Power Supply Problem

Hello,

I would really appreciate your help. I have a Compaq Portable II (286
CPU) that I was given, working state unknown. When I plug it in and
switch it on I hear a beeping noise and only the floppy drive light
blinks on and off. The hard disk doesn't spin up, no monitor, or
lights on kb About a minute later, smoke started to waft out of the
power supply vent area. After removing the PS and blowing all dust
off, and reinserting, still same. Thought I could sue an AT PS until
saw the strange card connecter.

Do you think the PS is dead? Or is their something else I should try?

Ben


  #2  
Old April 13th 07, 07:25 AM posted to alt.sys.pc-clone.compaq
[email protected]
external usenet poster
 
Posts: 1,418
Default Compaq Portable II Power Supply Problem

On Apr 12, 6:25 pm, wrote:
Hello,

I would really appreciate your help. I have a Compaq Portable II (286
CPU) that I was given, working state unknown. When I plug it in and
switch it on I hear a beeping noise and only the floppy drive light
blinks on and off. The hard disk doesn't spin up, no monitor, or
lights on kb About a minute later, smoke started to waft out of the
power supply vent area. After removing the PS and blowing all dust
off, and reinserting, still same. Thought I could sue an AT PS until
saw the strange card connecter.

Do you think the PS is dead? Or is their something else I should try?

Ben


Magic Smoke is a Bad Thing. Finding parts for these beasts is a
challenge. There never were very many, and the most of what did exist
has been junked one way or another.



There's another fellow mucking with one of these these, see the posts
around march 12th. You might want to contact him.

  #3  
Old April 13th 07, 12:43 PM posted to alt.sys.pc-clone.compaq
HH
external usenet poster
 
Posts: 110
Default Compaq Portable II Power Supply Problem

There is nothing "industry standard" about the parts inside the old Compaq
"luggable." Unless you can find one on eBay or somewhere cheap to scavenge
parts, it would be best to just forget it. It was a remarkable unit for its
time, but that time is long past.

HH



wrote in message
oups.com...
On Apr 12, 6:25 pm, wrote:
Hello,

I would really appreciate your help. I have a Compaq Portable II (286
CPU) that I was given, working state unknown. When I plug it in and
switch it on I hear a beeping noise and only the floppy drive light
blinks on and off. The hard disk doesn't spin up, no monitor, or
lights on kb About a minute later, smoke started to waft out of the
power supply vent area. After removing the PS and blowing all dust
off, and reinserting, still same. Thought I could sue an AT PS until
saw the strange card connecter.

Do you think the PS is dead? Or is their something else I should try?

Ben


Magic Smoke is a Bad Thing. Finding parts for these beasts is a
challenge. There never were very many, and the most of what did exist
has been junked one way or another.



There's another fellow mucking with one of these these, see the posts
around march 12th. You might want to contact him.



  #4  
Old July 5th 08, 01:35 AM posted to alt.sys.pc-clone.compaq
hueney2007
external usenet poster
 
Posts: 1
Default Compaq Portable II Power Supply Problem


Hello. may be it is too late for reply this, but I had a museum piece
like this portable, if helps here is the power pin out:
1- yellow- (+12 v)
2-orange- power good PG (+5v)
3-N/C
4 to 8- black- ground
9 to 12-red - (-5v)
13 - blue (-12v)
Unfortunally I do not have the plasma display tensions and power
connections. If sombody has it, please share with us.
Good luck...Jorge


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing Compaq Power Supply! [email protected] Compaq Computers 3 February 23rd 06 03:37 AM
Compaq Proliant 5500 Power Supply question & spontaneous reboot problem.. Rick F. Compaq Servers 19 September 2nd 05 10:01 PM
help, please, with Compaq Presario power supply problem Jacques Clouseau General 6 June 9th 04 06:44 PM
compaq power supply problem ? Kevin Falconer General Hardware 0 November 20th 03 12:49 PM
Compaq Presario 7PL290 Power Supply Problem? Brad Compaq Computers 4 October 30th 03 04:37 PM


All times are GMT +1. The time now is 12:11 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.