A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

problem with power-on led



 
 
Thread Tools Display Modes
  #1  
Old June 27th 03, 11:45 PM
name
external usenet poster
 
Posts: n/a
Default problem with power-on led

"Quaoar" wrote in message . net...
name wrote:
"Quaoar" wrote in message
news:Tc%[email protected]
name wrote:
Hello.
On a compaq deskpro p800 running windows 2000, I encountered the
following
problem. Usually, when I shut down windows, after a few seconds the
computer turns itself off completely (without pressing the power
button). Lately however,
it seems to turn itself off when shutting down windows, but the
power-on led
remains on. Does anyone know what might be causing this or how to
resolve this
problem?

Thanks in advance for any feedback on this issue, regards,
Niek

This behavior is consistent with the unit in standby, perhaps
hybernate,
mode. Have you made any changes to the power managment settings?

Q


Not that I know of, but perhaps someone has been fiddling with the
bios or something. Or can settings in the windows 2000 configuration
also cause it to switch to hybernating mode when windows is shut down?


Well, you would know if it were hybernating because the OS "usually"
reports coming out of hybernation as it restores the operating state.
Standby is so fast when restored there can be no confusion about it not
booting. I would check the power management settings anyway.

Q


Somehow the problem doesn't seem related to the bios settings.
I've got a second deskpro computer with exactly the same bios settings
and yet
this computer doesn't have the problem with the power-on led remaining
on after the computer is shut down.
Also, the only way to turn on the computer with the power-on led
problem is to depress the powerbutton for 15 seconds so it really
turns off and then turning it on again, so it doesn't seem to be
hybernating or in stand-by mode.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power problem? jeremyal Homebuilt PC's 6 January 25th 05 01:28 PM
help, please, with Compaq Presario power supply problem Jacques Clouseau General 6 June 9th 04 06:44 PM
Won't Power Up after Power Outage Greg Lovern Homebuilt PC's 7 February 8th 04 02:47 PM
KG7-RAID Problem computer shuts down few second after power up. Please Help! B Asus Motherboards 0 January 18th 04 03:48 PM
Happy Birthday America SST Overclocking AMD Processors 326 November 27th 03 08:54 PM


All times are GMT +1. The time now is 01:36 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.