A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Cdr
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Autorun not working!



 
 
Thread Tools Display Modes
  #1  
Old July 5th 03, 01:48 AM
Bob Nielsen
external usenet poster
 
Posts: n/a
Default Autorun not working!

Here's my setup -

AMD Duron 900 (512 MB PC133 SDRAM)
BFG Asylum GeForce FX 5200 Ultra w/128MB RAM

Suddenly, CD's and DVD's don't automatically start anymore! I have to
manually start the CD or DVD players, or the setup or applications. Now,
that's no big deal, but I kinda miss the autorun. I thought there was some
kind of registry hack that could set this? Any advice or suggestions would
be appreciated.

Bob


  #2  
Old July 5th 03, 04:29 AM
Mike Richter
external usenet poster
 
Posts: n/a
Default

Bob Nielsen wrote:
Here's my setup -

AMD Duron 900 (512 MB PC133 SDRAM)
BFG Asylum GeForce FX 5200 Ultra w/128MB RAM

Suddenly, CD's and DVD's don't automatically start anymore! I have to
manually start the CD or DVD players, or the setup or applications. Now,
that's no big deal, but I kinda miss the autorun. I thought there was some
kind of registry hack that could set this? Any advice or suggestions would
be appreciated.


There's no registry hack involved. You must enable AIN and Autorun
(and/or Autoplay). Enabling AIN varies with your OS; enabling Autorun
and/or Autoplay is most easily done with TweakUI, free from Microsoft.

Mike
--

http://www.mrichter.com/

  #3  
Old July 5th 03, 04:37 AM
Bob Nielsen
external usenet poster
 
Posts: n/a
Default

Well, how do you reenable AIN in Windows XP Home?

Bob

"Mike Richter" wrote in message
...
Bob Nielsen wrote:
Here's my setup -

AMD Duron 900 (512 MB PC133 SDRAM)
BFG Asylum GeForce FX 5200 Ultra w/128MB RAM

Suddenly, CD's and DVD's don't automatically start anymore! I have to
manually start the CD or DVD players, or the setup or applications.

Now,
that's no big deal, but I kinda miss the autorun. I thought there was

some
kind of registry hack that could set this? Any advice or suggestions

would
be appreciated.


There's no registry hack involved. You must enable AIN and Autorun
(and/or Autoplay). Enabling AIN varies with your OS; enabling Autorun
and/or Autoplay is most easily done with TweakUI, free from Microsoft.

Mike
--

http://www.mrichter.com/



  #4  
Old July 5th 03, 06:05 PM
Mike Richter
external usenet poster
 
Posts: n/a
Default

Bob Nielsen wrote:
Well, how do you reenable AIN in Windows XP Home?


Sorry, I can't help you. I've only run NT 4 and Win2K in recent years.
However, the information on WinNT in the primer at my WWW site may apply.

Mike
--

http://www.mrichter.com/

  #5  
Old July 5th 03, 09:37 PM
mark24951
external usenet poster
 
Posts: n/a
Default

Bob Nielsen wrote:
Here's my setup -

AMD Duron 900 (512 MB PC133 SDRAM)
BFG Asylum GeForce FX 5200 Ultra w/128MB RAM

Suddenly, CD's and DVD's don't automatically start anymore! I have to
manually start the CD or DVD players, or the setup or applications. Now,
that's no big deal, but I kinda miss the autorun. I thought there was some
kind of registry hack that could set this? Any advice or suggestions would
be appreciated.

Bob


From Windows XP Help

To change how your computer handles multimedia content
Open My Computer.
Under Devices with Removable Storage, right-click the device you want,
such as a digital camera or CD-ROM drive, and then click Properties.
On the AutoPlay tab, click the multimedia content type you want to change.
Under Actions, click the action you want Windows to perform when it
detects the media type you selected.
Notes

To open My Computer, double-click the My Computer icon on the desktop.
Your removable storage device must be attached to your computer for it
to appear in the My Computer folder.


  #6  
Old July 5th 03, 10:01 PM
smh
external usenet poster
 
Posts: n/a
Default

Bob Nielsen wrote:

Here's my setup -

AMD Duron 900 (512 MB PC133 SDRAM)
BFG Asylum GeForce FX 5200 Ultra w/128MB RAM

Suddenly, CD's and DVD's don't automatically start anymore! I have to
manually start the CD or DVD players, or the setup or applications. Now,
that's no big deal, but I kinda miss the autorun. I thought there was some
kind of registry hack that could set this? Any advice or suggestions would
be appreciated.


Right-click the drive, Choose Properties. Do you get a window with
AutoPlay tab?
  #7  
Old July 6th 03, 03:59 AM
Bob Nielsen
external usenet poster
 
Posts: n/a
Default

Thanks, Mike, but what was on your site didn't help. Anybody else have
a suggestion?

Bob

"Mike Richter" wrote in message
...
Bob Nielsen wrote:
Well, how do you reenable AIN in Windows XP Home?


Sorry, I can't help you. I've only run NT 4 and Win2K in recent years.
However, the information on WinNT in the primer at my WWW site may apply.

Mike
--

http://www.mrichter.com/



  #8  
Old July 6th 03, 04:11 AM
Bob Nielsen
external usenet poster
 
Posts: n/a
Default

The problem is XP ISN'T detecting the media - for example....I have, using
the procedure you described, set up NVDVD as my app for playing DVD movies.
I put my "Flight of the Intruder" DVD in my DVD ROM drive, the drive spins
up....and....nothing happens! Same thing w/music CD's or game CD's.

Bob

"mark24951" wrote in message
...

From Windows XP Help

To change how your computer handles multimedia content
Open My Computer.
Under Devices with Removable Storage, right-click the device you want,
such as a digital camera or CD-ROM drive, and then click Properties.
On the AutoPlay tab, click the multimedia content type you want to change.
Under Actions, click the action you want Windows to perform when it
detects the media type you selected.
Notes

To open My Computer, double-click the My Computer icon on the desktop.
Your removable storage device must be attached to your computer for it
to appear in the My Computer folder.




  #9  
Old July 6th 03, 06:15 AM
Bob Nielsen
external usenet poster
 
Posts: n/a
Default

Well, O.K., an update....now, when I put a CD or DVD into either drive (1
CD-RW/DVD Combo Drive, one CD-RW), it opens up PowerDesk 5.0 (my file
manager), showing whatever drive I'm using, but still won't run the proper
apps (i.e., QCD for audio CD's, NVDVD for DVD's, or executable files for app
or game CD's).

Bob

"Bob Nielsen" wrote in message
...
The problem is XP ISN'T detecting the media - for example....I have, using
the procedure you described, set up NVDVD as my app for playing DVD

movies.
I put my "Flight of the Intruder" DVD in my DVD ROM drive, the drive spins
up....and....nothing happens! Same thing w/music CD's or game CD's.

Bob

"mark24951" wrote in message
...

From Windows XP Help

To change how your computer handles multimedia content
Open My Computer.
Under Devices with Removable Storage, right-click the device you want,
such as a digital camera or CD-ROM drive, and then click Properties.
On the AutoPlay tab, click the multimedia content type you want to

change.
Under Actions, click the action you want Windows to perform when it
detects the media type you selected.
Notes

To open My Computer, double-click the My Computer icon on the desktop.
Your removable storage device must be attached to your computer for it
to appear in the My Computer folder.






  #10  
Old July 10th 03, 05:50 AM
Robert Nielsen
external usenet poster
 
Posts: n/a
Default

Well, I've checked the web pages you suggested, and still not getting
autorun working at all - so, I've just decided to give up, and run
things manually. Thanks to everybody.

Bob

In article ,
says...
Check these out:

CD-ROM May Not Run Automatically in Windows XP
http://support.microsoft.com/default...b;en-us;314855

The AutoRun or AutoPlay Feature Does Not Work
http://support.microsoft.com/default...b;en-us;330135

--=20
Snarky Parker
......Please respond to newsgroup only (e-mail is blocked)
Win2K SP3/IE6 SP1/Office XP SP2

"Bob Nielsen" wrote in message =
...
Here's my setup -
=20
AMD Duron 900 (512 MB PC133 SDRAM)
BFG Asylum GeForce FX 5200 Ultra w/128MB RAM
=20
Suddenly, CD's and DVD's don't automatically start anymore! I have to
manually start the CD or DVD players, or the setup or applications. =

Now,
that's no big deal, but I kinda miss the autorun. I thought there was =

some
kind of registry hack that could set this? Any advice or suggestions =

would
be appreciated.
=20
Bob
=20
=20



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.491 / Virus Database: 290 - Release Date: 6/18/2003

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mb working and not working!! General 5 October 24th 04 06:11 PM
Keyboard stopped working News Groupie General 0 May 2nd 04 10:38 AM
LITEON's dark secret? No Longer a LiteOn Customer Homebuilt PC's 49 April 15th 04 04:41 AM
CD drives not working Murdoc General 4 March 8th 04 10:20 PM
modem not working joe le taxi Homebuilt PC's 1 August 1st 03 03:17 PM


All times are GMT +1. The time now is 03:38 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.