A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » General
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

KVM Anomaly



 
 
Thread Tools Display Modes
  #1  
Old February 6th 20, 03:45 PM posted to alt.comp.hardware
[email protected]
external usenet poster
 
Posts: 4
Default KVM Anomaly

This has been driving me nuts.
I cannot retain my desktop icon layouts.
I have two PCs, one W10, one dual-boot W7 & W10.
They are linked via a 2-port USB VGA KVM.
I never have desktop arrangement-retention trouble on the first PC
whether I use the KVM or not.
I never do on the second either as long as I leave the KVM alone.
Even when I shut down and restart.
BUT, if I have both PCs on, and use the KVM to go back and forth,
the desktop icons on the second PC immediately revert to another
layout, but with the same icons. Happens W7 and W10.
Any ideas?
Sammy


  #3  
Old February 7th 20, 01:06 AM posted to alt.comp.hardware
[email protected]
external usenet poster
 
Posts: 4
Default KVM Anomaly

On Thu, 6 Feb 2020 11:03:03 -0500, John McGaw wrote:

On 2/6/2020 9:45 AM, wrote:
This has been driving me nuts.
I cannot retain my desktop icon layouts.
I have two PCs, one W10, one dual-boot W7 & W10.
They are linked via a 2-port USB VGA KVM.
I never have desktop arrangement-retention trouble on the first PC
whether I use the KVM or not.
I never do on the second either as long as I leave the KVM alone.
Even when I shut down and restart.
BUT, if I have both PCs on, and use the KVM to go back and forth,
the desktop icons on the second PC immediately revert to another
layout, but with the same icons. Happens W7 and W10.
Any ideas?
Sammy



Do you have the desktop layout set to auto-arrange icons on the problem
system? I don't know why switching the KVM would trigger a change but it
seems possible from a distance.


I don't either.

https://www.tenforums.com/tutorials/...dows-10-a.html
When I try to go to abobe site. I get:

Error 1005 Ray ID: 56111b177882ea7a 2020-02-07 00:04:19 UTC
Access denied
What happened?

The owner of this website (www.tenforums.com) has banned the
autonomous system number (ASN) your IP address is in (40676) from
accessing this website.

Cloudflare Ray ID: 56111b177882ea7a Your IP: 172.106.12.212
Performance & security by Cloudflare

  #4  
Old February 7th 20, 01:47 AM posted to alt.comp.hardware
Paul[_28_]
external usenet poster
 
Posts: 1,244
Default KVM Anomaly

wrote:
On Thu, 6 Feb 2020 11:03:03 -0500, John McGaw wrote:

On 2/6/2020 9:45 AM,
wrote:
This has been driving me nuts.
I cannot retain my desktop icon layouts.
I have two PCs, one W10, one dual-boot W7 & W10.
They are linked via a 2-port USB VGA KVM.
I never have desktop arrangement-retention trouble on the first PC
whether I use the KVM or not.
I never do on the second either as long as I leave the KVM alone.
Even when I shut down and restart.
BUT, if I have both PCs on, and use the KVM to go back and forth,
the desktop icons on the second PC immediately revert to another
layout, but with the same icons. Happens W7 and W10.
Any ideas?
Sammy


Do you have the desktop layout set to auto-arrange icons on the problem
system? I don't know why switching the KVM would trigger a change but it
seems possible from a distance.


I don't either.
https://www.tenforums.com/tutorials/...dows-10-a.html
When I try to go to abobe site. I get:

Error 1005 Ray ID: 56111b177882ea7a 2020-02-07 00:04:19 UTC
Access denied
What happened?

The owner of this website (www.tenforums.com) has banned the
autonomous system number (ASN) your IP address is in (40676) from
accessing this website.

Cloudflare Ray ID: 56111b177882ea7a Your IP: 172.106.12.212
Performance & security by Cloudflare


Cloudflare is a protection facility for commercial web sites.

It can protect web sites from distributed denial of service attacks.

Or, it's possible you're using a VPN, and the amount of traffic
coming from the VPN creates a hotspot which is interpreted as
an attack (flood).

Try contacting the site without your VPN.

Paul
  #5  
Old February 7th 20, 02:19 AM posted to alt.comp.hardware
Paul[_28_]
external usenet poster
 
Posts: 1,244
Default KVM Anomaly

wrote:
On Thu, 6 Feb 2020 11:03:03 -0500, John McGaw wrote:

On 2/6/2020 9:45 AM,
wrote:
This has been driving me nuts.
I cannot retain my desktop icon layouts.
I have two PCs, one W10, one dual-boot W7 & W10.
They are linked via a 2-port USB VGA KVM.
I never have desktop arrangement-retention trouble on the first PC
whether I use the KVM or not.
I never do on the second either as long as I leave the KVM alone.
Even when I shut down and restart.
BUT, if I have both PCs on, and use the KVM to go back and forth,
the desktop icons on the second PC immediately revert to another
layout, but with the same icons. Happens W7 and W10.
Any ideas?
Sammy


Do you have the desktop layout set to auto-arrange icons on the problem
system? I don't know why switching the KVM would trigger a change but it
seems possible from a distance.


I don't either.
https://www.tenforums.com/tutorials/...dows-10-a.html
When I try to go to abobe site. I get:

Error 1005 Ray ID: 56111b177882ea7a 2020-02-07 00:04:19 UTC
Access denied
What happened?

The owner of this website (www.tenforums.com) has banned the
autonomous system number (ASN) your IP address is in (40676) from
accessing this website.

Cloudflare Ray ID: 56111b177882ea7a Your IP: 172.106.12.212
Performance & security by Cloudflare


I think where you're "hailing" from at the moment (your apparent home),
has caused problems before.

https://www.lowendtalk.com/discussio...rom-psychz-net

It's possible "psychz.net" is on a list, for not paying attention to
abuse reports sent to them. Surely you must have noticed "blocks" on
some of the other web sites you've tried to visit from your VPN...
The blocks aren't all because of some Javascript problem. They're
routing blocks.

Paul
  #6  
Old February 7th 20, 03:03 AM posted to alt.comp.hardware
John McGaw
external usenet poster
 
Posts: 720
Default KVM Anomaly

On 2/6/2020 7:06 PM, wrote:
On Thu, 6 Feb 2020 11:03:03 -0500, John McGaw wrote:

On 2/6/2020 9:45 AM,
wrote:
This has been driving me nuts.
I cannot retain my desktop icon layouts.
I have two PCs, one W10, one dual-boot W7 & W10.
They are linked via a 2-port USB VGA KVM.
I never have desktop arrangement-retention trouble on the first PC
whether I use the KVM or not.
I never do on the second either as long as I leave the KVM alone.
Even when I shut down and restart.
BUT, if I have both PCs on, and use the KVM to go back and forth,
the desktop icons on the second PC immediately revert to another
layout, but with the same icons. Happens W7 and W10.
Any ideas?
Sammy



Do you have the desktop layout set to auto-arrange icons on the problem
system? I don't know why switching the KVM would trigger a change but it
seems possible from a distance.


I don't either.

https://www.tenforums.com/tutorials/...dows-10-a.html
When I try to go to abobe site. I get:

Error 1005 Ray ID: 56111b177882ea7a • 2020-02-07 00:04:19 UTC
Access denied
What happened?

The owner of this website (www.tenforums.com) has banned the
autonomous system number (ASN) your IP address is in (40676) from
accessing this website.

Cloudflare Ray ID: 56111b177882ea7a • Your IP: 172.106.12.212 •
Performance & security by Cloudflare


Don't know about your access problems but here is the most important
instruction copied from the site I linked to:

"1 Right click or press and hold on your desktop (Shift+F10), click/tap on
View, and click/tap on Auto arrange icons to check (on) or uncheck (off -
default) it. (see screenshot below)"


--
Bodger's Dictum: Artifical intelligence
can never overcome natural stupidity.
  #7  
Old February 7th 20, 11:29 AM posted to alt.comp.hardware
[email protected]
external usenet poster
 
Posts: 4
Default KVM Anomaly

On Thu, 06 Feb 2020 19:47:31 -0500, Paul
wrote:

wrote:
On Thu, 6 Feb 2020 11:03:03 -0500, John McGaw wrote:

On 2/6/2020 9:45 AM, wrote:
This has been driving me nuts.
I cannot retain my desktop icon layouts.
I have two PCs, one W10, one dual-boot W7 & W10.
They are linked via a 2-port USB VGA KVM.
I never have desktop arrangement-retention trouble on the first PC
whether I use the KVM or not.
I never do on the second either as long as I leave the KVM alone.
Even when I shut down and restart.
BUT, if I have both PCs on, and use the KVM to go back and forth,
the desktop icons on the second PC immediately revert to another
layout, but with the same icons. Happens W7 and W10.
Any ideas?
Sammy


Do you have the desktop layout set to auto-arrange icons on the problem
system? I don't know why switching the KVM would trigger a change but it
seems possible from a distance.


I don't either.
https://www.tenforums.com/tutorials/...dows-10-a.html
When I try to go to abobe site. I get:

Error 1005 Ray ID: 56111b177882ea7a 2020-02-07 00:04:19 UTC
Access denied
What happened?

The owner of this website (www.tenforums.com) has banned the
autonomous system number (ASN) your IP address is in (40676) from
accessing this website.

Cloudflare Ray ID: 56111b177882ea7a Your IP: 172.106.12.212
Performance & security by Cloudflare


Cloudflare is a protection facility for commercial web sites.

It can protect web sites from distributed denial of service attacks.

Or, it's possible you're using a VPN, and the amount of traffic
coming from the VPN creates a hotspot which is interpreted as
an attack (flood).

Try contacting the site without your VPN.

Paul


I am using Nordvpn.
Sammy
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard Anomaly [email protected] General 5 November 24th 09 08:25 PM
AMD/MSI Temp Anomaly J. Eric Durbin General 0 November 8th 05 01:29 PM
6600GT Anomaly DaveL Nvidia Videocards 2 January 13th 05 12:47 PM
Anomaly flekso Overclocking 0 June 23rd 04 12:25 PM
tRAS anomaly BigFNDeal Asus Motherboards 0 December 23rd 03 11:51 AM


All times are GMT +1. The time now is 07:03 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 HardwareBanter.
The comments are property of their posters.