A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards » Abit Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Powering on with a password ( set in the BIOS )



 
 
Thread Tools Display Modes
  #1  
Old December 16th 06, 03:46 PM posted to alt.comp.mainboards.abit
[email protected]
external usenet poster
 
Posts: 4
Default Powering on with a password ( set in the BIOS )

I stupidly set my in my BIOS for the system to turn on using a password
(4 letters - love)
I'm using a ps2 keyboard connection, but any speed I type the password
in won't turn on the system.
I don't know what to do as the power button no longer works either, so
I can't even enter the BIOS.
I'm completely stranded, any ideas!?

  #2  
Old December 16th 06, 06:04 PM posted to alt.comp.mainboards.abit
Wes Newell
external usenet poster
 
Posts: 687
Default Powering on with a password ( set in the BIOS )

On Sat, 16 Dec 2006 07:46:29 -0800, 666lovemetal wrote:

I stupidly set my in my BIOS for the system to turn on using a password
(4 letters - love)
I'm using a ps2 keyboard connection, but any speed I type the password
in won't turn on the system.
I don't know what to do as the power button no longer works either, so
I can't even enter the BIOS.
I'm completely stranded, any ideas!?


Did you try clearing the cmos?

--
Want the ultimate in free OTA SD/HDTV Recorder? http://mythtv.org
http://mysettopbox.tv/knoppmyth.html Usenet alt.video.ptv.mythtv
My server http://wesnewell.no-ip.com/cpu.php
HD Tivo S3 compared http://wesnewell.no-ip.com/mythtivo.htm

  #3  
Old December 16th 06, 07:34 PM posted to alt.comp.mainboards.abit
[email protected]
external usenet poster
 
Posts: 4
Default Powering on with a password ( set in the BIOS )


Wes Newell wrote:
On Sat, 16 Dec 2006 07:46:29 -0800, 666lovemetal wrote:

I stupidly set my in my BIOS for the system to turn on using a password
(4 letters - love)
I'm using a ps2 keyboard connection, but any speed I type the password
in won't turn on the system.
I don't know what to do as the power button no longer works either, so
I can't even enter the BIOS.
I'm completely stranded, any ideas!?


Did you try clearing the cmos?

--
Want the ultimate in free OTA SD/HDTV Recorder? http://mythtv.org
http://mysettopbox.tv/knoppmyth.html Usenet alt.video.ptv.mythtv
My server http://wesnewell.no-ip.com/cpu.php
HD Tivo S3 compared http://wesnewell.no-ip.com/mythtivo.htm




Yeah I already tried that thanks. Jumped the CMOS and then disconnected
absolutely everything and put it all back together. So no chance it's
anything to do with hardware I don't think. Has anyone heard of this
problem before, maybe there's some special way I need to type in the
password!
Thanks anyway mate

  #4  
Old December 16th 06, 07:40 PM posted to alt.comp.mainboards.abit
[email protected]
external usenet poster
 
Posts: 4
Default Powering on with a password ( set in the BIOS )


wrote:
Wes Newell wrote:
On Sat, 16 Dec 2006 07:46:29 -0800, 666lovemetal wrote:

I stupidly set my in my BIOS for the system to turn on using a password
(4 letters - love)
I'm using a ps2 keyboard connection, but any speed I type the password
in won't turn on the system.
I don't know what to do as the power button no longer works either, so
I can't even enter the BIOS.
I'm completely stranded, any ideas!?


Did you try clearing the cmos?

--
Want the ultimate in free OTA SD/HDTV Recorder? http://mythtv.org
http://mysettopbox.tv/knoppmyth.html Usenet alt.video.ptv.mythtv
My server http://wesnewell.no-ip.com/cpu.php
HD Tivo S3 compared http://wesnewell.no-ip.com/mythtivo.htm




Yeah I already tried that thanks. Jumped the CMOS and then disconnected
absolutely everything and put it all back together. So no chance it's
anything to do with hardware I don't think. Has anyone heard of this
problem before, maybe there's some special way I need to type in the
password!
Thanks anyway mate



If it helps anyone i'm using an ABIT LG-81 with a normal bios

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bios update: which file? Katy Asus Motherboards 2 September 23rd 04 04:54 AM
SP2 - need to update BIOS? Steve Dell Computers 25 September 5th 04 09:40 AM
BIOS password. Ridiculously easy to reset it on Asus motherboards !? Bo Jacobsen Asus Motherboards 4 August 19th 04 10:43 AM
AST Advantage BIOS password David Murphy General 1 August 15th 04 10:13 PM
I got a free computer with one catch, the Bios password is active. Help. Kheir112 Homebuilt PC's 13 November 11th 03 02:51 AM


All times are GMT +1. The time now is 11:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.