A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

One last compaq problem to fix



 
 
Thread Tools Display Modes
  #1  
Old October 1st 03, 06:16 AM
md
external usenet poster
 
Posts: n/a
Default One last compaq problem to fix

I have a Presario 5452 which I had to reformat. The video driver, on the
motherboard, is not right...only gives me 16 color 640x480. What is the
right driver/ what is the driver for the motherboard chipset? I can't find
the motherboard chip specs. All help appreciated.

thanks,

mark


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GA7N400 Pro (not Pro2) problem - advice requested Eddie B. Gigabyte Motherboards 4 January 8th 05 02:17 PM
Problem: Compaq EVO D310 vs Nvidia Graphics Card. Tomas General 5 November 1st 03 05:39 PM
memory violation problem... [email protected] Homebuilt PC's 15 October 17th 03 08:21 PM
Freezing, lock up, unresponsive problem. James General 5 September 5th 03 02:54 PM
Compaq FAQ HH Compaq Computers 1 August 7th 03 11:24 PM


All times are GMT +1. The time now is 03:34 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.