A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors » Compaq Computers
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Compaq Presario 5451 will not boot



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old December 12th 03, 04:23 PM
Jay Bollyn
external usenet poster
 
Posts: n/a
Default Compaq Presario 5451 will not boot

######### ORIGINAL PROBLEM REPORT #########

I am looking at this PC, as a favor for someone, so I don't know anything
about its history. I would like to know which hardware component is the
likely cause.

When the PC is plugged in, here is what happens:

The fan under the power connector comes on and stays on;

The green LED on the front bezel is on solid;

The lights on the NIC remain dark;

Pressing the on/off button on the front bezel has no effect, no matter how
long the button is pushed in;

HDD LED on front bezel remains dark;

No video at all;

No beeps;

No HDD activity is heard;

Also, the Compaq tape (on the back) is still in place, so the case has
probably not been opened.

When I got this PC, the switch near the power plug was set to 230, instead
of 115 as it should have been. Is this likely to have caused damage?

######### P.S. 1 #########

I have removed both cards (modem and NIC). Did not make a difference.


######### P.S. 2 #########

Well, I swapped out the power supply, bought from HP/Compaq. The only
difference now is BOTH the power LED and HDD LED on the front bezel are lit
solid green. Everything else is the same. The CPU fan is not spinning.

Replacing the PS has had some effect, but is not the complete solution.

It seems this has to be either defective motherboard or CPU. Opinions?

Would welcome any suggestions.

Thanks.

-- Jay


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Presario 7360 missing BIOS CDROM boot option Richard Hurt Compaq Computers 2 December 9th 03 10:11 PM
Compaq Presario 1270 - How do I update it to Win 98 SE or Win 2000? East Coast Compaq Computers 3 October 16th 03 08:41 PM
Q: Need to boot & set up a stripped used Presario 4505 donut Compaq Computers 2 September 13th 03 10:23 PM
Compaq FAQ HH Compaq Computers 3 July 8th 03 05:14 AM
Compaq FAQ Updated HH Compaq Computers 0 June 29th 03 03:58 PM


All times are GMT +1. The time now is 03:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.