A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals » Homebuilt PC's
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Dell PowerApp .web 100 - Cant get memory



 
 
Thread Tools Display Modes
  #1  
Old March 7th 05, 01:12 PM
kms
external usenet poster
 
Posts: n/a
Default Dell PowerApp .web 100 - Cant get memory

Hello all,

I have a pretty old server that I am trying to upgrade, a Dell
PowerApp .web 100. I'm based in the UK.

I cant find the appropriate memory anywhere (I need 2x256mb modules),
I've managed to get some for the 120 model, but it dosent work in the
100 - it will not detect the new chips.

Does anyone know where I can obtain the right memory for this server,
or know the trick of getting standard memory to work in it?

Regards, Mark.
  #2  
Old March 7th 05, 09:52 PM
Chris
external usenet poster
 
Posts: n/a
Default


"kms" wrote in message
om...
Hello all,

I have a pretty old server that I am trying to upgrade, a Dell
PowerApp .web 100. I'm based in the UK.

I cant find the appropriate memory anywhere (I need 2x256mb modules),
I've managed to get some for the 120 model, but it dosent work in the
100 - it will not detect the new chips.

Does anyone know where I can obtain the right memory for this server,
or know the trick of getting standard memory to work in it?

Regards, Mark.




http://www.pc-memory-upgrade.co.uk/





--
Chris
Technical director CKCCOMPUSCRIPT
Apple Computers, Intel, Roland audio, ATI, Microsoft, Sun Solaris, Cisco and
Silicone Graphics.
Wholesale distributor and specialist audio visual computers and servers
FREE SUPPORT @,
http://www.ckccomp.plus.com/site/page.HTM



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I still don't completly understand FSB.... legion Homebuilt PC's 7 October 28th 04 03:20 AM
Dell Dimension 4600 memory upgrade problem with OCZ module Stephane Homebuilt PC's 3 October 13th 04 12:19 AM
THREE FLOCKING HOURS ON HOLD !!!!!!! WSZsr Dell Computers 15 September 20th 04 07:28 PM
Memory confusion or confused about memory. Spam Me Please General 14 October 26th 03 06:42 AM
Blue Screen after installing PC 2700 333MHZ memory in Dell 4550 with 533FSB inbead Dell Computers 2 July 8th 03 01:34 AM


All times are GMT +1. The time now is 01:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.