A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Video Cards » Ati Videocards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

text ghosting



 
 
Thread Tools Display Modes
  #1  
Old December 28th 04, 12:52 AM
Thomas Gill
external usenet poster
 
Posts: n/a
Default text ghosting

I am maybe in the wrong forum for this question but here it is:

Have just purchased a new 17" LCD monitor and notice that all text is
displayed with ghosting to the left of the letter. My video card is an
ATI 9200. Perhaps this was also there with my CRT but I didn't notice it
then.

Have looked for display settings in XP and the ATI s/w that might
control this but can not find anything.

Any help?
  #2  
Old December 28th 04, 03:38 AM
Heywood
external usenet poster
 
Posts: n/a
Default

You may try enabling cleartype in XP....It is made for flatpanel LCD
displays etc.

From XP Help....


"Open Display in Control Panel.
On the Appearance tab, click Effects.
In the Effects dialog box, select the Use the following method to
smooth edges of screen fonts check box.
Click ClearType in the list. "
Notes

"To open Display, click Start, click Control Panel, and then
double-click Display.
ClearType is ideal for portable computer and other flat screen
monitors. ClearType may appear slightly blurry on desktop computer
monitors.
Whether you select Standard or ClearType from the list, you must have
a video card and monitor that support a color setting of at least 256
colors. Best results are achieved with High color (24-bit) or Highest
color (32-bit) support. Click the Settings tab to set Color quality."




On Mon, 27 Dec 2004 23:52:07 GMT, Thomas Gill
wrote:

I am maybe in the wrong forum for this question but here it is:

Have just purchased a new 17" LCD monitor and notice that all text is
displayed with ghosting to the left of the letter. My video card is an
ATI 9200. Perhaps this was also there with my CRT but I didn't notice it
then.

Have looked for display settings in XP and the ATI s/w that might
control this but can not find anything.

Any help?


  #3  
Old December 28th 04, 04:23 AM
Thomas Gill
external usenet poster
 
Posts: n/a
Default

Heywood wrote:
You may try enabling cleartype in XP....It is made for flatpanel LCD
displays etc.

From XP Help....


thanks ... I have cleartype enabled and the highest res supported by
card/LCD ( 1280x1024 ). I have tested monitor with test-pattern
generator and non-text displays flawlessly ... ghosting only appears
with text display leading me to suspect problem is with the way it is
being rendered in XP.
  #4  
Old December 28th 04, 05:09 AM
Noozer
external usenet poster
 
Posts: n/a
Default


"Thomas Gill" wrote in message
news:He1Ad.600767$%[email protected]
I am maybe in the wrong forum for this question but here it is:

Have just purchased a new 17" LCD monitor and notice that all text is
displayed with ghosting to the left of the letter. My video card is an
ATI 9200. Perhaps this was also there with my CRT but I didn't notice it
then.

Have looked for display settings in XP and the ATI s/w that might
control this but can not find anything.


Cheap video cable. Is it analog or DVI?

Do you have the resolution set to the NATIVE resolution of the LCD monitor?


  #5  
Old December 28th 04, 10:24 AM
Thomas
external usenet poster
 
Posts: n/a
Default

Thomas Gill wrote:
I am maybe in the wrong forum for this question but here it is:

Have just purchased a new 17" LCD monitor and notice that all text is
displayed with ghosting to the left of the letter. My video card is an
ATI 9200. Perhaps this was also there with my CRT but I didn't notice
it then.

Have looked for display settings in XP and the ATI s/w that might
control this but can not find anything.


Try this for change:

Go to system properties (right-click 'my computer'-icon for instance)
Go to the tab 'Advanced'
In the box 'performance' click 'Settings'-button
At visual effects select 'Adjust for best performance'

Yes, windows will look like windows 95 :-) But, there is some setting there
that makes the letters unclear on some displays. If the text is clear now,
you can re-enable the visual things until you see what is causing the
problem.

Good luck, hope this works.

Thomas.


  #6  
Old December 28th 04, 06:43 PM
mhicaoidh
external usenet poster
 
Posts: n/a
Default

Taking a moment's reflection, Thomas Gill mused:
|
| thanks ... I have cleartype enabled and the highest res supported by
| card/LCD ( 1280x1024 ). I have tested monitor with test-pattern
| generator and non-text displays flawlessly ... ghosting only appears
| with text display leading me to suspect problem is with the way it is
| being rendered in XP.

Do you see this on all text in all apps, or just desktop/window icon
labels?


  #7  
Old December 28th 04, 09:35 PM
Thomas Gill
external usenet poster
 
Posts: n/a
Default

mhicaoidh wrote:
Taking a moment's reflection, Thomas Gill mused:
|
| thanks ... I have cleartype enabled and the highest res supported by
| card/LCD ( 1280x1024 ). I have tested monitor with test-pattern
| generator and non-text displays flawlessly ... ghosting only appears
| with text display leading me to suspect problem is with the way it is
| being rendered in XP.

Do you see this on all text in all apps, or just desktop/window icon
labels?



Yes, the text ghosts in all Win apps. Other elements however, such as
borders and graphics will display cleanly.
  #8  
Old December 28th 04, 09:37 PM
Thomas Gill
external usenet poster
 
Posts: n/a
Default

Noozer wrote:
"Thomas Gill" wrote in message
news:He1Ad.600767$%[email protected]

I am maybe in the wrong forum for this question but here it is:

Have just purchased a new 17" LCD monitor and notice that all text is
displayed with ghosting to the left of the letter. My video card is an
ATI 9200. Perhaps this was also there with my CRT but I didn't notice it
then.

Have looked for display settings in XP and the ATI s/w that might
control this but can not find anything.



Cheap video cable. Is it analog or DVI?

Do you have the resolution set to the NATIVE resolution of the LCD monitor?




cable is analog though monitor is digital-capable. Not sure what NATIVE
resloution is ... am running at max supported by both monitor and 9200
card: 1280 x 1024
  #9  
Old December 28th 04, 10:12 PM
Thomas Gill
external usenet poster
 
Posts: n/a
Default


Try this for change:

Go to system properties (right-click 'my computer'-icon for instance)
Go to the tab 'Advanced'
In the box 'performance' click 'Settings'-button
At visual effects select 'Adjust for best performance'

Yes, windows will look like windows 95 :-) But, there is some setting there
that makes the letters unclear on some displays. If the text is clear now,
you can re-enable the visual things until you see what is causing the
problem.

Good luck, hope this works.

Thomas.




Thanks ... good tip here ... these were the settings I was looking for.
Have disabled all effects but still does not make a difference. Maybe
will just have to live with it. Text also seems to ghost in Linux Gnome
environment. Think I will compare with other monitors to see if this
effect is common to all.
  #10  
Old December 28th 04, 10:17 PM
Pluvious
external usenet poster
 
Posts: n/a
Default

On Mon, 27 Dec 2004 18:38:52 -0800, Heywood wrote:

You may try enabling cleartype in XP....It is made for flatpanel LCD
displays etc.

From XP Help....


"Open Display in Control Panel.
On the Appearance tab, click Effects.
In the Effects dialog box, select the Use the following method to
smooth edges of screen fonts check box.
Click ClearType in the list. "
Notes

"To open Display, click Start, click Control Panel, and then
double-click Display.
ClearType is ideal for portable computer and other flat screen
monitors. ClearType may appear slightly blurry on desktop computer
monitors.
Whether you select Standard or ClearType from the list, you must have
a video card and monitor that support a color setting of at least 256
colors. Best results are achieved with High color (24-bit) or Highest
color (32-bit) support. Click the Settings tab to set Color quality."


After following these instuctions check out this M$ site to fine tune
it.

http://www.microsoft.com/typography/...ame=%20&fsize=

Pluvious



On Mon, 27 Dec 2004 23:52:07 GMT, Thomas Gill
wrote:

I am maybe in the wrong forum for this question but here it is:

Have just purchased a new 17" LCD monitor and notice that all text is
displayed with ghosting to the left of the letter. My video card is an
ATI 9200. Perhaps this was also there with my CRT but I didn't notice it
then.

Have looked for display settings in XP and the ATI s/w that might
control this but can not find anything.

Any help?


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
writing cd`s biggmark Cdr 7 December 31st 04 09:57 AM
Nero help needed foghat Cdr 0 May 31st 04 08:23 PM
Nero and dvd-r failure Blair Wilson Cdr 1 February 5th 04 08:23 AM
Can't get CD Burner to Burn Nottoman General 2 December 22nd 03 06:47 PM
Help! - The dreaded buffer underrun XPG Cdr 5 August 31st 03 06:27 PM


All times are GMT +1. The time now is 02:37 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.