A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Search Forums
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Showing results 1 to 2 of 2
Search took 0.01 seconds.
Search: Posts made by: [email protected]
Forum: Asus Motherboards November 15th 08, 03:03 PM Posted to alt.comp.periphs.mainboard.asus
Replies: 2
Views: 309
Posted By [email protected]
Asus P5E-VM HDMI overclocking problem

High, I can use some help with this. I got an overclock error at boot at pressed F2 to
set to default values. I have a Q6600 which the default is 2.4Ghz. My problem is after
resetting back to...
Forum: Homebuilt PC's November 15th 08, 03:01 PM Posted to alt.comp.hardware.pc-homebuilt
Replies: 2
Views: 255
Posted By [email protected]
ASUS P5E-VM HDMI over clocking

High, I can use some help with this. I got an overclock error at boot at pressed F2 to
set to default values. I have a Q6600 which the default is 2.4Ghz. My problem is after
resetting back to...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT +1. The time now is 04:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.