A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Search Forums
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Showing results 1 to 3 of 3
Search took 0.04 seconds.
Search: Posts made by: 123
Forum: Asus Motherboards December 14th 06, 06:55 AM Posted to alt.comp.periphs.mainboard.asus
Replies: 16
Views: 887
Posted By 123
FX5200 AGP 3.0 x8 on ASUS P2B mobo, works on 3.3V ok?

Hi

I have a P2B motherboard, with a Gigabyte 5200 installed (GV-N52128DS). I
have been using this setup to do my Windows Vista testing. It has a
PowerLeap adapter with a 1.5GHz processor, 768 MB...
Forum: Asus Motherboards December 8th 06, 06:31 AM Posted to alt.comp.periphs.mainboard.asus
Replies: 4
Views: 291
Posted By 123
P4C800-e and X-Fi

Hi

Installed the X-Fi, and the onboard sound also still works. I use the X-Fi
for all audio playback. The onboard sound card is used for recording. Works
like a charm, and there were no tricks...
Forum: Asus Motherboards December 5th 06, 06:21 AM Posted to alt.comp.periphs.mainboard.asus
Replies: 4
Views: 291
Posted By 123
P4C800-e and X-Fi

Hi

Is it possible to install a Sound Blaster X-Fi sound card and also use the
onboard SoundMAX card as well. I have a Antec 160 case and would like to
keep using the front Audio connectors, and...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT +1. The time now is 09:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.