HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   General (http://www.hardwarebanter.com/forumdisplay.php?f=28)
-   -   Install SB16 or Live Value in FIC VA-503+ with Windows (http://www.hardwarebanter.com/showthread.php?t=284)

Woody July 9th 03 08:50 PM

Install SB16 or Live Value in FIC VA-503+ with Windows
 
Issue: Unable to install SB16 or Live Value in FIC VA-503+ with Windows
2000

Background: Can see issue history in previous news posts "SB Live Value
(CT4830) in FIC VA-503+ on W2k" and "SB16 PCI (CT4740) on FIC VA-503+
running W2K"

System Board: FIC VA-503+ v. 1.1a (Via VP3 586B chipsets)

System BIOS: Next to the latest version (JE4331 10/3/00). A newer BIOS
(JE 4333) is available but I understand it is intended for ACPI enabled
PC's only (I overrode the HAL at W2K setup and set up PC as "Standard
PC", that is, non ACPI).

The other cards in system are working fine:
AGP slot: Matrox Productiva G100 AGP (AGP not setup with IRQ)
PCI slot: Promise Ultra133TX2 IDE card
PCI slot: NetGear FA312 NIC

Note: SB16 card was previously installed in this same VA-503+ board under
Windows98 and operated fine (with older BIOS and unfortunately BIOS
settings from that time period are undocumented). Did a fresh install of
Windows2000 along with BIOS update and then attempted to install
soundcard. Windows 2000 stalls when starting up after inserting SB16
card. Same with SB Live Value card. The two sound cards work fine when
tested in a VA-503 (not +) system board under Windows 2000.

I'm sure the issue is an IRQ, I/O and/or memory base address conflict but
this system board/BIOS POST report does not provide any feedback to which
slots/cards are assigned which IRQ's at bootup.

Windows Device Manager shows: NIC on IRQ 10 and Promise IDE on IRQ 11. No
entries are noted for IRQ 7 and IRQ 9.

Other steps I've tried...

Tried both SB cards in all three PCI slots.

Reset System BIOS to BIOS defaults.

Tried different permutations of PCI/PNP BIOS settings.

Changed IRQ Sequence (PCI) from default "9, 10, 11, 5, 7 ,4,..."
to "15, 11, 10, 9, 12, 14,..."

PNP OS installed is set to "No" in BIOS. (Seems standard).

Followed FIC FAQ suggestion configuring BIOS PCI settings as follows:
- Set "Resources Controlled by" to "Manual" (changed from Auto)
- Enable "Reset Data Configuration"
- Set IRQ5 to ISA Legacy (not PCI/ISA PNP)
- Set DMA 1 to ISA Legacy (not PCI/ISA PNP)

The above process reinitalized IRQ's for NetGear and Promise cards just
fine but installing either SB card still stalls boot up.

Any suggestions?

Woody


Doug Holtz July 10th 03 03:40 AM


"Woody" wrote in message
. 199.17...
Issue: Unable to install SB16 or Live Value in FIC VA-503+ with Windows
2000

Background: Can see issue history in previous news posts "SB Live Value
(CT4830) in FIC VA-503+ on W2k" and "SB16 PCI (CT4740) on FIC VA-503+
running W2K"

System Board: FIC VA-503+ v. 1.1a (Via VP3 586B chipsets)

System BIOS: Next to the latest version (JE4331 10/3/00). A newer BIOS
(JE 4333) is available but I understand it is intended for ACPI enabled
PC's only (I overrode the HAL at W2K setup and set up PC as "Standard
PC", that is, non ACPI).

The other cards in system are working fine:
AGP slot: Matrox Productiva G100 AGP (AGP not setup with IRQ)
PCI slot: Promise Ultra133TX2 IDE card
PCI slot: NetGear FA312 NIC

Note: SB16 card was previously installed in this same VA-503+ board under
Windows98 and operated fine (with older BIOS and unfortunately BIOS
settings from that time period are undocumented). Did a fresh install of
Windows2000 along with BIOS update and then attempted to install
soundcard. Windows 2000 stalls when starting up after inserting SB16
card. Same with SB Live Value card. The two sound cards work fine when
tested in a VA-503 (not +) system board under Windows 2000.

I'm sure the issue is an IRQ, I/O and/or memory base address conflict but
this system board/BIOS POST report does not provide any feedback to which
slots/cards are assigned which IRQ's at bootup.

Windows Device Manager shows: NIC on IRQ 10 and Promise IDE on IRQ 11. No
entries are noted for IRQ 7 and IRQ 9.

Other steps I've tried...

Tried both SB cards in all three PCI slots.

Reset System BIOS to BIOS defaults.

Tried different permutations of PCI/PNP BIOS settings.

Changed IRQ Sequence (PCI) from default "9, 10, 11, 5, 7 ,4,..."
to "15, 11, 10, 9, 12, 14,..."

PNP OS installed is set to "No" in BIOS. (Seems standard).

Followed FIC FAQ suggestion configuring BIOS PCI settings as follows:
- Set "Resources Controlled by" to "Manual" (changed from Auto)
- Enable "Reset Data Configuration"
- Set IRQ5 to ISA Legacy (not PCI/ISA PNP)
- Set DMA 1 to ISA Legacy (not PCI/ISA PNP)

The above process reinitalized IRQ's for NetGear and Promise cards just
fine but installing either SB card still stalls boot up.

Any suggestions?

Woody


Woody;

I don't have this exact board but have had trouble with both sound cards!

Try setting up a config.sys and autoexec.bat with the correct settings for
the SB16 card (ISA?). It just might work. Then W2K will be able to see it
and you can change the driver under SystemHardware Settings, remove the
config and autoexec settings, and reboot. Keep your fingers crossed.

Doug



Woody July 10th 03 08:28 AM

"Doug Holtz" wrote in
:


"Woody" wrote in message
. 199.17...
Issue: Unable to install SB16 or Live Value in FIC VA-503+ with
Windows 2000


Woody;

I don't have this exact board but have had trouble with both sound
cards!

Try setting up a config.sys and autoexec.bat with the correct settings
for the SB16 card (ISA?).


Both SB16 and Live Value are PCI cards.



All times are GMT +1. The time now is 12:28 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com