HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Printers (http://www.hardwarebanter.com/forumdisplay.php?f=35)
-   -   Xerox 7232 on MacOS X (http://www.hardwarebanter.com/showthread.php?t=170832)

Marco De Vitis July 24th 08 07:39 PM

Xerox 7232 on MacOS X
 
Hi,
I'd like to configure my MacBook (running OSX 10.5 Leopard) for printing
on a Xerox WorkCentre 7232 connected via ethernet on the same LAN.
I downloaded and installed the OSX drivers available from the Xerox
website, but I still cannot install the printer.

I tried selecting both LPD and IPP protocols and inserting the printer's
IP address; OSX can connect to the printer and even retrieve info such
as toner level and so on, but printing does not work: I either get
blank/gibberish pages, or nothing at all.

Besides selecting the proper printer driver I also tried using the
Generic PostScript Printer driver OSX suggests by default, to no avail.

Any clues?
Thanks.

--
Ciao,
Marco.


All times are GMT +1. The time now is 10:19 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
HardwareBanter.com