HardwareBanter

HardwareBanter (http://www.hardwarebanter.com/index.php)
-   Compaq Computers (http://www.hardwarebanter.com/forumdisplay.php?f=22)
-   -   problems with presario 1925 laptop (http://www.hardwarebanter.com/showthread.php?t=58038)

Perry Noid September 5th 03 05:13 PM

problems with presario 1925 laptop
 
a few months ago, I bought a used Presario 1925 laptop, with the detachable
DVD/floppy drive wedge. Other than the battery only giving about 5 minutes
of operating time, and the DVD only playing about 10-15 minutes before it
starts skipping and finally locks up, I've been pleased with it, and have
simply deleted the DVD software, since it can read CDs without any
difficulty. However, this morning I noticed that it no longer reads the
floppy disk. I hear it spinning, but after a few moments I get a "disk not
available" message. I ran a cleaning disk thru it, but that didn't help. The
floppy drive shows up in Windows Explorer, but the laptop won't boot from a
diskette on power-up either. I took the wedge apart, but everything looks to
be connected, and the CD drive is still working. Looks like I might be in
the market for a new wedge, although for now I can still use the laptop. My
question: is there some known failure mode that could account for the floppy
drive suddenly failing, when it has rarely been used?

m9876c at yahoo dot com

NOTE: the only thing I can think of is that a couple months ago, I applied a
bios upgrade from the Compaq website, supposed to improve the power
handling. It went smoothly, but that involved booting from the floppy drive,
and I have to admit that was the last time I used that drive, so maybe the
bios change caused the problem???




Perry Noid September 6th 03 07:42 PM

In a sense, I thought I might be having power management problems with the
1925 prior to doing the bios... I couldn't get the battery to run it longer
than about 5 or 6 minutes, and I never heard the little cooling fan come on,
even though the laptop seemed to be getting pretty warm after half an hour
or so of use. The Compaq site said this was the update, and that it wouldn't
install itself it wasn't appropriate, so I thought I'd give it a try. Like
you, I don't generally do any bios upgrades unless there's a specific
problem to be solved, but I thought I might have one. As for reflashing it
back, I don't see how.... you need the floppy to boot from, and I don't have
that anymore! Have considered trying to make a bootable CD and see if that
could do it, but either way, I don't have the old bios to work with anyway.
Besides, I'm not absolutely certain the floppy drive is ok, just that it's
stopped working since the bios change.... they may NOT be related.....





All times are GMT +1. The time now is 11:20 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
HardwareBanter.com